Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990FXA-Series Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-990FXA-Series Owners Thread/Club - Page 70

post #691 of 12377
A heads up, the UD7's F4C bios doesn't do much in the Vdroop/Vboost area adn the 6 cores appear to have much more Vdroop.

With a 1090T and the F4C Bios:

CPU: 4218MHz
CPU-NB: 2800MHz
Ram - 1600 6-7-6-18 1.65v

Cpu voltages
Idle: 1.616v
Prime Small FFTs: 1.504v

CPU load temp is 42C today and Mosfet area has active cooling.

Also, welcome to the Forum!
Edited by Willhemmens - 8/7/11 at 7:41am
post #692 of 12377
âêóñÃ*ûå ðåöåïòû äëÿ äèåòûêÃ*ê ïîõóäåòü åñëè ìÃ*ëî âðåìåÃ*èôðóêòîâÃ*-îâîùÃ*Ã*ÿ äèåòÃ*êÃ*ê ïîõóäåòü äî 42 ðÃ*çìåðÃ*êèòÃ*éñêÃ*ÿ î÷èùÃ*þùÃ*ÿ äèåòÃ*ñáîðÃ*èê òåõÃ*èêî-òåõÃ*îëîãè÷åñêèõ êÃ*ðò äëÿ äèåòè÷åñêîãî ïèòÃ*Ã*èÿïðÃ*âèëÃ* è âñÿ âñÿ èÃ*ôîðìÃ*öèÿ î êðåìëåâñêîé äèåòåëèøÃ*èé âåñ ïðè ðîñòå 158 ñìïðÃ*âèëüÃ*îå ïèòÃ*Ã*èå äåòåé äî 1 ãîäÃ*ïîñëå øåñòè Ã*Ã¥ åñòü Ã*Ã¥ ïèòü ïîõóäåòüäèåòÃ* äèÃ*áåòèêÃ*òèîñóëüôÃ*ò Ã*Ã*òðèÿ äëÿ ïîõóäåÃ*èÿïðîêîë óõÃ* äëÿ ïîõóäåÃ*èÿäèåòÃ* ñ ïîìîùüþ ÷Ã*éÃ*îãî ãðèáÃ*ïèòÃ*Ã*èå äëÿ êîðìÿùåé ìÃ*ìû äëÿ ïîõóäåÃ*èÿìÃ*øÃ* . êîòîðÃ*ÿ ïîõóäåëÃ* Ã*Ã* 50 êãáûñòðî äåøåâî ïîõóäåòü Ã*Ã* 20 êãêîìñîìîëüñêÃ*ÿ ïðÃ*âäÃ* ðóïîëÃ*Ã*ÿ òÃ*áëèöÃ* î÷êîâ êðåìëåâñêîé äèåòûôîòîãðÃ*ôèè äî è ïîñëå äèåòûäèåòÃ* ìôðãÃ*ðèòô êîðîëåâîé
post #693 of 12377
Thanks Willhemmens

I take it you got the BIOS directly from Gigabyte? I hope they'll be willing to let me test some beta stuff this week, as currently this review is going nowhere.

I thought the Thubans have more extreme problems, when reading the XS thread. People refer to the Turbo Core there too, as a probable cause.

I'm about to test the F4c to see if it fixes my multi-core problem.
EDIT: it doesn't.
Edited by Allubz - 8/7/11 at 8:03am
post #694 of 12377
Quote:
Originally Posted by Allubz View Post
Thanks Willhemmens

I take it you got the BIOS directly from Gigabyte? I hope they'll be willing to let me test some beta stuff this week, as currently this review is going nowhere.

I thought the Thubans have more extreme problems, when reading the XS thread. People refer to the Turbo Core there too, as a probable cause.

I'm about to test the F4c to see if it fixes my multi-core problem.
I did indeed get my copy from Gigabyte. Its attached to one of my posts a couple pages back.

Turbo Core does seem to make the issue worse but as I am and most others are overclocking, Turbo Core just gets turned off by me.

So far atleast Gigabyte Tech support do not appear to have a clue on how to fix the issue, Gigabyte forums are useless. Been quite a while since they last released a bios, I don't mind the wait if it fixes issues, though.

I'd be very interested to hear if you manage to get anything newer than F4C, if you do, lets hope it fixes a couple of the issues.

Other wise, I'm very happy with the board, seems just as solid as my previous Gigabyte boards. I've not had any issues with POST hangs, I'm only running with AHCI on though.
post #695 of 12377
qestion?
cpuz says=
MB Brand : Gigabyte
MB Model : GA-990FXA-UD7
NB : ATI ID5A14 rev 02
SB : AMD SB850 rev 40

should it not say something like NB: 990fx and SB: 950 ???
sorry if this is a stupid question! but what is this?
post #696 of 12377
Well according to the Gigabyte site the board has:
North Bridge: AMD 990FX
South Bridge: AMD SB950

CPU-Z is probably incorrect.
post #697 of 12377
Shows same for me. It's incorrect. Other programs do show SB950. SB950 is barely any different from SB850 afaik, though.
post #698 of 12377
Looks like I can't get my 4th core stable at any voltage on my GA-990FXA-UD3.
Is there an issue with the core unlocker on this board? Cause my 4th core worked fine on my previous MSI 990FXA-GD65 (exchanged for GA-990FXA-UD3). I'm getting system lockups when I use it to unlock my 4th core. It was also fine on my GA-MA790GP-DS4H. It bothers me why did it work on my 2 previous boards.
Careless
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K @ 4.0GHz ~ 1.236 V GA-Z68XP-UD3P Sparkle GeForce GTX 460 1GB Sparkle GeForce GTX 460 1GB 
RAMHard DriveOptical DriveCooling
2x2GB G.Skill RipJaws F3-12800CL7D-4GBXM Seagate 2TB 2x 1TB Samsung SH-S223F Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 7 X64 Ultimate Samsung SyncMaster T240HD Some antighosting crap Club3D CSP-D700CB 
CaseMouseMouse PadAudio
Aerocool VS-4 Windows Razer Imperator ROCCAT Taito Sound Blaster X-Fi Titanium 
  hide details  
Reply
Careless
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K @ 4.0GHz ~ 1.236 V GA-Z68XP-UD3P Sparkle GeForce GTX 460 1GB Sparkle GeForce GTX 460 1GB 
RAMHard DriveOptical DriveCooling
2x2GB G.Skill RipJaws F3-12800CL7D-4GBXM Seagate 2TB 2x 1TB Samsung SH-S223F Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 7 X64 Ultimate Samsung SyncMaster T240HD Some antighosting crap Club3D CSP-D700CB 
CaseMouseMouse PadAudio
Aerocool VS-4 Windows Razer Imperator ROCCAT Taito Sound Blaster X-Fi Titanium 
  hide details  
Reply
post #699 of 12377
Look at my post at page 69 (last page)
post #700 of 12377
Quote:
Originally Posted by Allubz View Post
Shows same for me. It's incorrect. Other programs do show SB950. SB950 is barely any different from SB850 afaik, though.
sure but what abot the nb?= NB : ATI ID5A14 rev 02
that just makes no sense to me!.. maybe i'm a retard? but if i'm not then why ATI ID5A14 rev 02?
on my old board witch was a 890fx it said 890fx and sb850, so if the ud7 or cpuid or who ever is confused then why ATI ID5A14 rev 02? and not 890fx... i'm just trying to understand
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990FXA-Series Owners Thread/Club