Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990FXA-Series Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-990FXA-Series Owners Thread/Club - Page 79

post #781 of 12377
Quote:
Originally Posted by Lostintyme;14609643 
http://ge.tt/8otbxs6

Where do yall find these hidden BIOs? none of these seem to be listed on Gigabytes website. Also if you have or know where they uploaded these bios any updates or offical BIOs for UD3, besides F3b?
post #782 of 12377
Quote:
Originally Posted by mystikalrush View Post
Where do yall find these hidden BIOs? none of these seem to be listed on Gigabytes website. Also if you have or know where they uploaded these bios any updates or offical BIOs for UD3, besides F3b?
Usually you get them emailed to you from an admin on the Gigabyte forums, or someone in their tech support.
    
CPUMotherboardGraphicsRAM
Intel 4690k MSI Z97-Gaming 5 EVGA GeForce GTX 1070 SC GAMING ACX Corsair Vengeance LP 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Cryorig C1 Windows 7 Professional Acer Predator XB270HU 
KeyboardPowerCaseMouse
Daskeyboard 4 Ultimate Silvestone SX-600G Fractal Design Node 605 Logitech G602 
Mouse PadAudioAudio
Razer Destructor 2 Audio Engine A2+ Definitive Technology Supercube 2 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 4690k MSI Z97-Gaming 5 EVGA GeForce GTX 1070 SC GAMING ACX Corsair Vengeance LP 8GB 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Cryorig C1 Windows 7 Professional Acer Predator XB270HU 
KeyboardPowerCaseMouse
Daskeyboard 4 Ultimate Silvestone SX-600G Fractal Design Node 605 Logitech G602 
Mouse PadAudioAudio
Razer Destructor 2 Audio Engine A2+ Definitive Technology Supercube 2 
  hide details  
Reply
post #783 of 12377
Quote:
Originally Posted by spiderm0nkey View Post
Have any of you guys experienced problems getting HDD's to work with your UD3 boards? My Samsung F3 will not spin up if the data cable is plugged in (spins up without it). The drive functions as normal in every other system I have tried it in. My WD drive works fine with the board so I took the power cable and data cable from that and tried it in the F3 but no luck. Have tried 4 of the SATA ports, different data cables and power cables and nothing has changed. Getting a little frustrated now!
I have the same disc with no problems in my board. is the UD3 990FX maybe is corruption in the bios. Try hard reset cmos.

http://valid.canardpc.com/show_oc.php?id=1941685
Galatea
(15 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom II X6 1090T  Gigabyte GA-990FXA-UD3 HIS Radeon HD 6950 2GB 4GB DDR3 1600Mhz CL9-8-8-20 ADATA Low wattage 1.39 
Hard DriveOptical DriveCoolingOS
Samsung F3 320 GB 16MB cache Sony-Nec Optiarc Lightscribe Cooler Master Hyper 212 plus Fan Intake\Exhaust Windows 7 Pro Sp1 
MonitorKeyboardPowerCase
Acer S243HL bmii 24-Inch Widescreen Slim WLED  Razer mirror edition Antec True Power 750 Watts 80 bronze NZXT Tempest 
MouseMouse PadAudio
Razer Diamond green led Razer Death ????? on board 
  hide details  
Reply
Galatea
(15 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom II X6 1090T  Gigabyte GA-990FXA-UD3 HIS Radeon HD 6950 2GB 4GB DDR3 1600Mhz CL9-8-8-20 ADATA Low wattage 1.39 
Hard DriveOptical DriveCoolingOS
Samsung F3 320 GB 16MB cache Sony-Nec Optiarc Lightscribe Cooler Master Hyper 212 plus Fan Intake\Exhaust Windows 7 Pro Sp1 
MonitorKeyboardPowerCase
Acer S243HL bmii 24-Inch Widescreen Slim WLED  Razer mirror edition Antec True Power 750 Watts 80 bronze NZXT Tempest 
MouseMouse PadAudio
Razer Diamond green led Razer Death ????? on board 
  hide details  
Reply
post #784 of 12377
Thanks for the advice guys. I'm willing to try anything before I resort to an RMA. Back into the second semester of my course now and can't be without a computer during this time Asides from the HDD issue I'm really enjoying this board so far Overclocking is such a breeze with it!
Viper
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 990FXA-UD3 Sapphire 5850 1GB A-Data 8GB DDR3 1600MHZ Gaming Series 
Hard DriveCoolingCoolingOS
32GB A-Data S596 SSD, 1TB Samsung F3, 1TB WD Blue EK Supreme HF Nickel + Acetal CPU Block EK Supreme HF Nickel + Copper GPU block Win 7 64bit 
MonitorKeyboardPowerCase
Viewsonic VX2433WM 24" Logitech OEM bundled keyboard Silverstone Strider 600W Modded CM 690 2 Advanced 
MouseMouse PadAudio
Logitech G700 Steelseries Medium Creative X-Fi Xtreme Music 
  hide details  
Reply
Viper
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 990FXA-UD3 Sapphire 5850 1GB A-Data 8GB DDR3 1600MHZ Gaming Series 
Hard DriveCoolingCoolingOS
32GB A-Data S596 SSD, 1TB Samsung F3, 1TB WD Blue EK Supreme HF Nickel + Acetal CPU Block EK Supreme HF Nickel + Copper GPU block Win 7 64bit 
MonitorKeyboardPowerCase
Viewsonic VX2433WM 24" Logitech OEM bundled keyboard Silverstone Strider 600W Modded CM 690 2 Advanced 
MouseMouse PadAudio
Logitech G700 Steelseries Medium Creative X-Fi Xtreme Music 
  hide details  
Reply
post #785 of 12377
Quote:
Originally Posted by MadGoat View Post
http://forum.giga-byte.co.uk/index.php?topic=6407.0

Link to the F3b bios... (which is actually from this board... ) I had to use it myself to even get an OS to install.

Sorry its not F3c, I would like to know if that's available myself (and what it fixes for that matter).

I have noticed that my UD3 is limiting my Memory voltage to 1.644. I wont go any higher regardless of bios setting. (just an observation)

Also, i know some have spoken about this previously... but this north bridge is crazy hot. Burn my finger hot...
Had the same problem (look back a little ways and you can see my rant on the issue). F3 500gb in Raid 0 and i had tons of trouble. Had to update to F3b and *NOT* install any chipset driver of any sort to get it to work correctly.

It actually became so bad that the board now has put my SMART on both drives into eminent failure... I had to load Estools on a dos boot USB drive and disable SMART on both drives(in ide mode however) to get windows to load on the raid array afterwords... otherwise windows saw the raid array as poop and told me as much.

kinda sucks that my SMART is no longer usable, but the beta bios now has me working. (I dare not load any more drivers however... they make things puke BSOD's all over the place...)


Hit the link in the quote... Flash F3b and see if it doesn't solve some issues for ya... it did for me. (Seconds before it found itself slapped with a packaging label... ;-) )
Edited by MadGoat - 8/17/11 at 8:04pm
FX'd
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Amd FX 8350 GA-990FXA-UD3 R5 EVGA GTX 660 SC EVGA GTX 660 SC 
RAMHard DriveHard DriveHard Drive
16gb Samsung 30nm Corsair Performance Pro OCZ Vertex 4 Samsung 840 EVO 
Optical DriveCoolingOSMonitor
Lite-on DVD/CD Swiftech H220 Win 10 + Start 10 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX1050 SilverStone RV02 MS SideWinder 
Mouse PadAudio
MIONIX Propus 380 Realtek ALC1150 
  hide details  
Reply
FX'd
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Amd FX 8350 GA-990FXA-UD3 R5 EVGA GTX 660 SC EVGA GTX 660 SC 
RAMHard DriveHard DriveHard Drive
16gb Samsung 30nm Corsair Performance Pro OCZ Vertex 4 Samsung 840 EVO 
Optical DriveCoolingOSMonitor
Lite-on DVD/CD Swiftech H220 Win 10 + Start 10 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX1050 SilverStone RV02 MS SideWinder 
Mouse PadAudio
MIONIX Propus 380 Realtek ALC1150 
  hide details  
Reply
post #786 of 12377
Hey Spider, good seeing you here as well. Sorry to hear you ran into problems with your motherboard.
Ohms
(30 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X Asus Crosshair VI Hero MSI Seahawk 1070 EK Corsair Vengenace LED 32GB DDR4-3200 C16 
Hard DriveHard DriveOptical DriveOS
Plextor M6e 256GB M.2 PCIe SSD HGST Ultrastar 4TB LG BluRay Burner Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Acer Predator X34 Ultra wide Razer Blackwidow Ultimate Stealth Corsair AX1200 Case Labs M8 
MouseMouse PadAudioOther
Razer Mamba Razer Goliathus Extended Creative Sound Blaster Recon3D PCI-e Corsair SP-2500 2.1 Gaming speakers 
OtherOtherOtherOther
Astro Gaming A50 Wireless 5.8 GHz headset Logitech HD Webcam C510 EK-Supremacy Clean CSQ - Acetal EK Multioption 150 Reservoir 
OtherOtherOtherOther
EK MSI Seahawk block Aquacomputer Aquaero 5 XT Aquacomputer G1/4 Flow Meter Sensor Block Koolance CTR-SPD12X2 Dual 12V Pump Controller 
OtherOtherOtherOther
Koolance PMP-400 Pump with Heatsink kit and Pum... Koolance PMP-400 Pump with Heatsink kit and Pum... EK Coolstream RAD XT 360 Radiator EK Coolstream RAD XT 360 Radiator 
OtherOther
Koolance 3x120mm 30 FPI Radiator EK Multioption 150 Reservoir 
  hide details  
Reply
Ohms
(30 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X Asus Crosshair VI Hero MSI Seahawk 1070 EK Corsair Vengenace LED 32GB DDR4-3200 C16 
Hard DriveHard DriveOptical DriveOS
Plextor M6e 256GB M.2 PCIe SSD HGST Ultrastar 4TB LG BluRay Burner Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
Acer Predator X34 Ultra wide Razer Blackwidow Ultimate Stealth Corsair AX1200 Case Labs M8 
MouseMouse PadAudioOther
Razer Mamba Razer Goliathus Extended Creative Sound Blaster Recon3D PCI-e Corsair SP-2500 2.1 Gaming speakers 
OtherOtherOtherOther
Astro Gaming A50 Wireless 5.8 GHz headset Logitech HD Webcam C510 EK-Supremacy Clean CSQ - Acetal EK Multioption 150 Reservoir 
OtherOtherOtherOther
EK MSI Seahawk block Aquacomputer Aquaero 5 XT Aquacomputer G1/4 Flow Meter Sensor Block Koolance CTR-SPD12X2 Dual 12V Pump Controller 
OtherOtherOtherOther
Koolance PMP-400 Pump with Heatsink kit and Pum... Koolance PMP-400 Pump with Heatsink kit and Pum... EK Coolstream RAD XT 360 Radiator EK Coolstream RAD XT 360 Radiator 
OtherOther
Koolance 3x120mm 30 FPI Radiator EK Multioption 150 Reservoir 
  hide details  
Reply
post #787 of 12377
Oh man, does anyone think they can help?

This is a thread i made on another forum (i usually go there first due to it being local guys i know, and i post it as it will be much better to help understand any problem as it contains all the information) about my computer not POSTing at all...

http://www.on3network.co.nz/showthre...1-Help-No-post

Sig rig

Looking like an RMA...
Glory Is Eternal
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k GA-Z68XP-UD3 EVGA GTX580 SC Corsair Vengeance 12GIG DDR3 
Hard DriveOptical DriveOSMonitor
Corsair Force Series 3 SSD [OS] + 4tB Bank ASUS Supermulti Dirve Windows 7 Ultimate 64bit Samsung SA950 23'' LED/HD/3D/120Hz 
KeyboardPowerCaseMouse
Razer BlackWidow Corsair HX650w Modular Corsair 600T with Lian-Li Fan Controller Razer Mamba 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Glory Is Eternal
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k GA-Z68XP-UD3 EVGA GTX580 SC Corsair Vengeance 12GIG DDR3 
Hard DriveOptical DriveOSMonitor
Corsair Force Series 3 SSD [OS] + 4tB Bank ASUS Supermulti Dirve Windows 7 Ultimate 64bit Samsung SA950 23'' LED/HD/3D/120Hz 
KeyboardPowerCaseMouse
Razer BlackWidow Corsair HX650w Modular Corsair 600T with Lian-Li Fan Controller Razer Mamba 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #788 of 12377
Quote:
Originally Posted by Willhemmens View Post
Good news UD7 owners! EK's block should be arriving soon. Going to look awesome in a Nickel + Plexi combo. Cant wait.



They've said the aluminum heatsink will be black anodized too and that if you should want to water cool the south bridge, they will have compatible blocks for that.

Link here.
anyone know if this thing is available yet?
Main Rig
(15 items)
 
 
Living Room PC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 4790K @ 4800 G1 Sniper 5 GTX 780Ti SLI @ 1300MHz 16GB DDR3 @ 2200 9-11-11-31 1T 
Hard DriveHard DriveOptical DriveCooling
2TB Hitatchi HDD 1TB Samsung 840 EVO samsung DVDRW DL Custom Water loop 
OSMonitorPowerCase
Win7 64 LG 27" 1080p EVGA 1000P Corsair 700D 
CPUMotherboardGraphicsRAM
i7 3770K @ 5000 Z77X-UP7 GTX770 2x4GB DDR3 7-8-7-21 1T 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 250GB 840Evo DVD Burner Coolermaster hyper 212+ 
OSPowerCase
Win 7 x64 OCZ GameXtreme 700W  Dimastech mini v1 
CPUMotherboardGraphicsRAM
i7 2600 Asus P8Z77-V Pro GTX580 8GB DDR3 @ 1600 9-9-9 1T 
Hard DriveHard DriveOptical DriveCooling
2TB hitachi 500GB 850EVO Blue Ray Hyper 212+ 
OSMonitorPowerCase
Win7 64` 42" Panasonic Plasma TX650 Tuniq Tower 3 
  hide details  
Reply
Main Rig
(15 items)
 
 
Living Room PC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 4790K @ 4800 G1 Sniper 5 GTX 780Ti SLI @ 1300MHz 16GB DDR3 @ 2200 9-11-11-31 1T 
Hard DriveHard DriveOptical DriveCooling
2TB Hitatchi HDD 1TB Samsung 840 EVO samsung DVDRW DL Custom Water loop 
OSMonitorPowerCase
Win7 64 LG 27" 1080p EVGA 1000P Corsair 700D 
CPUMotherboardGraphicsRAM
i7 3770K @ 5000 Z77X-UP7 GTX770 2x4GB DDR3 7-8-7-21 1T 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 250GB 840Evo DVD Burner Coolermaster hyper 212+ 
OSPowerCase
Win 7 x64 OCZ GameXtreme 700W  Dimastech mini v1 
CPUMotherboardGraphicsRAM
i7 2600 Asus P8Z77-V Pro GTX580 8GB DDR3 @ 1600 9-9-9 1T 
Hard DriveHard DriveOptical DriveCooling
2TB hitachi 500GB 850EVO Blue Ray Hyper 212+ 
OSMonitorPowerCase
Win7 64` 42" Panasonic Plasma TX650 Tuniq Tower 3 
  hide details  
Reply
post #789 of 12377
Hey folks... just got my 990FXA-UD3 installed yesterday... running it with a 1090T and 8GB of Corsair DDR3-1600... everything is all well and good... except for one thing.

I have 2 Sapphire 4850 1GB's that run in Crossfire... both cards are picked up in device manager/hwmonitor, etc... however they'll randomly NOT show up in Catalyst Control Center... anyone have this problem with Crossfired cards? It's completely random. Both cards are getting enough power (I have an Antec P190 with the redundant power supplies, 1200w total) essentially off their own power supply... they'll just randomly drop out. Yes, both cards work fine by themselves.

Oh, also... anyone else have trouble getting into BIOS with a USB keyboard? I had to hook a second PS/2 keyboard up just for getting in BIOS. I'm running F2 right now. Would F3b resolve this?

Other than that this is an incredible motherboard for $150... loving it, but really missing my second video card.

EDIT: Fixed the Crossfire issue... one card was showing up at PCIe x4 and the other x16... swapped their positions and reversed the Crossfire cable (for good luck?) and boom, both in x16 and Crossfire was good to go after 10 reboots. Still not sure on the USB keyboard thing, still not working after F3f installed.
Edited by lswaidz - 8/18/11 at 11:09am
post #790 of 12377
Okay folks i have finally got in contact with Gigabyte after a week of waiting they finally gave me updated BIOS for UD3 Hot off the press 8/17/11 Version: F3f!
Edited by mystikalrush - 8/18/11 at 10:10am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990FXA-Series Owners Thread/Club