Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990FXA-Series Owners Thread/Club
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-990FXA-Series Owners Thread/Club - Page 793

post #7921 of 12279
Quote:
Originally Posted by Soundigy View Post

Hello guys,


I just bought all new components, among motherboard 'GA-990FXA-UD3 (rev. 4.0)' and I have strange 'issue?' which I'll try to describe:


1. When I power up PC, it starts, than goes off for a 2-3 seconds, than boot normally, so basicly it goes on-off-on normally.

2. When I press hardware 'reset' key on my case, PC shuts down completely, then boots normally after 2-3 seconds.

3. When restart my PC from Windows, PC shuts down, then boots after 2-3 seconds.

4. When I change something in BIOS, than 'save and exit', PC shuts down, than boots after 2-3sec.


***Note: It seems that everything works fine, ONLY on default settings in BIOS.
If I only disable 'clock core bost' 'problem' starts. Also with multipler.


Is this normal behavior?



Thanks in advance! wink.gif


#1 I had but it stopped; not sure what I changed but I press start and it starts in 1 go now instead of on-off-on; an explanation of this would be ace.

#2 I didn't even install a reset button; why bother?

#3, and #4 normal boot delay.

What kind of "problems"?
    
CPUMotherboardGraphicsRAM
AMD FX 9370 Gigabyte 990FXA-UD5 EVGA Geforce GTX 650 Ti BOOST Superclocked 2Gb ... 1x8Gb Crucial Ballistix Sport DDR3 1886 
Hard DriveHard DriveHard DriveOptical Drive
Toshiba Q Series 128Gb 2.5" Solid State Drive 4Tb Seagate 1Tb 7200rpm Seagate Baracuda None 
CoolingOSMonitorKeyboard
Corsair H100 Windows 7 Ultimate 64 Acer S236HL 23" IPS monitor Razer Deathstalker 
PowerCaseMouseMouse Pad
Corsair CX750M 750W 80+Bronze. Heavily customised tin ATX server case. Razer Naga 2014 A1 green cutting mat with measurement grid 
AudioAudioOtherOther
Logitech 2.1 Corsair headset Wacom Intuos 4L Razer Orbweaver 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX 9370 Gigabyte 990FXA-UD5 EVGA Geforce GTX 650 Ti BOOST Superclocked 2Gb ... 1x8Gb Crucial Ballistix Sport DDR3 1886 
Hard DriveHard DriveHard DriveOptical Drive
Toshiba Q Series 128Gb 2.5" Solid State Drive 4Tb Seagate 1Tb 7200rpm Seagate Baracuda None 
CoolingOSMonitorKeyboard
Corsair H100 Windows 7 Ultimate 64 Acer S236HL 23" IPS monitor Razer Deathstalker 
PowerCaseMouseMouse Pad
Corsair CX750M 750W 80+Bronze. Heavily customised tin ATX server case. Razer Naga 2014 A1 green cutting mat with measurement grid 
AudioAudioOtherOther
Logitech 2.1 Corsair headset Wacom Intuos 4L Razer Orbweaver 
  hide details  
Reply
post #7922 of 12279
Quote:
Originally Posted by Auisce View Post

#1 I had but it stopped; not sure what I changed but I press start and it starts in 1 go now instead of on-off-on; an explanation of this would be ace.

#2 I didn't even install a reset button; why bother?

#3, and #4 normal boot delay.

What kind of "problems"?

Sounds like a faulty board to me. I'd suggest resetting the cmos, and see if that clears it up, if not, then update/downgrade the bios to see if that changes anything.
If neither of those fixes the issue I'd start with RMA'ing the board first, then the processor if it continues.

Make sure that the motherboard is installed on it's standoffs correctly, and that there isn't anything touching the PCB or solder connections behind the motherboard. A buddy of mine that thought he could build his own system installed the motherboard directly onto the motherboard tray, and had VERY similar issues because the steel was shorting out the reset connection, and jumping it to the power.
The Dracconian
(30 items)
 
The Sh1tt3r
(0 items)
Modaddom
(0 items)
CPUMotherboardGraphicsGraphics
Phenom II x6 1100t Gigabyte GA-990FXA-UD3 DualX HD7950 HIS HD 6850 
RAMHard DriveHard DriveHard Drive
PNY 64C0MHHHJ-HS Western Digital Green Seagate Barracuda Western Digital Blue 
Hard DriveOptical DriveOptical DriveCooling
Toshiba USB 3.0 Drive Sony DVD-RW Sony BD-Rom 3x Rosewill 230mm 79CFM Fans 
CoolingCoolingCoolingCooling
3x 120mm Rosewill 79CFM fans 1x 140mm Rosewill 90CFM Fan Cooler Master 240m with 2x120mm Cooler Master f... 1x 90mm Fan pci bracket mounted to cool Northbr... 
CoolingOSOSOS
1x 25mm Fan mounted to cool VRM (upgrading later) Microsoft Windows 7 Ultimate x64 SP1 Linux Mac OSX 
MonitorMonitorMonitorKeyboard
Acer 23" 1080 60Hz 1x HP w2338h 1080 60Hz Acer 23" 1080 60Hz Logitech Illuminated Keyboard 
PowerCaseMouseAudio
Cougar 760w Non-Modular Power Supply 80Bronze C... Rosewill Thor V2 Logitech G600 Black & White Klipsch iFi 250watt Speakers 
AudioAudio
GigaWare 16Watt 2.1 Surround Sound with Modifie... Turtle Beach Earforce P11 
  hide details  
Reply
The Dracconian
(30 items)
 
The Sh1tt3r
(0 items)
Modaddom
(0 items)
CPUMotherboardGraphicsGraphics
Phenom II x6 1100t Gigabyte GA-990FXA-UD3 DualX HD7950 HIS HD 6850 
RAMHard DriveHard DriveHard Drive
PNY 64C0MHHHJ-HS Western Digital Green Seagate Barracuda Western Digital Blue 
Hard DriveOptical DriveOptical DriveCooling
Toshiba USB 3.0 Drive Sony DVD-RW Sony BD-Rom 3x Rosewill 230mm 79CFM Fans 
CoolingCoolingCoolingCooling
3x 120mm Rosewill 79CFM fans 1x 140mm Rosewill 90CFM Fan Cooler Master 240m with 2x120mm Cooler Master f... 1x 90mm Fan pci bracket mounted to cool Northbr... 
CoolingOSOSOS
1x 25mm Fan mounted to cool VRM (upgrading later) Microsoft Windows 7 Ultimate x64 SP1 Linux Mac OSX 
MonitorMonitorMonitorKeyboard
Acer 23" 1080 60Hz 1x HP w2338h 1080 60Hz Acer 23" 1080 60Hz Logitech Illuminated Keyboard 
PowerCaseMouseAudio
Cougar 760w Non-Modular Power Supply 80Bronze C... Rosewill Thor V2 Logitech G600 Black & White Klipsch iFi 250watt Speakers 
AudioAudio
GigaWare 16Watt 2.1 Surround Sound with Modifie... Turtle Beach Earforce P11 
  hide details  
Reply
post #7923 of 12279
Quote:
Originally Posted by Soundigy View Post

Hello guys,


I just bought all new components, among motherboard 'GA-990FXA-UD3 (rev. 4.0)' and I have strange 'issue?' which I'll try to describe:


1. When I power up PC, it starts, than goes off for a 2-3 seconds, than boot normally, so basicly it goes on-off-on normally.

2. When I press hardware 'reset' key on my case, PC shuts down completely, then boots normally after 2-3 seconds.

3. When restart my PC from Windows, PC shuts down, then boots after 2-3 seconds.

4. When I change something in BIOS, than 'save and exit', PC shuts down, than boots after 2-3sec.


***Note: It seems that everything works fine, ONLY on default settings in BIOS.
If I only disable 'clock core bost' 'problem' starts. Also with multipler.



Is this normal behavior?



Thanks in advance! wink.gif




I found that a lot of people having this behavior with rev. 4.0, here in this topic too, but I can't find if is it possible to OC without this behavior.
post #7924 of 12279
Quote:
Originally Posted by Soundigy View Post

Hello guys,


I just bought all new components, among motherboard 'GA-990FXA-UD3 (rev. 4.0)' and I have strange 'issue?' which I'll try to describe:


1. When I power up PC, it starts, than goes off for a 2-3 seconds, than boot normally, so basicly it goes on-off-on normally.

2. When I press hardware 'reset' key on my case, PC shuts down completely, then boots normally after 2-3 seconds.

3. When restart my PC from Windows, PC shuts down, then boots after 2-3 seconds.

4. When I change something in BIOS, than 'save and exit', PC shuts down, than boots after 2-3sec.


***Note: It seems that everything works fine, ONLY on default settings in BIOS.
If I only disable 'clock core bost' 'problem' starts. Also with multipler.



Is this normal behavior?



Thanks in advance! wink.gif

If its because of turbo core you need to disable apm aswell. If u dont have that option in bios you gotta use ccc to disable turbo core which will automatically disable apm. This should fix the problem
Intel Overclocker
(12 items)
 
Media PC
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790k Delidded + Lapped ASRock Z97 Extreme4 MSI Twin Frozr GTX 660  Corsair Vengeance Pro 2400mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
OCZ Deneva 2 R series 400GB SSD WD Green 4TB HDD Asus DRW-24B1ST Phanteks PH-TC14PE_RD 
OSPowerCaseMouse
Windows 10 Seasonic 650w M12II Phanteks Enthoo Pro M with Acrylic side Cobra e-blue 
CPUMotherboardRAMHard Drive
intel core 2 quad q8200 Dell studio stock Dell studio Stock Corsair Force 3 SSD 
Hard DriveOptical DriveCoolingOS
External powered Seagate expansion desk Dell studio stock Stock Windows 10 
CPUMotherboardGraphicsRAM
FX-8350 GA-990FXA-UD5 MSI 7870 Hawk Edition Gskill 1600 2x4 GB 
Hard DriveOptical DriveCoolingOS
Corsair Force Series 3 22x Samsung w/ lightscribe dvd/cd burner Noctua NH-D14 Win 7 pro x64 
MonitorPowerCase
Acer x173w Seasonic M12II 650watt Semi-Modular PSU Apevia x-dreamer4 (with side window and red) 
  hide details  
Reply
Intel Overclocker
(12 items)
 
Media PC
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790k Delidded + Lapped ASRock Z97 Extreme4 MSI Twin Frozr GTX 660  Corsair Vengeance Pro 2400mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
OCZ Deneva 2 R series 400GB SSD WD Green 4TB HDD Asus DRW-24B1ST Phanteks PH-TC14PE_RD 
OSPowerCaseMouse
Windows 10 Seasonic 650w M12II Phanteks Enthoo Pro M with Acrylic side Cobra e-blue 
CPUMotherboardRAMHard Drive
intel core 2 quad q8200 Dell studio stock Dell studio Stock Corsair Force 3 SSD 
Hard DriveOptical DriveCoolingOS
External powered Seagate expansion desk Dell studio stock Stock Windows 10 
CPUMotherboardGraphicsRAM
FX-8350 GA-990FXA-UD5 MSI 7870 Hawk Edition Gskill 1600 2x4 GB 
Hard DriveOptical DriveCoolingOS
Corsair Force Series 3 22x Samsung w/ lightscribe dvd/cd burner Noctua NH-D14 Win 7 pro x64 
MonitorPowerCase
Acer x173w Seasonic M12II 650watt Semi-Modular PSU Apevia x-dreamer4 (with side window and red) 
  hide details  
Reply
post #7925 of 12279
No, I disabled apm, cool and c.... etc.

I found the video here on forum, this is what I'm talking about.


post #7926 of 12279
i have also seen people actually try enabling turbo core and setting it to the same clock as cpu. So if your at 4.5ghz set turbo to 4.5ghz.. this basically renders it useless anyways but keeps it enabled. Have seen reports of this working for reboot issues aswell.

but i have also seen that disabling in CCC is usually difficult but do-able, this may still be the problem sometimes it takes like 2-3 tries to make it work. sometimes you have to keep it enabled in bios, then disable in CCC and restart the PC like twice to make it work. If all else fails just try to keep it enabled hopefully that will work. Shouldn't effect stability or anything if its set to same clock as cpu.
Intel Overclocker
(12 items)
 
Media PC
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790k Delidded + Lapped ASRock Z97 Extreme4 MSI Twin Frozr GTX 660  Corsair Vengeance Pro 2400mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
OCZ Deneva 2 R series 400GB SSD WD Green 4TB HDD Asus DRW-24B1ST Phanteks PH-TC14PE_RD 
OSPowerCaseMouse
Windows 10 Seasonic 650w M12II Phanteks Enthoo Pro M with Acrylic side Cobra e-blue 
CPUMotherboardRAMHard Drive
intel core 2 quad q8200 Dell studio stock Dell studio Stock Corsair Force 3 SSD 
Hard DriveOptical DriveCoolingOS
External powered Seagate expansion desk Dell studio stock Stock Windows 10 
CPUMotherboardGraphicsRAM
FX-8350 GA-990FXA-UD5 MSI 7870 Hawk Edition Gskill 1600 2x4 GB 
Hard DriveOptical DriveCoolingOS
Corsair Force Series 3 22x Samsung w/ lightscribe dvd/cd burner Noctua NH-D14 Win 7 pro x64 
MonitorPowerCase
Acer x173w Seasonic M12II 650watt Semi-Modular PSU Apevia x-dreamer4 (with side window and red) 
  hide details  
Reply
Intel Overclocker
(12 items)
 
Media PC
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790k Delidded + Lapped ASRock Z97 Extreme4 MSI Twin Frozr GTX 660  Corsair Vengeance Pro 2400mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
OCZ Deneva 2 R series 400GB SSD WD Green 4TB HDD Asus DRW-24B1ST Phanteks PH-TC14PE_RD 
OSPowerCaseMouse
Windows 10 Seasonic 650w M12II Phanteks Enthoo Pro M with Acrylic side Cobra e-blue 
CPUMotherboardRAMHard Drive
intel core 2 quad q8200 Dell studio stock Dell studio Stock Corsair Force 3 SSD 
Hard DriveOptical DriveCoolingOS
External powered Seagate expansion desk Dell studio stock Stock Windows 10 
CPUMotherboardGraphicsRAM
FX-8350 GA-990FXA-UD5 MSI 7870 Hawk Edition Gskill 1600 2x4 GB 
Hard DriveOptical DriveCoolingOS
Corsair Force Series 3 22x Samsung w/ lightscribe dvd/cd burner Noctua NH-D14 Win 7 pro x64 
MonitorPowerCase
Acer x173w Seasonic M12II 650watt Semi-Modular PSU Apevia x-dreamer4 (with side window and red) 
  hide details  
Reply
post #7927 of 12279
Quote:
Originally Posted by Soundigy View Post

No, I disabled apm, cool and c.... etc.

I found the video here on forum, this is what I'm talking about.



I had a similar issue with my UD7, i had CPU unlock enabled, as soon as i disabled it the problem went away. Worth a try
Gaming PC
(20 items)
 
Black and White
(20 items)
 
The Bench
(12 items)
 
CPUMotherboardGraphicsGraphics
5930K Asus X99 Deluxe Gigabyte G1 980 Ti Gigabyte G1 980 Ti 
RAMHard DriveOptical DriveCooling
Corsair Dominator Platinum DDR4 Samsung 950 Pro M.2. SSD LG Blu Ray 2x Alphacool UT60 360mm Radiator 
CoolingCoolingCoolingOS
EK X99 Monoblock 2 x EK 980 Ti Waterblock 2x Bitspower Modded D5 Pumps Win 10 64 Bit 
MonitorKeyboardPowerCase
Acer x34 Predator Razer Black Widow Chroma Corsair Ax 1200i Phanteks Enthoo Primo Black/White 
MouseMouse PadAudioAudio
Razer Mamba TE Razer Firefly Asus Xonar Essence STU Beyerdynamics DT 880 600ohm 
CPUMotherboardGraphicsRAM
FX 9370 ASUS Crosshair V Formula-z Gainward GTX 750 G SKill TridentX 2 x 4GB 2400 10-12-12-31-2N  
Hard DriveCoolingCoolingCooling
Samsung 850 Evo EK 360 XE Radiator Alphacool D5 EK Supremacy EVO aterblock 
OSMonitorPowerCase
Win 10 64 Bit Asus PB278Q Corsair Ax 860i Dimastech Easy V3 
  hide details  
Reply
Gaming PC
(20 items)
 
Black and White
(20 items)
 
The Bench
(12 items)
 
CPUMotherboardGraphicsGraphics
5930K Asus X99 Deluxe Gigabyte G1 980 Ti Gigabyte G1 980 Ti 
RAMHard DriveOptical DriveCooling
Corsair Dominator Platinum DDR4 Samsung 950 Pro M.2. SSD LG Blu Ray 2x Alphacool UT60 360mm Radiator 
CoolingCoolingCoolingOS
EK X99 Monoblock 2 x EK 980 Ti Waterblock 2x Bitspower Modded D5 Pumps Win 10 64 Bit 
MonitorKeyboardPowerCase
Acer x34 Predator Razer Black Widow Chroma Corsair Ax 1200i Phanteks Enthoo Primo Black/White 
MouseMouse PadAudioAudio
Razer Mamba TE Razer Firefly Asus Xonar Essence STU Beyerdynamics DT 880 600ohm 
CPUMotherboardGraphicsRAM
FX 9370 ASUS Crosshair V Formula-z Gainward GTX 750 G SKill TridentX 2 x 4GB 2400 10-12-12-31-2N  
Hard DriveCoolingCoolingCooling
Samsung 850 Evo EK 360 XE Radiator Alphacool D5 EK Supremacy EVO aterblock 
OSMonitorPowerCase
Win 10 64 Bit Asus PB278Q Corsair Ax 860i Dimastech Easy V3 
  hide details  
Reply
post #7928 of 12279
The board isn't faulty. Even the Rev 3 does this. Its annoying as ****. You can also stop it from happening by leaving the CPU multi on Auto and overclocking with the FSB with turbo core disabled.
post #7929 of 12279
^ yap, probbably it can be only stopped like that, or as dmfree88 said by enabling turbo core.

The board isn't faulty, it's probbably some kind of annoying protection.
post #7930 of 12279
when i press reset sometimes the lights turn off and you can hear the reset other times they dont and it just stays running silent during the reset o.O really doesnt bother me though so i figured it doesnt matter.. Seems effected by what gpu i put in here.. the last 650ti boost i had caused a 2nd bios screen during boot that took an extra 2-3 seconds everytime (i know it was the gpu cause it said nvidia something or other and stopped when gpu was replaced), nothing major but was annoying. I think its just hardware hiccups, things werent built for eachother specifically and dont work %100 on every feature, nothing ever seems to.
Intel Overclocker
(12 items)
 
Media PC
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790k Delidded + Lapped ASRock Z97 Extreme4 MSI Twin Frozr GTX 660  Corsair Vengeance Pro 2400mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
OCZ Deneva 2 R series 400GB SSD WD Green 4TB HDD Asus DRW-24B1ST Phanteks PH-TC14PE_RD 
OSPowerCaseMouse
Windows 10 Seasonic 650w M12II Phanteks Enthoo Pro M with Acrylic side Cobra e-blue 
CPUMotherboardRAMHard Drive
intel core 2 quad q8200 Dell studio stock Dell studio Stock Corsair Force 3 SSD 
Hard DriveOptical DriveCoolingOS
External powered Seagate expansion desk Dell studio stock Stock Windows 10 
CPUMotherboardGraphicsRAM
FX-8350 GA-990FXA-UD5 MSI 7870 Hawk Edition Gskill 1600 2x4 GB 
Hard DriveOptical DriveCoolingOS
Corsair Force Series 3 22x Samsung w/ lightscribe dvd/cd burner Noctua NH-D14 Win 7 pro x64 
MonitorPowerCase
Acer x173w Seasonic M12II 650watt Semi-Modular PSU Apevia x-dreamer4 (with side window and red) 
  hide details  
Reply
Intel Overclocker
(12 items)
 
Media PC
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790k Delidded + Lapped ASRock Z97 Extreme4 MSI Twin Frozr GTX 660  Corsair Vengeance Pro 2400mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
OCZ Deneva 2 R series 400GB SSD WD Green 4TB HDD Asus DRW-24B1ST Phanteks PH-TC14PE_RD 
OSPowerCaseMouse
Windows 10 Seasonic 650w M12II Phanteks Enthoo Pro M with Acrylic side Cobra e-blue 
CPUMotherboardRAMHard Drive
intel core 2 quad q8200 Dell studio stock Dell studio Stock Corsair Force 3 SSD 
Hard DriveOptical DriveCoolingOS
External powered Seagate expansion desk Dell studio stock Stock Windows 10 
CPUMotherboardGraphicsRAM
FX-8350 GA-990FXA-UD5 MSI 7870 Hawk Edition Gskill 1600 2x4 GB 
Hard DriveOptical DriveCoolingOS
Corsair Force Series 3 22x Samsung w/ lightscribe dvd/cd burner Noctua NH-D14 Win 7 pro x64 
MonitorPowerCase
Acer x173w Seasonic M12II 650watt Semi-Modular PSU Apevia x-dreamer4 (with side window and red) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990FXA-Series Owners Thread/Club