Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Sata III Problems with a 128GB C300
New Posts  All Forums:Forum Nav:

Sata III Problems with a 128GB C300 - Page 2

post #11 of 19
Thread Starter 
And I don't think the C300 itself is the problem because it caps out at the max of Sata II speeds. I would imagine a faulty C300 to be much lower or something. Performance is buttery smooth since this is the first time I've ever used an SSD, but I would like to get the best performance if possible. If not, then I'm still perfectly happy with my current speed.
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
post #12 of 19
Thread Starter 
I'm looking at the Intel Rapid Storage program and it says SATA transfer rate is at 3gb/s. I just have to know how to unleash the full 6gb/s. Any ideas?
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
post #13 of 19
Quote:
Originally Posted by Akatsuki No Tobi View Post
I'm looking at the Intel Rapid Storage program and it says SATA transfer rate is at 3gb/s. I just have to know how to unleash the full 6gb/s. Any ideas?
Sounds like a driver issue if it detects it as only sata 3 on the sata 6 port. Did you try the ssd formated on both sata 3 ports?

I had this issue with my c300 but it was fine after i update my mobo drivers, haven't touched firmware since I bought it.
post #14 of 19
Thread Starter 
Quote:
Originally Posted by 7ranslucen7 View Post
Sounds like a driver issue if it detects it as only sata 3 on the sata 6 port. Did you try the ssd formated on both sata 3 ports?

I had this issue with my c300 but it was fine after i update my mobo drivers, haven't touched firmware since I bought it.
I tried both of the Sata III ports since there are only two of them. Hmmm. This has me stumped.
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
post #15 of 19
SATA Interface AHCI ?
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
post #16 of 19
Thread Starter 
Quote:
Originally Posted by bespreDELL View Post
SATA Interface AHCI ?
Did that already.
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
post #17 of 19
ok. let's thinkg about it again.

To have your SSD work at 100% speed at 6GB Sata3 You need:

1. Sata3 port
2. SSD that supports Sata3
3.Windows with ahci drivers.

If you have mobo with Sata3 support and your SSD has Sata3 interface. So the result is wrong AHCI driver installation.

Can you please post how did you changed your driver from default to AHCI. Post an instruction, or what ever you used.

I put this theme because i used NCQ technology at Seagate HDD, so i needed to change me driver to AHCI. And i don't manage to change driver from the first time.

do you have the same ? Post your screen
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
RageGearBox
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k 5.1ghz Asrock Z68 Extreme3 Gen3 Sapphire CROSSFIRE 6850 1GB Geil 32GB 1600mhz 
Hard DriveOptical DriveCoolingOS
Seagate 7200.12 Raid 0 2TB ASUS 24BST Zalman 9900Max Blue Windows 7 x64 
MonitorKeyboardPowerCase
Samsung 226 CW A4Tech FSP -CFT-750CS Black Modular Cooler Master Gladiator 600 
MouseAudio
A4Tech Creative Live 24 bit 
  hide details  
Reply
post #18 of 19
Thread Starter 
Quote:
Originally Posted by bespreDELL View Post
ok. let's thinkg about it again.

To have your SSD work at 100% speed at 6GB Sata3 You need:

1. Sata3 port
2. SSD that supports Sata3
3.Windows with ahci drivers.

If you have mobo with Sata3 support and your SSD has Sata3 interface. So the result is wrong AHCI driver installation.

Can you please post how did you changed your driver from default to AHCI. Post an instruction, or what ever you used.

I put this theme because i used NCQ technology at Seagate HDD, so i needed to change me driver to AHCI. And i don't manage to change driver from the first time.

do you have the same ? Post your screen
I just downloaded the MSI drivers from here.
http://www.msi.com/product/mb/P67A-G43--B3-.html

And I changed to AHCI in BIOS since my computer always blue screens under IDE mode.
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
post #19 of 19
Edit: Nvm I just saw your post saying you downloaded the latest drivers.

And I'm not seeing how to delete this post.. lol
Nickzorz Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Asrock Z77 Extreme4 Sapphire OC 7970 Samsung 8GB Low Voltage 
Hard DriveCoolingPowerCase
Crucial M4 128GB Hyper 212 Evo Corsair TX650v2 NZXT Switch 810 
  hide details  
Reply
Nickzorz Rig
(8 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Asrock Z77 Extreme4 Sapphire OC 7970 Samsung 8GB Low Voltage 
Hard DriveCoolingPowerCase
Crucial M4 128GB Hyper 212 Evo Corsair TX650v2 NZXT Switch 810 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Sata III Problems with a 128GB C300