Overclock.net › Forums › AMD › AMD CPUs › Why am I getting a Blue screen error?
New Posts  All Forums:Forum Nav:

Why am I getting a Blue screen error?

post #1 of 3
Thread Starter 
Hi I am trying to reach the magic number of 4Ghz, from my system. Currently getting stuck at 3.7Ghz. At 3.7 my settings are as follow:

cpu clock ratio = x14 = 3710
cpu Nth bridge freq. = x9 = 2385
Core performance boost = Disabled.
cpu freq. = 265
ht link bandwith = 16 bit
ht link freq. = x9 = 2385
memory clock = x6.66 = 1785
Dram voltage = 1.54v
NB voltage = 1.12v
cpu NB vid. = 1.175v
cpu voltage = 1.425v

with these settings it will boot and be running fine then I get the blue screen error. Temp's are all fine (note: did notice that the Nth Bridge heat sink was bloody hot, to touch, it was an accident stopping a fan vibrating.) knowing the problem is memory related but don't know if it is a speed/clock problem or a voltage problem. any suggestions will be great.

This O/C bug is damn GOOD!!!
post #2 of 3
BSODs are usually related to the cpu needing more vcore so you can try that. You also want to keep your HT link as close to 2000 as possible. Too high or too low can result in a drop in ram speeds. I would also try to raise my CPU/NB clock to help out, but you need to raise the voltage on it. I see you have it at stock so I would shoot for 2600-2800 and try for 1.3v on the CPU/NB. Remember to keep your HT Link at 2000

I like to downclock my ram so that I can eliminate that from the problem and then work on overclocking that after the cpu and CPU/NB.

Looks like you still have a lot of work to do but keep at it and you will get there Feel free to PM me if you have any questions.
Edited by UsedPaperclip - 5/23/11 at 8:35am
post #3 of 3
What code is it throwing?
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
RedCraze
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel core i5 4690k Asus maximus VII Hero MSI 7970 OC TF3 MSI 7970 OC TF3 
RAMHard DriveHard DriveHard Drive
G.Skill Ripjaw X 2166mhz 2x8GB Samsung 840 120gb 3tb toshiba Samsung 850 evo 250gb 
Optical DriveCoolingCoolingCooling
LG BH12LS35 Blu-Ray USB 3.0 EK-D5 X-RES 250 CSQ  MCP655 EK Supremacy Evo 
CoolingCoolingCoolingCooling
Bitspower Petg Tubing & Darkside Fittings EK Coolstream XE360 w/ AP-15 Push/Pull Ek Coolstream PE360 /AP-15 Push EK-FC7970-CSQ x 2 w/Backplate 
OSMonitorKeyboardPower
Windows 7 / Windows 10 Viewsonic vx2703mh  Logitech G15 XFX PRO1050W Black Edition  
CaseMouseMouse Pad
Corsair 900d  Logitech G502 SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Why am I getting a Blue screen error?