Overclock.net › Forums › Intel › Intel CPUs › Help
New Posts  All Forums:Forum Nav:

Help

post #1 of 9
Thread Starter 
Hey there since you know about overclocking I neeed to oc q6600 to 3.2 or 3.0ghz on P43ES3G, the pc specs are

Q6600
P43ES3G GYGABYTE
DDR2 CORSAIR 4GB XM2 MEMORY
585 WATT POWER SUPPLY
5850 HD RADEON
Z5 ROSEWILL COOLING

I need help behemont and I need the commputer to be faster so i can get work done quicker. Thank You, any help is appreciated
post #2 of 9
Well if you are all new to overclocking I suggest you read around the forum to get the basics, and maybe look at this site:

http://hardforum.com/showthread.php?t=1198647

You could also add you system into you siganture from the controlpanel, that way you wouldnt have to wirte it all the time

Welcome to OCN though!
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 2.8GHz @ 4.0GHz Asus P7P55D 2x Sapphire HD 5770 in CF 8GB (4x2GB) Corsair XMS3 
Hard DriveOptical DriveOSMonitor
1TB WD - Next: SSD LiteOn DVD Burner Microsoft Windows 7 Ultimate x64 3x HP S2031a 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX650 Chieftec Bravo 2x Logitech MX1000 (No flat battery) 
Mouse Pad
Icemat v2 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 2.8GHz @ 4.0GHz Asus P7P55D 2x Sapphire HD 5770 in CF 8GB (4x2GB) Corsair XMS3 
Hard DriveOptical DriveOSMonitor
1TB WD - Next: SSD LiteOn DVD Burner Microsoft Windows 7 Ultimate x64 3x HP S2031a 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX650 Chieftec Bravo 2x Logitech MX1000 (No flat battery) 
Mouse Pad
Icemat v2 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by FreakaZoidDK View Post
Well if you are all new to overclocking I suggest you read around the forum to get the basics, and maybe look at this site:

http://hardforum.com/showthread.php?t=1198647

You could also add you system into you siganture from the controlpanel, that way you wouldnt have to wirte it all the time

Welcome to OCN though!
I've overclocked before the issue is that the motherboard just doesn't let me go to 3.0 don't know why
post #4 of 9
Well you might get more luck of getting a potential answer if you describe the problem in details.

What is Vcore, RAM timings etc.
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 2.8GHz @ 4.0GHz Asus P7P55D 2x Sapphire HD 5770 in CF 8GB (4x2GB) Corsair XMS3 
Hard DriveOptical DriveOSMonitor
1TB WD - Next: SSD LiteOn DVD Burner Microsoft Windows 7 Ultimate x64 3x HP S2031a 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX650 Chieftec Bravo 2x Logitech MX1000 (No flat battery) 
Mouse Pad
Icemat v2 
  hide details  
Reply
Main PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 760 2.8GHz @ 4.0GHz Asus P7P55D 2x Sapphire HD 5770 in CF 8GB (4x2GB) Corsair XMS3 
Hard DriveOptical DriveOSMonitor
1TB WD - Next: SSD LiteOn DVD Burner Microsoft Windows 7 Ultimate x64 3x HP S2031a 
KeyboardPowerCaseMouse
Logitech G11 Corsair TX650 Chieftec Bravo 2x Logitech MX1000 (No flat battery) 
Mouse Pad
Icemat v2 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by xechi View Post
I've overclocked before the issue is that the motherboard just doesn't let me go to 3.0 don't know why
Try to set the 'Static tRead Value' to 10 instead of using AUTO.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #6 of 9
Thread Starter 
Quote:
Originally Posted by turrican9 View Post
Try to set the 'Static tRead Value' to 10 instead of using AUTO.

Well guys I have 9x multiplier 333fsb to get 3.0ghz In memory I have 4-4-4-12 standard, vcore 1.35000 but there is a cpu termination value i don't know what to put in, leave it in 1.2v. I try this settings but it doesn't work

detailed

MB Intelligent Tweaker(M.I.T.)
Robust Graphics Booster ...............: Auto
CPU Clock Ratio ..........................: 9


Clock Chip Control
Standard Clock Control
CPU Host Clock Control..................: [Enabled]
CPU Host Frequency (Mhz) ............:333 or 355
PCI Express Frequency (Mhz) .........:Set to 100

C.I.A.2 .................................:[Disabled]


Advanced Clock Control [Press Enter]
CPU Clock Drive...........................: <<< 800
PCI Express Clock Drive.................: <<< 900


DRAM Performance Control
Performance Enhance...................: [STANDARD]
Extreme Memory Profile (X.M.P.).....: Disabled
(G)MCH Frequency Latch...............: [Auto]
System Memory Multiplier ..............: 2.66D
Memory Frequency (Mhz) ..............: 1066
DRAM Timing Selectable ................: [Manual]

Standard Timing Control
CAS Latency Time........................ 4
tRCD ......................................... 4
tRP'........................................... 4
tRAS.......................................... 12
Edited by xechi - 5/23/11 at 10:22am
post #7 of 9
Try this:

Quote:
MB Intelligent Tweaker(M.I.T.)
Robust Graphics Booster ...............: Auto
CPU Clock Ratio ..........................: 9


Clock Chip Control
Standard Clock Control
CPU Host Clock Control..................: [Enabled]
CPU Host Frequency (Mhz) ............:333
PCI Express Frequency (Mhz) .........:Set to 100

C.I.A.2 .................................:[Disabled]


Advanced Clock Control [Press Enter]
CPU Clock Drive...........................: <<< 800
PCI Express Clock Drive.................: <<< 900


DRAM Performance Control
Performance Enhance...................: [STANDARD]
Extreme Memory Profile (X.M.P.).....: Disabled
(G)MCH Frequency Latch...............: [Auto]
System Memory Multiplier ..............: 2.0D
Memory Frequency (Mhz) ..............: 800
DRAM Timing Selectable ................: [Manual]

Standard Timing Control
CAS Latency Time........................ 5
tRCD ......................................... 5
tRP'........................................... 5
tRAS.......................................... 15
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by turrican9 View Post
Try this:
ok, come back in a few tell ya if workd
post #9 of 9
Thread Starter 
IT WORKED!!!!!!!!!!!!!!!!
THANKS

I got it running to 3.0 Ghz Stable, I can get it 3.2 or even 3.4 but after a few hours or intensive cpu time it crashes. Tried 3.6 with 1.39v it sucessfully boots but when it "starting windows" it stopps freezes then BSOD and restarts, How can I achieve a perfect 3.6 or 3.8 maybe
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help