Overclock.net › Forums › Software, Programming and Coding › Networking & Security › router ethernet ports no working!
New Posts  All Forums:Forum Nav:

router ethernet ports no working!

post #1 of 8
Thread Starter 

I recently purchased this router about a month ago


Until now it has been working great. All of the sudden the wireless will work but none of the ethernet ports are working. I plugged my computer and 360 directly into my modem (one by one) to test if it was my internet signal but that worked fine.

Any ideas why the wireless would work and no the ports? Should I exchange it? Anything I can try? I tried using the installation disc but no luck it would just get an error when trying to find the router.


Edit: I planned on purchasing a gigabit switch to use because I have more devices than ports on the router but I was wondering If I purchased it now can I plug it directly into the modem and just plug all my devices into that while I return the router If I need to?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #2 of 8
do a hard reset and report back.
post #3 of 8
What you could do is what i do, Have a cable going from the modem to the gigbabit switch to the router. dus you get the wireless and you get the rest of the ports on the switch
post #4 of 8
Thread Starter 
Quote:
Originally Posted by darksideleader View Post
do a hard reset and report back.
What qualifies as a hard reset? But I have done this many times
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #5 of 8
If you bought it new.I would RMA it,Being only a month old router.
Black Edition
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K @ 4.50 ASUS A68HM-Plus FM2+ EVGA GeForce GTX 760 Crucial Ballistix Sports (8GB.) (DDR3-1600) 
Hard DriveHard DriveHard DriveHard Drive
SanDisk SSD Plus 240GB. Toshiba (500GB.) Hitachi Deskstar (500GB.) WD Ultra Passport 
Optical DriveCoolingOSMonitor
Samsung DVD Burner 24X SH-224DB/BEBE Cooler Master Hyper T4 Windows 10 Pro x64 Samsung S23A350H 23" 1080p 
KeyboardPowerCaseMouse
Logitech G105 Gaming Keyboard CORSAIR CX series CX600M 600W Thermaltake V3 Black Edition Logitech G300s Gaming Mouse 
Audio
ASUS DG 5.1 DD 
  hide details  
Reply
Black Edition
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 870K @ 4.50 ASUS A68HM-Plus FM2+ EVGA GeForce GTX 760 Crucial Ballistix Sports (8GB.) (DDR3-1600) 
Hard DriveHard DriveHard DriveHard Drive
SanDisk SSD Plus 240GB. Toshiba (500GB.) Hitachi Deskstar (500GB.) WD Ultra Passport 
Optical DriveCoolingOSMonitor
Samsung DVD Burner 24X SH-224DB/BEBE Cooler Master Hyper T4 Windows 10 Pro x64 Samsung S23A350H 23" 1080p 
KeyboardPowerCaseMouse
Logitech G105 Gaming Keyboard CORSAIR CX series CX600M 600W Thermaltake V3 Black Edition Logitech G300s Gaming Mouse 
Audio
ASUS DG 5.1 DD 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by ryanbob1234 View Post
What you could do is what i do, Have a cable going from the modem to the gigbabit switch to the router. dus you get the wireless and you get the rest of the ports on the switch
Well I have an ethernet cable going into another room which has 3 computers so i was just planning on having modem to router (in the living room) then ethernet to other room from router to the switch then plug the comps into that. What I really meant though was can I JUST use the modem to the switch until I get the router back if I return it
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
post #7 of 8
Do the link lights light up?
Stacker 810 V3 :)
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k 4.5 GHZ ASUS P8P67 WS REVOLUTION EVGA GTX 980  16gb G.skill Ripjaws 2400mhz 
Hard DriveOptical DriveCoolingOS
2x 64gb ADATA SSD RAID0 + 2x 4 TB spinners 2x Asus DVD+RW Swiftech Watercooling 360 rad mcp655 win 7 x64 Ubuntu x64 
MonitorKeyboardPowerCase
3x DELL S2740L 27'' IPS screens  Logitech G15 Corsair 1000 Watt Modular CM Stacker 810 
MouseMouse Pad
Logitech G9 OCZ Behemoth 
  hide details  
Reply
Stacker 810 V3 :)
(14 items)
 
  
CPUMotherboardGraphicsRAM
2600k 4.5 GHZ ASUS P8P67 WS REVOLUTION EVGA GTX 980  16gb G.skill Ripjaws 2400mhz 
Hard DriveOptical DriveCoolingOS
2x 64gb ADATA SSD RAID0 + 2x 4 TB spinners 2x Asus DVD+RW Swiftech Watercooling 360 rad mcp655 win 7 x64 Ubuntu x64 
MonitorKeyboardPowerCase
3x DELL S2740L 27'' IPS screens  Logitech G15 Corsair 1000 Watt Modular CM Stacker 810 
MouseMouse Pad
Logitech G9 OCZ Behemoth 
  hide details  
Reply
post #8 of 8
Thread Starter 
Quote:
Originally Posted by RyanRacer48 View Post
Do the link lights light up?
yeah they do... everything lights up right and it works wirelessly...

Amazon is awesome though! I made a return for it and they are shipping me out a replacement (that should be here tomorrow!!!) and I just have to return my old one within 30 days
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0 Ghz Gigabyte GA-X58A-UD3R xfx radeon 7950 patriot viper 3 8gb 1600mhz 
Hard DriveOSMonitorPower
curcial mx100 512gb windows 8.1 64bit LG 34um95 Cooler Master GX750 
Case
nzxt switch 810 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › router ethernet ports no working!