Overclock.net › Forums › Components › Monitors and Displays › HDMI problem
New Posts  All Forums:Forum Nav:

HDMI problem

post #1 of 2
Thread Starter 
I had been reading couple of post and seems people get easily troubles with the GTX 480 HDMI cord, I recently bought a HDMI to mini HDMI cord and today got delivery so my first though was to turn off the computer to connect this cable to start again the computer and anything needed get auto installed or auto setup.

Well that was a fail and didn't work, I just got back to DVI thinking that I have to manually enable this option searching on windows settings and nv control panel settings I just found what I call a "half solution" biggrin.gif I was able to put to work the HDMI cable just by NOT disconnecting the DVI but this cause my computer shows 2 displays in 1 monitor, this is what happens:

-Plugged the DVI I can see the display normally
-If I disconnect the DVI and connect the HDMI I lose signal
-If I keep plugged the DVI and connect the HDMI a new display got created
for the same reason I got 2 desktop displays in the same TV, one for DVI one for HDMI (I want to believe)
-Now with the 2 displays I just went to nvidia control panel to choose the 2 display as default and only display, well the thing decide for his own lose signal again.
-Went back to 2 displays and now selecting the display 1 as default, well the same thing happened.
-Things was much easier with my GTX 260 biggrin.gif, just plugged in, rebooted and vohaalaa! an HDMI display u___u

any advice? solution?
[RL-Tech]
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 CPU 920 @ 4.2OC intel x58 SLI GTX 680 Vengeance Pro16 GB @ 1600Mhz 
Hard DriveOSMonitorMonitor
Western Digital 1TB Windows 7 64-bit LGHD42  Asus ML239H IPS 
PowerCase
Evga NEX750G Custom Carbon Fiber Aurora 2nd Generation 
  hide details  
Reply
[RL-Tech]
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 CPU 920 @ 4.2OC intel x58 SLI GTX 680 Vengeance Pro16 GB @ 1600Mhz 
Hard DriveOSMonitorMonitor
Western Digital 1TB Windows 7 64-bit LGHD42  Asus ML239H IPS 
PowerCase
Evga NEX750G Custom Carbon Fiber Aurora 2nd Generation 
  hide details  
Reply
post #2 of 2
Thread Starter 
Bump!
[RL-Tech]
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 CPU 920 @ 4.2OC intel x58 SLI GTX 680 Vengeance Pro16 GB @ 1600Mhz 
Hard DriveOSMonitorMonitor
Western Digital 1TB Windows 7 64-bit LGHD42  Asus ML239H IPS 
PowerCase
Evga NEX750G Custom Carbon Fiber Aurora 2nd Generation 
  hide details  
Reply
[RL-Tech]
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 CPU 920 @ 4.2OC intel x58 SLI GTX 680 Vengeance Pro16 GB @ 1600Mhz 
Hard DriveOSMonitorMonitor
Western Digital 1TB Windows 7 64-bit LGHD42  Asus ML239H IPS 
PowerCase
Evga NEX750G Custom Carbon Fiber Aurora 2nd Generation 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › HDMI problem