Overclock.net › Forums › Graphics Cards › NVIDIA › minor? gtx 480 DVI to VGA problem
New Posts  All Forums:Forum Nav:

minor? gtx 480 DVI to VGA problem

post #1 of 5
Thread Starter 
If I have my old VG500B(viewsonic) monitor connected to the second port, for some reason I don't have green color but my LG LED monitor seems to be fine on that port. And first port can display both monitors normally...


is this normal? Something wrong with my graphics card?
Fun stuff
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.2ghz ht on 1.408 ASUS P6X58D Premium EVGA Gtx780 Classified 3x2 G skill 1600 
OSMonitorKeyboardPower
Windows 8.1 Pro LG E2370V-BF 1920x1080[IPS] FILCO Majestouch Tenkeyless Antec SG-850 
CaseMouseAudio
Corsair 400R DeathAdder 3500dpi Onboard Optical - Audioengine D1 - HiFiMAN HE-400 
  hide details  
Reply
Fun stuff
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.2ghz ht on 1.408 ASUS P6X58D Premium EVGA Gtx780 Classified 3x2 G skill 1600 
OSMonitorKeyboardPower
Windows 8.1 Pro LG E2370V-BF 1920x1080[IPS] FILCO Majestouch Tenkeyless Antec SG-850 
CaseMouseAudio
Corsair 400R DeathAdder 3500dpi Onboard Optical - Audioengine D1 - HiFiMAN HE-400 
  hide details  
Reply
post #2 of 5
If you're using the same cord for both tests the variable is the port on the monitor.
Edited by Ascii Aficionado - 5/23/11 at 10:55pm
post #3 of 5
Thread Starter 
It's definetly not the monitors. I tried 2 differne cords and 3 different converters ( DVI to RGB) and a Dell CRT monitor...

I'm just wondering if anyone had similar experience... although it's not a huge deal since , i can use first port for Viewsonic(RGB) and LG(DVI) on the second port.

So what I got out of this so far is that my gtx 480's first port can display DVI and RGB correctly. and second port can display DVI perfectly but RGB is without green...
Fun stuff
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.2ghz ht on 1.408 ASUS P6X58D Premium EVGA Gtx780 Classified 3x2 G skill 1600 
OSMonitorKeyboardPower
Windows 8.1 Pro LG E2370V-BF 1920x1080[IPS] FILCO Majestouch Tenkeyless Antec SG-850 
CaseMouseAudio
Corsair 400R DeathAdder 3500dpi Onboard Optical - Audioengine D1 - HiFiMAN HE-400 
  hide details  
Reply
Fun stuff
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.2ghz ht on 1.408 ASUS P6X58D Premium EVGA Gtx780 Classified 3x2 G skill 1600 
OSMonitorKeyboardPower
Windows 8.1 Pro LG E2370V-BF 1920x1080[IPS] FILCO Majestouch Tenkeyless Antec SG-850 
CaseMouseAudio
Corsair 400R DeathAdder 3500dpi Onboard Optical - Audioengine D1 - HiFiMAN HE-400 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by dagan View Post
So what I got out of this so far is that my gtx 480's first port can display DVI and RGB correctly. and second port can display DVI perfectly but RGB is without green...
If you properly tested with only 1 variable in each test then you're correct.
post #5 of 5
Thread Starter 
Would this be enough reason to RMA? I'm curious to how the DVI still works fine on the second port. Will this not be the case overtime?
Fun stuff
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.2ghz ht on 1.408 ASUS P6X58D Premium EVGA Gtx780 Classified 3x2 G skill 1600 
OSMonitorKeyboardPower
Windows 8.1 Pro LG E2370V-BF 1920x1080[IPS] FILCO Majestouch Tenkeyless Antec SG-850 
CaseMouseAudio
Corsair 400R DeathAdder 3500dpi Onboard Optical - Audioengine D1 - HiFiMAN HE-400 
  hide details  
Reply
Fun stuff
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.2ghz ht on 1.408 ASUS P6X58D Premium EVGA Gtx780 Classified 3x2 G skill 1600 
OSMonitorKeyboardPower
Windows 8.1 Pro LG E2370V-BF 1920x1080[IPS] FILCO Majestouch Tenkeyless Antec SG-850 
CaseMouseAudio
Corsair 400R DeathAdder 3500dpi Onboard Optical - Audioengine D1 - HiFiMAN HE-400 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › minor? gtx 480 DVI to VGA problem