Overclock.net › Forums › Graphics Cards › AMD/ATI › What is wrong with my graphics card:'(
New Posts  All Forums:Forum Nav:

What is wrong with my graphics card:'(

post #1 of 41
Thread Starter 
Its a 6950 his... as soon as i play just cause 2 for 5 mins it just stops on me, i felt the card it is HOT, and im on stock clocks put the fan at 100 and still nothing...:/ help please... everything is maxed out
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii b55 x4 3.5 msi GD65 HISSSS 6950 8GB DDR3 
Hard DriveOSMonitorPower
1TB green windows 7 x64 ultimate 19 INCh 1360x768 1080 Hec power supply 
Case
Idk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii b55 x4 3.5 msi GD65 HISSSS 6950 8GB DDR3 
Hard DriveOSMonitorPower
1TB green windows 7 x64 ultimate 19 INCh 1360x768 1080 Hec power supply 
Case
Idk 
  hide details  
Reply
post #2 of 41
RMA time.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 41
Thread Starter 
Quote:
Originally Posted by ronnin426850 View Post
RMA time.
LOL Really???
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii b55 x4 3.5 msi GD65 HISSSS 6950 8GB DDR3 
Hard DriveOSMonitorPower
1TB green windows 7 x64 ultimate 19 INCh 1360x768 1080 Hec power supply 
Case
Idk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii b55 x4 3.5 msi GD65 HISSSS 6950 8GB DDR3 
Hard DriveOSMonitorPower
1TB green windows 7 x64 ultimate 19 INCh 1360x768 1080 Hec power supply 
Case
Idk 
  hide details  
Reply
post #4 of 41
Quote:
Originally Posted by Reflexity View Post
LOL Really???
Yep. Your cooler doesn't work.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #5 of 41
Quote:
Originally Posted by ronnin426850 View Post
Yep. Your cooler doesn't work.
Lol you can´t just say something serious like that without further evaluating the problem here?

OP is your card on stock?
Power connectors all plugged in?
Maybe the exhaust ports of the card are blocked somehow?
Just check the exhausts by placing your hand in front of them with the fan at 100% and check if the stream is hot.

If all that is ok you should consult a HIS tech.
And if that still doesn´t help I too would refer to "RMA time" xD
Project Rapture
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.7 GHZ Gigabyte X58-OC MSI GTX 580 Lightning @ 1GHZ 12 GB Kingston Hyper X @ 2200 MHZ 
Hard DriveOptical DriveOSMonitor
SSD Corsair F40 DVD,DVR,Blue Ray Windows 7 Ultimae 64 bit Sony Bravia Full HD 42" 
PowerCaseMouse
Revolution +85 1050 Watt Little Devil V8 White Crysis Edition Microsoft 
  hide details  
Reply
Project Rapture
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.7 GHZ Gigabyte X58-OC MSI GTX 580 Lightning @ 1GHZ 12 GB Kingston Hyper X @ 2200 MHZ 
Hard DriveOptical DriveOSMonitor
SSD Corsair F40 DVD,DVR,Blue Ray Windows 7 Ultimae 64 bit Sony Bravia Full HD 42" 
PowerCaseMouse
Revolution +85 1050 Watt Little Devil V8 White Crysis Edition Microsoft 
  hide details  
Reply
post #6 of 41
Thread Starter 
Quote:
Originally Posted by ronnin426850 View Post
Yep. Your cooler doesn't work.
like the fan or heatsink cause i feel the air
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii b55 x4 3.5 msi GD65 HISSSS 6950 8GB DDR3 
Hard DriveOSMonitorPower
1TB green windows 7 x64 ultimate 19 INCh 1360x768 1080 Hec power supply 
Case
Idk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii b55 x4 3.5 msi GD65 HISSSS 6950 8GB DDR3 
Hard DriveOSMonitorPower
1TB green windows 7 x64 ultimate 19 INCh 1360x768 1080 Hec power supply 
Case
Idk 
  hide details  
Reply
post #7 of 41
Rma
post #8 of 41
Thread Starter 
Quote:
Originally Posted by hollowtek View Post
Rma
None of you guys think its the case for some reason?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii b55 x4 3.5 msi GD65 HISSSS 6950 8GB DDR3 
Hard DriveOSMonitorPower
1TB green windows 7 x64 ultimate 19 INCh 1360x768 1080 Hec power supply 
Case
Idk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii b55 x4 3.5 msi GD65 HISSSS 6950 8GB DDR3 
Hard DriveOSMonitorPower
1TB green windows 7 x64 ultimate 19 INCh 1360x768 1080 Hec power supply 
Case
Idk 
  hide details  
Reply
post #9 of 41
Quote:
Originally Posted by Reflexity View Post
None of you guys think its the case for some reason?
Well, your fan is at 100%, yet the card overheats to the point where it shuts down. Even put in a closed box, a fan at 100% should keep a stock card in working conditions. I know, I've tried it

My best guess? The heatsink doesn't make contact.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #10 of 41
Thread Starter 
Quote:
Originally Posted by Kung Pow View Post
Lol you can´t just say something serious like that without further evaluating the problem here?

OP is your card on stock?
Power connectors all plugged in?
Maybe the exhaust ports of the card are blocked somehow?
Just check the exhausts by placing your hand in front of them with the fan at 100% and check if the stream is hot.

If all that is ok you should consult a HIS tech.
And if that still doesn´t help I too would refer to "RMA time" xD
stock clocks
all pluged in
I FEEL AIR
BUT NO WORK:/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii b55 x4 3.5 msi GD65 HISSSS 6950 8GB DDR3 
Hard DriveOSMonitorPower
1TB green windows 7 x64 ultimate 19 INCh 1360x768 1080 Hec power supply 
Case
Idk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii b55 x4 3.5 msi GD65 HISSSS 6950 8GB DDR3 
Hard DriveOSMonitorPower
1TB green windows 7 x64 ultimate 19 INCh 1360x768 1080 Hec power supply 
Case
Idk 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › What is wrong with my graphics card:'(