Overclock.net › Forums › Intel › Intel CPUs › Stuck at 190mhz bclk
New Posts  All Forums:Forum Nav:

Stuck at 190mhz bclk

post #1 of 18
Thread Starter 
Im trying to make it to at-least 200mhz but every time i do either my pc goes into blue screen before it loads windows or it just keeps restarting. Iv tried increasing and decreasing QPI/Dram Core Volt, and a lil bit of CPU Volt but still same issue. i get the 124 error from BSOD if that helps(which changing QPI didnt help anyway). any suggestions would be awesome..
heres a pic of Turbo Evo(i dont use it really, its just an easy way of showing some of the basic settings)
post #2 of 18
id say its your ram. what frequency is it at? if its over 1600mhz id guess thats what it is, i was using G.Skill ram and it just doesnt overclock well. other than that for a BLCK of 200 you would be looking at a Vcore of around the 1.3v mark i would think.
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
post #3 of 18
Thread Starter 
my ram is at 762MHz at the moment. im trying to figure out how to tighten up the timings and maybe OC it a bit tho. but thats in another thread..
So should i try cranking my CPU Voltage to 1.3 then?
post #4 of 18
You might need more QPI/VTT voltage to get to 200BCLK. More Vcore maybe be needed too.

But as above check your memory speed and make sure thats not holding you back. You will have to drop the memory multi if it is!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
post #5 of 18
Thread Starter 
Im new to overclocking so i may have made a few rookie mistakes in OCing lol. but im trying to learn. like that Dram looks really low lol
post #6 of 18
Quote:
Originally Posted by sarge88 View Post
Im new to overclocking so i may have made a few rookie mistakes in OCing lol. but im trying to learn. like that Dram looks really low lol
Well you're running 762MHz so double data rate is 1524MHZ which is fine. When you get to 200BCLK you'll be running at the rated 1600MHz
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
post #7 of 18
Thread Starter 
Quote:
Originally Posted by YerMother View Post
Well you're running 762MHz so double data rate is 1524MHZ which is fine. When you get to 200BCLK you'll be running at the rated 1600MHz
So you think setting my cpu volt to 1.3 should fix issue? or the QPI? if QPI wat do u recommend cause iv tried up and down a few clicks...
post #8 of 18
If it were me I'd enter the Intel's MAX safe voltages and work from there.

So

Vcore 1.35
QPI/Vtt 1.35
CPU PLL 1.88V
Vmem 1.65V

.... and if it still unstable it's likely to be NB or SB voltage. If it is stable then you start reducing the voltages one at a time until it's unstable then increase it a couple of notches to stabilize again and move on to the next. You can leave Vmem at 1.65 though
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
post #9 of 18
Thread Starter 
Quote:
Originally Posted by YerMother View Post
If it were me I'd enter the Intel's MAX safe voltages and work from there.

So

Vcore 1.35
QPI/Vtt 1.35
CPU PLL 1.88V
Vmem 1.65V

.... and if it still unstable it's likely to be NB or SB voltage. If it is stable then you start reducing the voltages one at a time until it's unstable then increase it a couple of notches to stabilize again and move on to the next. You can leave Vmem at 1.65 though
I set the vcore and QPI to 1.35. Decided to the the others out for the moment cause cpu pll I hvnt had any exp with and vmem I can't find on bios. I'm using occt right now to see if it is stable

Sent from my DROID2 using Tapatalk
post #10 of 18
Quote:
Originally Posted by sarge88 View Post
I set the vcore and QPI to 1.35. Decided to the the others out for the moment cause cpu pll I hvnt had any exp with and vmem I can't find on bios. I'm using occt right now to see if it is stable

Sent from my DROID2 using Tapatalk
Vmem = Vddr = Vdram just you memory voltage it's already set to 1.65 from your screen shot so don't worry about it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X 4.8GHz @1.44V Gigabyte X58A UD5 rev 2.0 GTX580 Lightning 3x2GB Dominator GTs C8 
Hard DriveOSMonitorKeyboard
C300 256GB SSD + WD750 Caviar Black Windows 7 64bit Home Premium DELL U2410 Razer Tarantula 
PowerCaseMouse
Corsair Gold AX1200 Lian Li Habu 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Stuck at 190mhz bclk