Overclock.net › Forums › Video Games › PC Gaming › Loading time for Bad Company 2
New Posts  All Forums:Forum Nav:

Loading time for Bad Company 2 - Page 3

post #21 of 30
Thread Starter 
I just had to update PB now the loading time better!
R&B
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition ASUS Crosshair IV Formula XFX RADEON HD6870 Corsair XMS3 DDR3 1333MHz 6GB 
Hard DriveOptical DriveOSMonitor
Western Digital 680 GB Sony Optical Drive Windows 7 Ultimate 64 Bit SAMSUNG SyncMaster 245B 
KeyboardPowerCaseMouse
A keyboard from 2001 XFX CORE EDITION 750W Cooler Master HAF 912 Plus Moded Logitech School Mouse 
Mouse Pad
My Table 
  hide details  
Reply
R&B
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition ASUS Crosshair IV Formula XFX RADEON HD6870 Corsair XMS3 DDR3 1333MHz 6GB 
Hard DriveOptical DriveOSMonitor
Western Digital 680 GB Sony Optical Drive Windows 7 Ultimate 64 Bit SAMSUNG SyncMaster 245B 
KeyboardPowerCaseMouse
A keyboard from 2001 XFX CORE EDITION 750W Cooler Master HAF 912 Plus Moded Logitech School Mouse 
Mouse Pad
My Table 
  hide details  
Reply
post #22 of 30
it's just punkbuster scanning
post #23 of 30
Thread Starter 
Now its happening again. Instead of it freezing in-game it now freezes while loading 10-15 seconds
R&B
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition ASUS Crosshair IV Formula XFX RADEON HD6870 Corsair XMS3 DDR3 1333MHz 6GB 
Hard DriveOptical DriveOSMonitor
Western Digital 680 GB Sony Optical Drive Windows 7 Ultimate 64 Bit SAMSUNG SyncMaster 245B 
KeyboardPowerCaseMouse
A keyboard from 2001 XFX CORE EDITION 750W Cooler Master HAF 912 Plus Moded Logitech School Mouse 
Mouse Pad
My Table 
  hide details  
Reply
R&B
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition ASUS Crosshair IV Formula XFX RADEON HD6870 Corsair XMS3 DDR3 1333MHz 6GB 
Hard DriveOptical DriveOSMonitor
Western Digital 680 GB Sony Optical Drive Windows 7 Ultimate 64 Bit SAMSUNG SyncMaster 245B 
KeyboardPowerCaseMouse
A keyboard from 2001 XFX CORE EDITION 750W Cooler Master HAF 912 Plus Moded Logitech School Mouse 
Mouse Pad
My Table 
  hide details  
Reply
post #24 of 30
In servers that don't have the loong start of round spawn delay.. I'm always the first person in. I'm usually taking a flag before my squad even spawns.

About 2 weeks ago at random my game started doing it too. It loads crazy fast, then it stops for about 5 - 10 seconds after I spawn and then it "releases" me.

Nothing changed. I've done a full format and changed drivers (other issues) since it started.

Who knows.. as long as it doesn't do stuff like that while I'm actually playing it doesn't bother me.
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
post #25 of 30
Thread Starter 
Quote:
Originally Posted by Search View Post
In servers that don't have the loong start of round spawn delay.. I'm always the first person in. I'm usually taking a flag before my squad even spawns.

About 2 weeks ago at random my game started doing it too. It loads crazy fast, then it stops for about 5 - 10 seconds after I spawn and then it "releases" me.

Nothing changed. I've done a full format and changed drivers (other issues) since it started.

Who knows.. as long as it doesn't do stuff like that while I'm actually playing it doesn't bother me.
Same here. BUT when I join a non punkbuster server. It starts smooth, no lag or stuttering... There must be something with PB
R&B
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition ASUS Crosshair IV Formula XFX RADEON HD6870 Corsair XMS3 DDR3 1333MHz 6GB 
Hard DriveOptical DriveOSMonitor
Western Digital 680 GB Sony Optical Drive Windows 7 Ultimate 64 Bit SAMSUNG SyncMaster 245B 
KeyboardPowerCaseMouse
A keyboard from 2001 XFX CORE EDITION 750W Cooler Master HAF 912 Plus Moded Logitech School Mouse 
Mouse Pad
My Table 
  hide details  
Reply
R&B
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition ASUS Crosshair IV Formula XFX RADEON HD6870 Corsair XMS3 DDR3 1333MHz 6GB 
Hard DriveOptical DriveOSMonitor
Western Digital 680 GB Sony Optical Drive Windows 7 Ultimate 64 Bit SAMSUNG SyncMaster 245B 
KeyboardPowerCaseMouse
A keyboard from 2001 XFX CORE EDITION 750W Cooler Master HAF 912 Plus Moded Logitech School Mouse 
Mouse Pad
My Table 
  hide details  
Reply
post #26 of 30
i was looking at my cpu monitor and everytime its on the loading map part or just got done with the game my CPU goes up to 100% full load on all cores, i suggest not touching anything until your fully loaded. but this was happening to me before but idk how i fixed it, i think after i updated PB it fixed it, try reinstalling/updating punkbuster manually.
Blipper
(20 items)
 
First LEGIT Rig!
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K @4.5Ghz (1.32v) Asus Maximus V Extreme Asus Strix GTX 1080 OC Edition Kingston HyperX 8GB 1866 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 8GB 1866 Samsung Evo 840 500GB Seagate Barracuda ST1000DM003 1TB 7200 RPM Western Digital Black 1TB 7200RPM 
Optical DriveCoolingOSMonitor
ASUS DRW-24B1ST Corsair H100i Windows 10 Professional Dell Gaming S2716DG 27" 
MonitorMonitorKeyboardPower
BenQ GW2760HS 27" BenQ GW2760HS 27" Ducky Shine II (Red LED,Cherry MX Blue) CORSAIR Professional Series Gold AX850  
CaseMouseAudioOther
Corsair 650D Logitech G502 Yamaha R-v703 w/ Yamaha Monitors Obbuto Revolution for Desk/Cockpit 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 P45 Neo-F (MS-7519) NVIDIA GeForce GTX 460  Value Ram 
RAMRAMHard DriveOptical Drive
Value Ram  Value Ram Western Digital Blue some DVDRW 
CoolingOSMonitorKeyboard
Corsair A70 Win 7 Ultimate 64bit Samsung SyncMaster T260 26" Steelseries 6Gv2 
PowerCaseMouseMouse Pad
Antec TruePower 550 Haf 912 Razer Lachesis Razer Goliathus 
Audio
Yamaha R-V703 w/ ATH-M50 
  hide details  
Reply
Blipper
(20 items)
 
First LEGIT Rig!
(17 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2700K @4.5Ghz (1.32v) Asus Maximus V Extreme Asus Strix GTX 1080 OC Edition Kingston HyperX 8GB 1866 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 8GB 1866 Samsung Evo 840 500GB Seagate Barracuda ST1000DM003 1TB 7200 RPM Western Digital Black 1TB 7200RPM 
Optical DriveCoolingOSMonitor
ASUS DRW-24B1ST Corsair H100i Windows 10 Professional Dell Gaming S2716DG 27" 
MonitorMonitorKeyboardPower
BenQ GW2760HS 27" BenQ GW2760HS 27" Ducky Shine II (Red LED,Cherry MX Blue) CORSAIR Professional Series Gold AX850  
CaseMouseAudioOther
Corsair 650D Logitech G502 Yamaha R-v703 w/ Yamaha Monitors Obbuto Revolution for Desk/Cockpit 
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 P45 Neo-F (MS-7519) NVIDIA GeForce GTX 460  Value Ram 
RAMRAMHard DriveOptical Drive
Value Ram  Value Ram Western Digital Blue some DVDRW 
CoolingOSMonitorKeyboard
Corsair A70 Win 7 Ultimate 64bit Samsung SyncMaster T260 26" Steelseries 6Gv2 
PowerCaseMouseMouse Pad
Antec TruePower 550 Haf 912 Razer Lachesis Razer Goliathus 
Audio
Yamaha R-V703 w/ ATH-M50 
  hide details  
Reply
post #27 of 30
I can guarantee it's punkbuster. On select servers it will flash a message saying I'm being scanned. When it does I lag.

Other servers don't show the message but lags at the same time.
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
Current Thing
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K ASUS Sabertooth X99 EVGA 980 ti Kingston HyperX Predator (16 gb) 
Hard DriveHard DriveHard DriveCooling
Samsung 850 Pro Samsung 840 Pro Crucial M4 NZXT Kraken X60 
OSMonitorKeyboardPower
Windows 8.1 ASUS ROG Swift Logitech K70 RGB Corsair AX 860i 
CaseMouseMouse PadAudio
Corsair 750D Steelseries Rival Corsair the size of my desk Sennheiser HD650 
AudioAudioAudio
Schiit Magni 2 Schiit Modi 2 Corsair SP2500 
  hide details  
Reply
post #28 of 30
I thought they fixed the AMD/ATi card loading issue with a patch around this time last year. I remember having it on my 5850.
post #29 of 30
I think all htis has to do with PunkBuster. Because on my HD 5850 I was having insane long loading times. But AMD relases a driver and it was fixed. This is the only time I remember having loading times trouble. Besides you said thne you join non Punkbuster servers it loads fast, Meaning the hardware is ok. You reinstalled windows and all that stuff. Yet the problem is still there. Buttom line: Not hardware, not software... Most likely something with Punkbuster or EA servers.
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #30 of 30
Thread Starter 
Quote:
Originally Posted by age_ruler1 View Post
I think all htis has to do with PunkBuster. Because on my HD 5850 I was having insane long loading times. But AMD relases a driver and it was fixed. This is the only time I remember having loading times trouble. Besides you said thne you join non Punkbuster servers it loads fast, Meaning the hardware is ok. You reinstalled windows and all that stuff. Yet the problem is still there. Buttom line: Not hardware, not software... Most likely something with Punkbuster or EA servers.
Indeed. I tried contacting AMD but they didn't have any clue. I will get contact of punkbuster.
R&B
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition ASUS Crosshair IV Formula XFX RADEON HD6870 Corsair XMS3 DDR3 1333MHz 6GB 
Hard DriveOptical DriveOSMonitor
Western Digital 680 GB Sony Optical Drive Windows 7 Ultimate 64 Bit SAMSUNG SyncMaster 245B 
KeyboardPowerCaseMouse
A keyboard from 2001 XFX CORE EDITION 750W Cooler Master HAF 912 Plus Moded Logitech School Mouse 
Mouse Pad
My Table 
  hide details  
Reply
R&B
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition ASUS Crosshair IV Formula XFX RADEON HD6870 Corsair XMS3 DDR3 1333MHz 6GB 
Hard DriveOptical DriveOSMonitor
Western Digital 680 GB Sony Optical Drive Windows 7 Ultimate 64 Bit SAMSUNG SyncMaster 245B 
KeyboardPowerCaseMouse
A keyboard from 2001 XFX CORE EDITION 750W Cooler Master HAF 912 Plus Moded Logitech School Mouse 
Mouse Pad
My Table 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Loading time for Bad Company 2