Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › MSI Afterburner won't apply changes in Core Voltage
New Posts  All Forums:Forum Nav:

MSI Afterburner won't apply changes in Core Voltage

post #1 of 3
Thread Starter 
So, looking through this forum, I saw this:
Quote:
Originally Posted by savagebunny View Post
go to C:\\Program Files (x86)\\MSI Afterburner

And edit the MSIAfterburner.cfg

And scroll down and make sure these are the values
Quote:
UnofficialOverclockingEULA = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode = 1
So, I made sure to edit the .cfg file, as so:
Code:
[Properties]
ShowGeneralTab            = 1
ShowFanTab            = 1
ShowMonitoringTab        = 1
ShowOnScreenDisplayTab        = 1
ShowScreenCaptureTab        = 1
ShowVideoCaptureTab        = 1
ShowProfilesTab            = 1
ShowUserInterfaceTab        = 1

[Settings]
Skin                 = compact.usf
StartMinimized            = 0
StartWithWindows        = 0
RememberSettings        = 0
FirstRun            = 1
FirstUserDefineClick        = 1
FirstServerRun            = 1
HwPollPeriod            = 1000
MMIOPageSize            = 4
PCIBusFilter            = -10h
ShowTooltips            = 1
ShowHints            = 1
PauseInSuspendedMode        = 1
CurrentGpu            = 0
Sync                = 1
AttachMonitoringWindow        = 1
MonitoringWindowOnTop        = 1
ShowPerformanceProfilerStatus    = 0
LCDFont                = font4x6.dat
LCDScrollTimerPeriod        = 30
UnlockVoltageControl        = 1
UnlockVoltageMonitoring        = 1
ShowOSDTime            = 0
RestoreAfterSuspendedMode    = 0
StartupViaTaskScheduler        = 1
StartupDelay            = 0
MinMonitoringGraphHeight    = -1
LocalizationDebugFlags        = 0
EnableLog            = 0
RecreateLog            = 0
LogPath                = 
DontStopLoggingOnWriteFailure    = 0
LogLimit            = 10
ForceConstantVoltage        = 0
AllowCaptureVoltageDefaults    = 0
Link                = 1
UseDirectInputHotkeyHandler    = 1
SendToTrayOnClose        = 0
DataFilteringThreshold        = 10
ScreenCaptureFolder        = 
ScreenCaptureFormat        = bmp
ScreenCaptureQuality        = 100
VideoCaptureFormat        = MJPG
VideoCaptureFolder        =
VideoCaptureQuality        = 85
VideoCaptureFramerate        = 30
VideoCaptureFramesize        = 2
VideoCaptureThreads        = FFFFFFFFh
FanSpeedReadbackDelay        = 1000
CaptureOSD            = 1

[ATIADLHAL]
UnofficialOverclockingEULA    = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
UnofficialOverclockingMode    = 1
AccessibilityCheckingPeriod    = 0

[NVAPIHAL]
ClockDomainIdWorkaround        = -1
Restarted the program, that didn't do anything. When I try to up the core voltage in the software, and then hit apply, it just resets back to +0.

I went into settings and also checked this:
Settings > General tab > Safety Properties > 'Unlock Voltage Control'

And still nothing.


Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
post #2 of 3
Are you sure your GPU has VRMs? Some non-ref cards don't.

Yes it has, nevermind that.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 3
Had the same problems. Installed Nvidia Inspector Tool, but for somehow the afterburner just started to work with the voltagesetting. That was after I raised it in Inspector tool and afterburner showed the same setting. then from there I could manage to change the voltage in afterburner aswell
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
Haswell Kit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K Asus Maximus VI Gene Asus GTX 780 3GB GU Direct 2 Kingston 16GB XMP Beast Series 
Hard DriveCoolingOSMonitor
SSD, Intel 180GB Phantek PH-TC14PE Windows 8.1 Dell S2740L 
KeyboardPowerCaseMouse
Logitech K520 650W Fractal R4 Design Logitech G500S 
Mouse Pad
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › MSI Afterburner won't apply changes in Core Voltage