Overclock.net › Forums › AMD › AMD CPUs › Cannot get stable on AMD 720be (4th core unlock)
New Posts  All Forums:Forum Nav:

Cannot get stable on AMD 720be (4th core unlock)

post #1 of 23
Thread Starter 
Been tweaking my AMD 720be over the past week and cannot get it stable. I'm fairly new to overclocking and have spent hours on guides trying to find the best resolution to my problem.
I have been running my PC for about a year now at stock voltage at 3.2ghz(using multiplier) with 4th core unlocked and havent had any crashes etc but thought I better use prime 95 as suggested by previous people. It only runs for about 15 mins and then crashes.

I have tried to up the voltage gradually up to about 1.4 but still will not remain stable infact at 1.4 my PC shut down and wouldnt come back on for about 5 mins.

Any help would be appreciated.

My specs are:

CM Storm scout case(4 fans and 1 top exhaust)
Corsair TX750w PSU
Gigabyte MA770T-UD3P
4GB Corsair dominator DDR3 (TW3x4g1600c9d) running at 1333mhz
Phenom 720 BE x4 3.2 ghz(stock voltage)
Red Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 720(3.2ghz) Gigabyte MA770T-UD3P Nvidia Geforce GTX 560 Ti 4 GB Corsair Dominator DDR3 
OSPowerCase
Win 7 Home Premium(SP1) Corsair TX750W Coolermaster Storm Scout 
  hide details  
Reply
Red Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 720(3.2ghz) Gigabyte MA770T-UD3P Nvidia Geforce GTX 560 Ti 4 GB Corsair Dominator DDR3 
OSPowerCase
Win 7 Home Premium(SP1) Corsair TX750W Coolermaster Storm Scout 
  hide details  
Reply
post #2 of 23
My guess is the 4th core is a dud. Disable, then try again
    
CPUMotherboardGraphicsRAM
Core i17 @ 124124123Ghz Uhh da wun dat haz lots of poweer. amd HD 89900 40960000000000TB @ 125151Ghz 
Hard DriveOptical DriveOSMonitor
infinite we use potatoes nao. WinMacInux v9.06 560" @ 98060x86098 
KeyboardPowerCaseMouse
face. 1 bajillion jigglewatts my house. hand. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i17 @ 124124123Ghz Uhh da wun dat haz lots of poweer. amd HD 89900 40960000000000TB @ 125151Ghz 
Hard DriveOptical DriveOSMonitor
infinite we use potatoes nao. WinMacInux v9.06 560" @ 98060x86098 
KeyboardPowerCaseMouse
face. 1 bajillion jigglewatts my house. hand. 
  hide details  
Reply
post #3 of 23
Thread Starter 
Quote:
Originally Posted by SausageDawg View Post
My guess is the 4th core is a dud. Disable, then try again
Thanks for the reply

I have run around 10 hours of prime on stock 2.8ghz and stock voltage with 4 cores with no errors. If it helps I have also run mem test again this morning and found no errors.

I think it maybe my lack of OC knowledge causing the issue. Using the multiplier doesnt seem to work at higher clocks with my cpu.
I see alot of people upping vcore and NB to get a stable clock. Is this the best way to go?
Red Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 720(3.2ghz) Gigabyte MA770T-UD3P Nvidia Geforce GTX 560 Ti 4 GB Corsair Dominator DDR3 
OSPowerCase
Win 7 Home Premium(SP1) Corsair TX750W Coolermaster Storm Scout 
  hide details  
Reply
Red Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 720(3.2ghz) Gigabyte MA770T-UD3P Nvidia Geforce GTX 560 Ti 4 GB Corsair Dominator DDR3 
OSPowerCase
Win 7 Home Premium(SP1) Corsair TX750W Coolermaster Storm Scout 
  hide details  
Reply
post #4 of 23
Quote:
Originally Posted by _Badabing_ View Post
Thanks for the reply

I have run around 10 hours of prime on stock 2.8ghz and stock voltage with 4 cores with no errors. If it helps I have also run mem test again this morning and found no errors.

I think it maybe my lack of OC knowledge causing the issue. Using the multiplier doesnt seem to work at higher clocks with my cpu.
I see alot of people upping vcore and NB to get a stable clock. Is this the best way to go?
I'd give it a shot
    
CPUMotherboardGraphicsRAM
Core i17 @ 124124123Ghz Uhh da wun dat haz lots of poweer. amd HD 89900 40960000000000TB @ 125151Ghz 
Hard DriveOptical DriveOSMonitor
infinite we use potatoes nao. WinMacInux v9.06 560" @ 98060x86098 
KeyboardPowerCaseMouse
face. 1 bajillion jigglewatts my house. hand. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i17 @ 124124123Ghz Uhh da wun dat haz lots of poweer. amd HD 89900 40960000000000TB @ 125151Ghz 
Hard DriveOptical DriveOSMonitor
infinite we use potatoes nao. WinMacInux v9.06 560" @ 98060x86098 
KeyboardPowerCaseMouse
face. 1 bajillion jigglewatts my house. hand. 
  hide details  
Reply
post #5 of 23
Thread Starter 
My system doesnt seem to like anything changing other than the multiplier and if I even bump my voltage a little bit my system wont reboot for about 5 mins and says it wants to boot when the settings were successful.

I must be doing something wrong. Should I just bump the cpu northbridge freq or do I need to touch the cpu frequency and HT link frequency aswell?
Red Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 720(3.2ghz) Gigabyte MA770T-UD3P Nvidia Geforce GTX 560 Ti 4 GB Corsair Dominator DDR3 
OSPowerCase
Win 7 Home Premium(SP1) Corsair TX750W Coolermaster Storm Scout 
  hide details  
Reply
Red Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 720(3.2ghz) Gigabyte MA770T-UD3P Nvidia Geforce GTX 560 Ti 4 GB Corsair Dominator DDR3 
OSPowerCase
Win 7 Home Premium(SP1) Corsair TX750W Coolermaster Storm Scout 
  hide details  
Reply
post #6 of 23
go to the usercp and fill in your system specs. it'll help us answer your questions
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #7 of 23
Thread Starter 
Filled out my system specs as suggested.

I have also found that prime has ran for the last hour or so stable on 3.0ghz but is unstable if I up the multiplier to get 3.2ghz. I left everything on auto and just upped the multiplier.
Red Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 720(3.2ghz) Gigabyte MA770T-UD3P Nvidia Geforce GTX 560 Ti 4 GB Corsair Dominator DDR3 
OSPowerCase
Win 7 Home Premium(SP1) Corsair TX750W Coolermaster Storm Scout 
  hide details  
Reply
Red Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 720(3.2ghz) Gigabyte MA770T-UD3P Nvidia Geforce GTX 560 Ti 4 GB Corsair Dominator DDR3 
OSPowerCase
Win 7 Home Premium(SP1) Corsair TX750W Coolermaster Storm Scout 
  hide details  
Reply
post #8 of 23
thats unlocked@3.2 ? whats your vcore ? try 1.4v if its less than that
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #9 of 23
Yes, you need to up the Vcore in order to stabilize the 4th core. I upped mine to 1.42V and its running fine at 3.1Ghz also upped my NB.
Skylake
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte Z170XP-SLI MSI Radeon R9 290 Corsair Dominator Platinum DDR4 
Hard DriveCoolingOSPower
Samsung 850 Pro SSD Corsair H100i V2 Windows 10 Corsair RM850i 
CaseAudioAudio
Corsair Carbide 400C MrSpeakers Mad Dog Headphones Yamaha HS80M Studio Monitors 
  hide details  
Reply
Skylake
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte Z170XP-SLI MSI Radeon R9 290 Corsair Dominator Platinum DDR4 
Hard DriveCoolingOSPower
Samsung 850 Pro SSD Corsair H100i V2 Windows 10 Corsair RM850i 
CaseAudioAudio
Corsair Carbide 400C MrSpeakers Mad Dog Headphones Yamaha HS80M Studio Monitors 
  hide details  
Reply
post #10 of 23
I second the vCore bump to 1.42v. I am currently running a 204 b.clock with 16.5x multiplier at the above vCore with no issues. I haven't touched the NB or HT speeds either. Try 1.42v and see how that works out @ 3.2GHz (stock b.clock w/ 16x multi).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Cannot get stable on AMD 720be (4th core unlock)