Overclock.net › Forums › Graphics Cards › AMD/ATI › You might have a better idea than me - 6870 no video
New Posts  All Forums:Forum Nav:

You might have a better idea than me - 6870 no video

post #1 of 3
Thread Starter 
I received two used working 6870s that worked under crossfire..

I already had an extra one [that works perfectly] installed on my crosshair IV formula, 2 out of 3 work OK, the defective one will make the CH show a boot device error and wont give any video.. The mobos LEDs are indicating a boot device error, not a VGA error for some reason..

Your thoughts, besides the obvious one card is damaged one..
Edited by kpriess - 5/24/11 at 12:47pm
Luftwaffe
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4930k ASUS Rampage IV Formula EVGA GTX780 SLI Corsair Dominator Platinum 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Barracuda 1TB No thanks.. Corsair H80 
OSMonitorKeyboardPower
W7 64 Ultimate ASUS PB27Q Corsair K70 Corsair TX850M 
CaseMouseAudio
SilverStone Raven II Logitech G9 Creative Tactic3D Rage 
  hide details  
Reply
Luftwaffe
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4930k ASUS Rampage IV Formula EVGA GTX780 SLI Corsair Dominator Platinum 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Barracuda 1TB No thanks.. Corsair H80 
OSMonitorKeyboardPower
W7 64 Ultimate ASUS PB27Q Corsair K70 Corsair TX850M 
CaseMouseAudio
SilverStone Raven II Logitech G9 Creative Tactic3D Rage 
  hide details  
Reply
post #2 of 3
Dumb question, but have you tried using your problematic card by itself?
post #3 of 3
Thread Starter 
Quote:
Originally Posted by UsedPaperclip View Post
Dumb question, but have you tried using your problematic card by itself?
Not dumb at all, but yes..

As I said, when running the defective solo the CHIV will give a "device boot" LED display error, instead of VGA..

This is strange, and makes me wonder if there is something on the card that might be affecting the boot sequence..

Side note, card's fan runs OK, and PSU/PCIe slots are not the issue..
Luftwaffe
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4930k ASUS Rampage IV Formula EVGA GTX780 SLI Corsair Dominator Platinum 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Barracuda 1TB No thanks.. Corsair H80 
OSMonitorKeyboardPower
W7 64 Ultimate ASUS PB27Q Corsair K70 Corsair TX850M 
CaseMouseAudio
SilverStone Raven II Logitech G9 Creative Tactic3D Rage 
  hide details  
Reply
Luftwaffe
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4930k ASUS Rampage IV Formula EVGA GTX780 SLI Corsair Dominator Platinum 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Barracuda 1TB No thanks.. Corsair H80 
OSMonitorKeyboardPower
W7 64 Ultimate ASUS PB27Q Corsair K70 Corsair TX850M 
CaseMouseAudio
SilverStone Raven II Logitech G9 Creative Tactic3D Rage 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › You might have a better idea than me - 6870 no video