Overclock.net › Forums › Case Mods & Cases › Computer Cases › Lancool K60 confusion!
New Posts  All Forums:Forum Nav:

Lancool K60 confusion!

post #1 of 4
Thread Starter 
Hello everyone,
I tried to build up the computer and I got to the front panel cables.
As you know there's a powerSW\resetSW\powerLED\HDDLed\speaker connections to connect to the motherboard.
The problem is that on the "build your system manual" that came with the case
the colors of the cables wires do not match the actual ones.
(the ground and the PWR are opposite for example and more).
Can anyone please tell me how to connect the wires which wire (as in color) is what (ground, 5v, reset, etc..) because this is driving me nuts!

Another question, which one do I need to connect : HD Audio or AC'97 or both (I only connected HD audio since I didn't find a connector for the AC 97 I assumed it's either the hd or the 97).

If anyone could post a picture of the front panel connections it would be great, thanks again smile.gif
post #2 of 4
If your motherboard supports HD Audio on front panel (you can see that in BIOS or manual) then go with HD Audio connector, otherwise AC'97.

I have no experience with Lian Li front panel cables but for connectors like reset and power switch it doesn't matter which way they are installed.
IDE(HDD) LED matters and that's usually split into two separate connectors, speaker matters as well and you can tell by following the wire all the way to solder point, there should be + and - on each side.

Refer to motherboard manual or take a close look at the motherboard itself to see which goes where.
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
Internet Browser
(15 items)
 
775 forever!
(14 items)
 
Franktechstein
(7 items)
 
CPUMotherboardGraphicsRAM
[Intel] i5 2500k [4500MHz @ 1.312V] [ASUS] P8P67 Deluxe B3 [ASUS] GTX 570 DirectCU II [900/2000 @ 1.05V] [Corsair] 2x 4GB Vengeance [1600MHz CL9 @ 1.5V] 
Hard DriveHard DriveCoolingOS
[Samsung] 3x F3 500GB in Raid0 [Samsung] F4 2TB [Thermalright] Venomous X Windows 7 
MonitorPowerCase
[HP] ZR24w [Corsair] AX 750 [Corsair] 500R 
CPUMotherboardGraphicsRAM
[Intel] Q9300 @ 3375MHz [ASUS] P6QD Turbo [ASUS] HD 4850 @ 700/1100 [Kingston] 2x2GB HyperX 800MHz CL4 
Hard DriveHard DriveOSPower
[Samsung] F3 1TB [Samsung] F3 2TB Windows 7 x64 [OCZ] ModXStream 650W 
Case
[CM] 690 II Advanced 
CPUMotherboardGraphicsRAM
[AMD] Athlon 64 3000+ [Gigabyte] K8N51GMF-9 [Sapphire] X800GTO2 @ x850XT PE [A-Data] 4x 512MB DDR [@400MHz] 
CoolingMonitorPower
[Thermaltake] POLO 735 Extreme [ASUS] VB191 [no-name] 
  hide details  
Reply
post #3 of 4
Check your motherboard closer, use a flashlight if your mobo has a dark colour and you can't read it.

Usually, there's white text under or around the power switch connectors like so.

motherboard-fpanel-connections.jpg

If not, check your mobo manual, not the case manual.

This is the general layout used by most mobos.

ms-7525-msi-motherboard-front-panel-power-switch-hd-led-connectors.gif

Hope that helps!
The Iron Giant
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 950 X58A-UD3R Sapphire Radeon HD5870 Vapor-X Mushkin Silverline 3x4GB 1333MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 Samsung F3 Western Digital Raptor Crucial M4 128GB 
Optical DriveCoolingOSMonitor
Sony DRU-87S Corsair H70 Windows 7 Ultimate x64 Acer X243HQBD 
KeyboardPowerCaseMouse
Ducky Shine III Seasonic X650 Lian Li Lancool K62 Zowie AM MS 
Mouse PadAudioAudio
Razer Goliathus Edirol MA-7A speakers. Sennheiser HD598 
  hide details  
Reply
The Iron Giant
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 950 X58A-UD3R Sapphire Radeon HD5870 Vapor-X Mushkin Silverline 3x4GB 1333MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 Samsung F3 Western Digital Raptor Crucial M4 128GB 
Optical DriveCoolingOSMonitor
Sony DRU-87S Corsair H70 Windows 7 Ultimate x64 Acer X243HQBD 
KeyboardPowerCaseMouse
Ducky Shine III Seasonic X650 Lian Li Lancool K62 Zowie AM MS 
Mouse PadAudioAudio
Razer Goliathus Edirol MA-7A speakers. Sennheiser HD598 
  hide details  
Reply
post #4 of 4
Thread Starter 
I don't think you understood my problem tongue.gif
I can read perfectly fine where to connect on the mobo, the problem is something else.
on the case installation guide it says:
"Front panel cable installation guide:
power SW : white - ground , gray - PWR
reset SW : white - ground , blue - Reset
Power LED : white - PLED- , green - PLED+
HDD LED : white - LED- , orange - LED+"

now I looked at the cables and they say almost the opposite:
Power LED : green has 'g' on the molex
Power SW : gray has 'g' on the molex
Reset SW : blue has 'g' on the molex

So the problem is I don't know which one is correct, the manual, or the people who built the case (the ones who made the molex might have connected it wrong or what? )

can anyone with this case post a picture of the connections on his own comp? would help me out alot, thanks.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Cases
Overclock.net › Forums › Case Mods & Cases › Computer Cases › Lancool K60 confusion!