Overclock.net › Forums › Components › Sound Cards and Computer Audio › xonar ds and non-working sub
New Posts  All Forums:Forum Nav:

xonar ds and non-working sub

post #1 of 5
Thread Starter 
Just noticed this... my sub doesnt work..
AT ALL.

dayton 100 sub

i have no idea what happened i turned it on/off and checked to see if it was plugged in, no sound is coming out of it
what do?
Spaghett
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 M4A87TD/USB3 NVIDIA GeForce GTX 460 8GB Ripjaw X 1600MHz 
Hard DriveOSMonitorKeyboard
Crucial MX100 256GB Win 7 Pro 64-bit 22' LG W2253TQ 1920x1080 G110 
PowerCaseMouseAudio
OCZ StealthXStream 500w HAF 932 G500 Fronts: Tannoy Reveal 501A, Sub: Dayton SUB-100... 
  hide details  
Reply
Spaghett
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 M4A87TD/USB3 NVIDIA GeForce GTX 460 8GB Ripjaw X 1600MHz 
Hard DriveOSMonitorKeyboard
Crucial MX100 256GB Win 7 Pro 64-bit 22' LG W2253TQ 1920x1080 G110 
PowerCaseMouseAudio
OCZ StealthXStream 500w HAF 932 G500 Fronts: Tannoy Reveal 501A, Sub: Dayton SUB-100... 
  hide details  
Reply
post #2 of 5
Thread Starter 
help :<
Spaghett
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 M4A87TD/USB3 NVIDIA GeForce GTX 460 8GB Ripjaw X 1600MHz 
Hard DriveOSMonitorKeyboard
Crucial MX100 256GB Win 7 Pro 64-bit 22' LG W2253TQ 1920x1080 G110 
PowerCaseMouseAudio
OCZ StealthXStream 500w HAF 932 G500 Fronts: Tannoy Reveal 501A, Sub: Dayton SUB-100... 
  hide details  
Reply
Spaghett
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 M4A87TD/USB3 NVIDIA GeForce GTX 460 8GB Ripjaw X 1600MHz 
Hard DriveOSMonitorKeyboard
Crucial MX100 256GB Win 7 Pro 64-bit 22' LG W2253TQ 1920x1080 G110 
PowerCaseMouseAudio
OCZ StealthXStream 500w HAF 932 G500 Fronts: Tannoy Reveal 501A, Sub: Dayton SUB-100... 
  hide details  
Reply
post #3 of 5
are you trying to power it of your soundcard?
post #4 of 5
Quote:
Originally Posted by Spooony View Post
are you trying to power it of your soundcard?
I think its safe to say that since he stated he turned the sub on/off the answer to that would be no.
post #5 of 5
Quote:
Originally Posted by JeremyFr View Post
I think its safe to say that since he stated he turned the sub on/off the answer to that would be no.
no its not safe to say because I can't guess his audio setup. And the sub got its own build in class d amplifier. So it can be straight of the card or with a amp receiver or whatever.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › xonar ds and non-working sub