Overclock.net › Forums › Intel › Intel Motherboards › Help with message during bios boot :(
New Posts  All Forums:Forum Nav:

Help with message during bios boot :(

post #1 of 5
Thread Starter 
When i turn on my computer i see the asus boot screen and than it turns black and says this( The *** are the parts of words cut off by my monitor showing that its connected):

***ell 88SE91xx Adapter - BIOS version 1.0.0.0016
***x1 5.0Gbps
Adapter 1 Disks Information: AHCI Mode
No hard disk is detected!

Than after that the asus screen comes back and my computer boots successfully... Im wondering what this screen is and how do i get rid of the error or problem thats causing this because its starting to annoy me everytime i boot up thinking.gif

Thanks for the help! And sorry i couldnt put up a real picture right now happysmiley.gif
Blue Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Asus P8P67 Pro XFX HD6950 1gb G.Skill 8gb DDR3-1600mhz 8-8-8-24 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 1tb Windows 7 x64 Dell 2009w 20" Antec TP-750w Modular 
Case
CM HAF 912 
  hide details  
Reply
Blue Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Asus P8P67 Pro XFX HD6950 1gb G.Skill 8gb DDR3-1600mhz 8-8-8-24 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 1tb Windows 7 x64 Dell 2009w 20" Antec TP-750w Modular 
Case
CM HAF 912 
  hide details  
Reply
post #2 of 5
The first part that's cut off is the word Marvell, the maker of one of the extra SATA ports not provided by the P67 chipset. I don't know the second blank; might be a reference to the USB3.0 chips because of the 5.0Gbps, the speed of USB3.0.

As to the missing hard disk, I'm going to assume that you have your HDD plugged into one of the Intel ports, not a Marvell one. If you're not using the Marvell ports, you can turn the Marvell boot ROM off in the BIOS, should be an option for that; there is on my old P45 board with a Marvell IDE chip. That should get rid of the error.
Darkstar: Echoes
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2400 ASRock H67M-ITX/HT ASUS Radeon HD 6850 Corsair XMS3 2x4GB 
Hard DriveOptical DriveCoolingOS
Crucial m4 64GB + Samsung Spinpoint 500GB LG DVD-RW Cooler Master Hyper 212+ Windows 7 
MonitorPowerCase
Acer AL1917W OCZ ModXstream 700W NZXT Vulcan 
  hide details  
Reply
Darkstar: Echoes
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2400 ASRock H67M-ITX/HT ASUS Radeon HD 6850 Corsair XMS3 2x4GB 
Hard DriveOptical DriveCoolingOS
Crucial m4 64GB + Samsung Spinpoint 500GB LG DVD-RW Cooler Master Hyper 212+ Windows 7 
MonitorPowerCase
Acer AL1917W OCZ ModXstream 700W NZXT Vulcan 
  hide details  
Reply
post #3 of 5
yup ^ he said it perfect^
H.O.G
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO 4.4GHz HT ASUS P6T 3x Nvidia 6GB OCZ,Gold DDR3 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Intel-x25V, X25M,WD Caviar Black 500 Asus DVD NH- D14 7 pro 
MonitorKeyboardPowerCase
6x Wireless CM Silent Pro M 600-Modular CM Storm Scout 
MouseMouse PadAudio
MX 1000 Wireless It's black Creative Fatal1ty Headset 
  hide details  
Reply
H.O.G
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO 4.4GHz HT ASUS P6T 3x Nvidia 6GB OCZ,Gold DDR3 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Intel-x25V, X25M,WD Caviar Black 500 Asus DVD NH- D14 7 pro 
MonitorKeyboardPowerCase
6x Wireless CM Silent Pro M 600-Modular CM Storm Scout 
MouseMouse PadAudio
MX 1000 Wireless It's black Creative Fatal1ty Headset 
  hide details  
Reply
post #4 of 5
Thread Starter 
Quote:
Originally Posted by nexos;13623849 
The first part that's cut off is the word Marvell, the maker of one of the extra SATA ports not provided by the P67 chipset. I don't know the second blank; might be a reference to the USB3.0 chips because of the 5.0Gbps, the speed of USB3.0.

As to the missing hard disk, I'm going to assume that you have your HDD plugged into one of the Intel ports, not a Marvell one. If you're not using the Marvell ports, you can turn the Marvell boot ROM off in the BIOS, should be an option for that; there is on my old P45 board with a Marvell IDE chip. That should get rid of the error.
Sorry for the slow response on my part but thanks a lot for the fast response on your end! That was a very helpful post and it worked smile.gif

Thanks a lot! grouphug.gif
Blue Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Asus P8P67 Pro XFX HD6950 1gb G.Skill 8gb DDR3-1600mhz 8-8-8-24 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 1tb Windows 7 x64 Dell 2009w 20" Antec TP-750w Modular 
Case
CM HAF 912 
  hide details  
Reply
Blue Storm
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-2500k Asus P8P67 Pro XFX HD6950 1gb G.Skill 8gb DDR3-1600mhz 8-8-8-24 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 1tb Windows 7 x64 Dell 2009w 20" Antec TP-750w Modular 
Case
CM HAF 912 
  hide details  
Reply
post #5 of 5
You're welcome! thumb.gif
Darkstar: Echoes
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2400 ASRock H67M-ITX/HT ASUS Radeon HD 6850 Corsair XMS3 2x4GB 
Hard DriveOptical DriveCoolingOS
Crucial m4 64GB + Samsung Spinpoint 500GB LG DVD-RW Cooler Master Hyper 212+ Windows 7 
MonitorPowerCase
Acer AL1917W OCZ ModXstream 700W NZXT Vulcan 
  hide details  
Reply
Darkstar: Echoes
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2400 ASRock H67M-ITX/HT ASUS Radeon HD 6850 Corsair XMS3 2x4GB 
Hard DriveOptical DriveCoolingOS
Crucial m4 64GB + Samsung Spinpoint 500GB LG DVD-RW Cooler Master Hyper 212+ Windows 7 
MonitorPowerCase
Acer AL1917W OCZ ModXstream 700W NZXT Vulcan 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help with message during bios boot :(