Overclock.net › Forums › Graphics Cards › Graphics Cards - General › No boot from Graphic card help plz
New Posts  All Forums:Forum Nav:

No boot from Graphic card help plz - Page 2

post #11 of 25
Thread Starter 
is 512 mb
post #12 of 25
Thread Starter 
i have backup but how i will do it if i cant see anything with my nvidia graphic card?
i try with the on-board card to do the backup but it didnt work.
I just want my card to run like before nothing else :/
Edited by balesble - 5/24/11 at 4:00pm
post #13 of 25
Quote:
Originally Posted by deltree View Post
What the hell does it matter if its 512mb or 1gb?

To the OP build a bootable usb and put the backed up bios in it and head back to flashing...i forgot to make a backup I hope you haven't committed the same sin!
giving download links for good bios, sounds like his are corrupt
post #14 of 25
Quote:
Originally Posted by balesble View Post
i have backup but how i will do it if i cant see anything with my nvidia graphic card?
i try with the on-board card to do the backup but it didnt work.
exactly my point my friend...this is the same scenario I faced. Now you will have to make a autoexec.bat but it runs smoothly with a floppy disk don't know how to go about it with a usb!

You could choose usb as the first boot device, write the autoexec.bat and make changes in the bios to boot once again but this time with your white faced nvidia card!
post #15 of 25
Quote:
Originally Posted by balesble View Post
i have backup but how i will do it if i cant see anything with my nvidia graphic card?
i try with the on-board card to do the backup but it didnt work.
I just want my card to run like before nothing else :/
can you get into dos using your onbord while your 250 is pluged in??
post #16 of 25
Quote:
Originally Posted by THC Butterz View Post
giving download links for good bios, sounds like his are corrupt
Got it sir!...but i downloaded some default bios'es from the net and this is where I am today with a pretty much dead card. I didn't offer him those BIOS's cuz of the problems I faced, manufacturers are notorious for massive difference in pcb versions, memory chips what not As the pro's always say backup backup backup thats the only thing thats gonna save this guy or sheer luck!
post #17 of 25
Thread Starter 
no i cant, my 250 is not at mb
post #18 of 25
Quote:
Originally Posted by THC Butterz View Post
can you get into dos using your onbord while your 250 is pluged in??
But I can is there a way cuz with the card plugged in nvflash doesnt read it, to boot in my case I have to disable peg port control and also keep only the option of IGD in the video options!
post #19 of 25
do you have another accesable pci-e port on your mb?
post #20 of 25
How did you update it in the first place? with a disc?
Change the bios to go back into the integrated graphics...then try the whole thing over.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6750 @ 3.4Ghz Evga 680i Sli Se Evga 8800GT SSC Mushkin 2Gig 800 @ 1000mhz 5-5-5-11 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.11 + Seagate Barracuda 250GB Samsung SHS203B Win 7 Samsung 22Inch 226BW 
PowerCaseMouse
Kingwin 600 Watt Modular Antec 900 Mx518 Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6750 @ 3.4Ghz Evga 680i Sli Se Evga 8800GT SSC Mushkin 2Gig 800 @ 1000mhz 5-5-5-11 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.11 + Seagate Barracuda 250GB Samsung SHS203B Win 7 Samsung 22Inch 226BW 
PowerCaseMouse
Kingwin 600 Watt Modular Antec 900 Mx518 Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › No boot from Graphic card help plz