Overclock.net › Forums › Components › Power Supplies › Do I need more?
New Posts  All Forums:Forum Nav:

Do I need more?

post #1 of 4
Thread Starter 
Okay so I just grabbed an XSPC 750 watercooling kit for my rig, added a few uv CCFL's to make the tubing all pretty and think I have ran into a problem.

using this site :http://extreme.outervision.com/PSUEngine it says my system loads to about 671w right now and if I O/C to the range I want on my cpu I will be using 755w, this is all in my sig rig.

What made me ask is because I was playing with the lights and noticed one of the 12" ccfl's was way weaker than the other so I tuned on the little 4" UV ones and when I did my screen freaked out and went all blotchy then BSOD 0x116 which is a video failure which may be caused by lack of power. ( I was also folding so cpu was at 100% and has been for hours)

I turned all the lights off, and ran ati tool to pull 100% load on the gpu and it did not bsod, so I guess ill be running with the lights off for a while, power specs are below, let me know what you think

1x DVD-DL Drive
1x 5400 1.5 TB green HDD
1x 7200 750GB Samsung Spinpoint
6x 120mm YL (100% right to a molex)
6x 120mm antec blue led
1x 240mm antec top fan (antec 1200)
1x ATI HD 4870
XSPC Rasa 750 pump
1x pci tv tuner
1x pci X-Fi xtreme gamer
2x 12" CCFL
2x 4" UV CCFL
plus ram and cpu specs below (with good temps would like to get v.core up to about 1.5 on cpu to achieve 3.8ghz)

Edit: my PSU is the corsair TX750
Edited by PLeXuS4200 - 5/24/11 at 3:53pm
Paper Weight
(11 items)
 
Home Work
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k  Gigabyte Z68 UD6H-B3 GTX 580 HC2 2x4 GB G.Skill Ripjaw X 2133 
Hard DriveCoolingOSMonitor
A-Data N001 SSD  XSPC Rasa 750 Win 7 Ult. 64bit Asus 22" 
PowerCaseAudio
Corsiar TX750 Antec 1200 X-Fi Xtreme Gamer 
CPUMotherboardGraphicsRAM
Q6600 (3.6Ghz 1.487v) Asus P5Q-E (2x CF)Sapphire HD 4870 512 & 1GB 4GB (2x2GB) G.Skill PC8000 
Hard DriveOptical DriveCoolingOS
A-Data N002 128GB SSD, 1.5TB WD Green Pioneer DL-DvD/RW XSPC RASA 360 push/pull Windows 7 64bit Ultimate 
MonitorKeyboardPowerCase
22" Asus WS-HD VK222H Logitech Elite Corsair Tx750 Antec 1200 
MouseMouse PadAudio
Logitech G5 Series 2 Rocketfish 2 sided X-Fi Xtreme Gamer / Logitech 5.1 
  hide details  
Reply
Paper Weight
(11 items)
 
Home Work
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k  Gigabyte Z68 UD6H-B3 GTX 580 HC2 2x4 GB G.Skill Ripjaw X 2133 
Hard DriveCoolingOSMonitor
A-Data N001 SSD  XSPC Rasa 750 Win 7 Ult. 64bit Asus 22" 
PowerCaseAudio
Corsiar TX750 Antec 1200 X-Fi Xtreme Gamer 
CPUMotherboardGraphicsRAM
Q6600 (3.6Ghz 1.487v) Asus P5Q-E (2x CF)Sapphire HD 4870 512 & 1GB 4GB (2x2GB) G.Skill PC8000 
Hard DriveOptical DriveCoolingOS
A-Data N002 128GB SSD, 1.5TB WD Green Pioneer DL-DvD/RW XSPC RASA 360 push/pull Windows 7 64bit Ultimate 
MonitorKeyboardPowerCase
22" Asus WS-HD VK222H Logitech Elite Corsair Tx750 Antec 1200 
MouseMouse PadAudio
Logitech G5 Series 2 Rocketfish 2 sided X-Fi Xtreme Gamer / Logitech 5.1 
  hide details  
Reply
post #2 of 4
You could run on a 450W.
post #3 of 4
Thread Starter 
Alright .. new problem ... it appears this is directly attached to the 2 4" UV lights, when I turn the switch on it kills my gfx card, the output to the screen goes blank and the fan on the gpu goes 100% and the computer just reboots.

I am starting to think it is on the same rail as the 2 6 pin connectors going to the gpu and maybe the box for the lights is bad or causing a power draw that is unstable to the gpu?

Ideas?
Paper Weight
(11 items)
 
Home Work
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k  Gigabyte Z68 UD6H-B3 GTX 580 HC2 2x4 GB G.Skill Ripjaw X 2133 
Hard DriveCoolingOSMonitor
A-Data N001 SSD  XSPC Rasa 750 Win 7 Ult. 64bit Asus 22" 
PowerCaseAudio
Corsiar TX750 Antec 1200 X-Fi Xtreme Gamer 
CPUMotherboardGraphicsRAM
Q6600 (3.6Ghz 1.487v) Asus P5Q-E (2x CF)Sapphire HD 4870 512 & 1GB 4GB (2x2GB) G.Skill PC8000 
Hard DriveOptical DriveCoolingOS
A-Data N002 128GB SSD, 1.5TB WD Green Pioneer DL-DvD/RW XSPC RASA 360 push/pull Windows 7 64bit Ultimate 
MonitorKeyboardPowerCase
22" Asus WS-HD VK222H Logitech Elite Corsair Tx750 Antec 1200 
MouseMouse PadAudio
Logitech G5 Series 2 Rocketfish 2 sided X-Fi Xtreme Gamer / Logitech 5.1 
  hide details  
Reply
Paper Weight
(11 items)
 
Home Work
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k  Gigabyte Z68 UD6H-B3 GTX 580 HC2 2x4 GB G.Skill Ripjaw X 2133 
Hard DriveCoolingOSMonitor
A-Data N001 SSD  XSPC Rasa 750 Win 7 Ult. 64bit Asus 22" 
PowerCaseAudio
Corsiar TX750 Antec 1200 X-Fi Xtreme Gamer 
CPUMotherboardGraphicsRAM
Q6600 (3.6Ghz 1.487v) Asus P5Q-E (2x CF)Sapphire HD 4870 512 & 1GB 4GB (2x2GB) G.Skill PC8000 
Hard DriveOptical DriveCoolingOS
A-Data N002 128GB SSD, 1.5TB WD Green Pioneer DL-DvD/RW XSPC RASA 360 push/pull Windows 7 64bit Ultimate 
MonitorKeyboardPowerCase
22" Asus WS-HD VK222H Logitech Elite Corsair Tx750 Antec 1200 
MouseMouse PadAudio
Logitech G5 Series 2 Rocketfish 2 sided X-Fi Xtreme Gamer / Logitech 5.1 
  hide details  
Reply
post #4 of 4
UV lights have negligible power draw. They may be causing a short circuit, in which case try mounting them differently. If that doesn't work they're faulty and you should return them. Maybe use less lights too.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Do I need more?