Overclock.net › Forums › AMD › AMD - General › Help Major Problems in New Build
New Posts  All Forums:Forum Nav:

Help Major Problems in New Build

post #1 of 88
Thread Starter 
Hi All

I dont know whats going on and Im panicing..

I just put together this new build:

AMD Phenom II 955
A-Ram Ice 2x2gb DDR1600
Gigabyte MA78LMT-S2
ATi HD5770
500gb HDD
500w PSU

I dont know whats going on... It will be working alright but then it will just turn off... And when I turn it on again it will begin to do long beeps continously until I turn it off...

I have reset the bios 3 times now, which fixes is for a while but then it does it again... I cant even finish a windows installation, I get right to the point of going to your new desktop and it will do it...

Ive also had a few BSOD during the windows stuff...

I have taken out the GPU numerous times, I have reseated the ram numerous times, I put the power cords in numerous times...

What am I missing what is going on?

Im building this for a mate so Im doubly not happy since its his money but nothing is working right...

Any help would be appreciated...
post #2 of 88
Power supply is too small, need at least 650 watt
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
post #3 of 88
try with only 1 stck of ram then the other if this fails Email Gygabyte the bios beep order so they can tel you what it means think 1 continuos beep is a memory issue but they do have ahabit of changing things
UglyBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 Asus P6T XFX 5870 in Xfire 6gb Partriot Viper DDR3 
Hard DriveOSMonitorPower
60GB OCZ SSD Win7 64bit Samsung Silverstone 750w modular 
Case
Corsair 800D 
  hide details  
Reply
UglyBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 Asus P6T XFX 5870 in Xfire 6gb Partriot Viper DDR3 
Hard DriveOSMonitorPower
60GB OCZ SSD Win7 64bit Samsung Silverstone 750w modular 
Case
Corsair 800D 
  hide details  
Reply
post #4 of 88
Thread Starter 
It shouldnt be the PSU not 500w anyway, It should work sweet, at least for awhile.

I might try the ram in my computer (the one im on now)

I didnt do a window memory dia and it had an error but didnt say what...

Its not really one continous beep, just long ones (like 2 seconds) that keep repeating.
post #5 of 88
Thread Starter 
ok... I removed the 5770 and Im running it with just the onboard...

Now it was going alright, I even got into windows and was installing drivers, then is BSOD and reset real quick... Trying again now...

So I guess that rules out the PSU? Since removing the card would give the system more than enough power?
post #6 of 88
Iam going to say ram also. Run memtest86 to check it.
Worse than crack.
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k Asrock z77 extreme4 Saphire R9 290 Samsung green 
Hard DriveHard DriveOSMonitor
Samsung 840 ssd Samsung f3 spinpoint Win8 pro X-star 2560x1440 27in 
KeyboardCaseMouseMouse Pad
Microsoft x4 Sidewinder Haf 922 Razor Naga Fragmat 
  hide details  
Reply
Worse than crack.
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k Asrock z77 extreme4 Saphire R9 290 Samsung green 
Hard DriveHard DriveOSMonitor
Samsung 840 ssd Samsung f3 spinpoint Win8 pro X-star 2560x1440 27in 
KeyboardCaseMouseMouse Pad
Microsoft x4 Sidewinder Haf 922 Razor Naga Fragmat 
  hide details  
Reply
post #7 of 88
Thread Starter 
It just passed Windows Memory Diagnostics Tool sweet as...

Im so confused..
post #8 of 88
try defaulting Bios but 2 long could indicate a MB issue as ram is passing make sure you have checked all other plugs also check for random options i had an issue like this not that long back where i had to tell the MoBo there was not floppy for it to work can't remeber the make of board though
Edited by Roguebomber - 5/25/11 at 4:37am
UglyBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 Asus P6T XFX 5870 in Xfire 6gb Partriot Viper DDR3 
Hard DriveOSMonitorPower
60GB OCZ SSD Win7 64bit Samsung Silverstone 750w modular 
Case
Corsair 800D 
  hide details  
Reply
UglyBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 Asus P6T XFX 5870 in Xfire 6gb Partriot Viper DDR3 
Hard DriveOSMonitorPower
60GB OCZ SSD Win7 64bit Samsung Silverstone 750w modular 
Case
Corsair 800D 
  hide details  
Reply
post #9 of 88
Rum memtest x86....its the best ram testing tool, the windows one isnt great. This sounds like its the ram more than anything else.
The Beast
(14 items)
 
The Underdog
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Asus Rampage Extreme III Gainward nVidia Geforce GTX 580 Corsair Dominator GT CMT6GX3M3A2000C8 
Hard DriveCoolingOSMonitor
Crucial C300 CTFDDAC064MAG Corsair H80 Push/Pull Enermax 120mm fans Windows 7 Ultimate x64 Dell U2410 
KeyboardPowerCaseMouse
Logitech G19 + G13 Enermax Revolution 85+ 1200W Corsair 800D Razer mamba  
Mouse PadAudio
Alienware Onboard 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 Black Edition 1090T 4Ghz Asus Crosshair Forumla III ROG HD 5770 x2 Crossfire Corsair Dominator GT 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex II 60GB 3x 2TB Western Digital Black SonyDRU-870S + Pioneer BDR 205 Windows 7 x64 Ultimate Samsung 19' HD LCD 1920x1080 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Aopen Extreme Series 1000W Modular PSU - 12cm Fan Xigmatek Utgauard (Moddified) Razor R.A.T 3 
  hide details  
Reply
The Beast
(14 items)
 
The Underdog
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 Extreme 980X Asus Rampage Extreme III Gainward nVidia Geforce GTX 580 Corsair Dominator GT CMT6GX3M3A2000C8 
Hard DriveCoolingOSMonitor
Crucial C300 CTFDDAC064MAG Corsair H80 Push/Pull Enermax 120mm fans Windows 7 Ultimate x64 Dell U2410 
KeyboardPowerCaseMouse
Logitech G19 + G13 Enermax Revolution 85+ 1200W Corsair 800D Razer mamba  
Mouse PadAudio
Alienware Onboard 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 Black Edition 1090T 4Ghz Asus Crosshair Forumla III ROG HD 5770 x2 Crossfire Corsair Dominator GT 12GB 1600Mhz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex II 60GB 3x 2TB Western Digital Black SonyDRU-870S + Pioneer BDR 205 Windows 7 x64 Ultimate Samsung 19' HD LCD 1920x1080 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Aopen Extreme Series 1000W Modular PSU - 12cm Fan Xigmatek Utgauard (Moddified) Razor R.A.T 3 
  hide details  
Reply
post #10 of 88
Thread Starter 
Ive reset bios a couple of times

Just tried Prime... BSOD within a few seconds...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Help Major Problems in New Build