Overclock.net › Forums › Components › Mice › Mice don't work after reboot
New Posts  All Forums:Forum Nav:

Mice don't work after reboot

post #1 of 3
Thread Starter 
Well this is certainly a new one for me.

I got a BSOD a couple days ago after messing around in Guitar Rig, ever since, whenever I reboot, my mouse doesn't work for at least 3-5 minutes.

I've tried other mice, same issue. The cursor just stays in the center of the screen until it feels like letting me use the mouse.

Anybody experience this before?
Zealotry
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
Pentium G3258  MSI Z97S SLI Krait Edition EVGA SC GTX 570 Crucial C300 128GB + 5TB Storage 
OSMonitorPowerAudio
Windows 7 Ultimate QNIX 27" IPS  Corsair 800TX Xonar Essence ST 
  hide details  
Reply
Zealotry
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
Pentium G3258  MSI Z97S SLI Krait Edition EVGA SC GTX 570 Crucial C300 128GB + 5TB Storage 
OSMonitorPowerAudio
Windows 7 Ultimate QNIX 27" IPS  Corsair 800TX Xonar Essence ST 
  hide details  
Reply
post #2 of 3
Have you tried reinstalling your chipset drivers?
Viking
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.8 GHz 1.45V P8Z68-V GEN3 [2x] EVGA GeForce GTX 570 SLI [2x] Kingston HyperX 4GB 1600MHz 
Hard DriveHard DriveCoolingCooling
Crucial M4 128GB [2x] WD 320GB XSPC Single Bay Reservoir Swiftech MCP655 
CoolingCoolingOSPower
XSPC Raystorm XSPC EX240 Windows 7 Pro 64-bit Corsair HX850 
Case
Corsair Obsidian 650D 
  hide details  
Reply
Viking
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.8 GHz 1.45V P8Z68-V GEN3 [2x] EVGA GeForce GTX 570 SLI [2x] Kingston HyperX 4GB 1600MHz 
Hard DriveHard DriveCoolingCooling
Crucial M4 128GB [2x] WD 320GB XSPC Single Bay Reservoir Swiftech MCP655 
CoolingCoolingOSPower
XSPC Raystorm XSPC EX240 Windows 7 Pro 64-bit Corsair HX850 
Case
Corsair Obsidian 650D 
  hide details  
Reply
post #3 of 3
My mouse stopped working when my fan turned on:

(true story, that's my fan for the power vent from my furnace)


real answer? that IS REALLY weird that it eventually starts working. Definitely reinstall your chipset drivers.

Or have you tried a different USB controller?

What mouse is it? something crazy like a NAGA or something simple like ye olde microsoft mouse
RAWR
(13 items)
 
Home Server
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790k msi z97 gaming 7 gtx 760 4gb 32GB GSkill  
Hard DriveHard DriveCoolingOS
Kingston HyperX 3K 120GB SSD Hitachi 2TB Cooler Master Hyper 212+ Windows 8.1 Pro 
MonitorKeyboardPowerCase
Vizio M492-b2 Logitech Wireless  Corsair HX620 NZXT Phantom White 
Mouse
Logitech Wireless 
  hide details  
Reply
RAWR
(13 items)
 
Home Server
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790k msi z97 gaming 7 gtx 760 4gb 32GB GSkill  
Hard DriveHard DriveCoolingOS
Kingston HyperX 3K 120GB SSD Hitachi 2TB Cooler Master Hyper 212+ Windows 8.1 Pro 
MonitorKeyboardPowerCase
Vizio M492-b2 Logitech Wireless  Corsair HX620 NZXT Phantom White 
Mouse
Logitech Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Mice don't work after reboot