Overclock.net › Forums › Graphics Cards › AMD/ATI › got a PSU for my OEM hd 6850, help!!
New Posts  All Forums:Forum Nav:

got a PSU for my OEM hd 6850, help!!

post #1 of 13
Thread Starter 
i made a thread a while ago when i got my oem hd 6850 and it was hooked up to a generic psu so i posted some test and you told me it was heating up too much because the psu... so now i got a BFG Tech GS-550 550W psu and ran furmark again and look:


Uploaded with ImageShack.us

not much of a diffrence in the temp. at least my case doest smell like burning componets like last time.. furmark video got really laggy. so is this gonna be a problem for me to game or what im gonna try 3dmark06 what ya think?
Edited by antmiu2 - 5/25/11 at 9:18am
Outland Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k stock asrock z77 extreme 3 Soon Ripjaw 8gb (4x4GB) 1600Mhz 
Hard DriveOSMonitorPower
4TB HDD + 1.5TB HDD Win X Sceptre 39" X409BV-FHD HDTV CX600M 
Case
Cooler Master Glite 
  hide details  
Reply
Outland Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k stock asrock z77 extreme 3 Soon Ripjaw 8gb (4x4GB) 1600Mhz 
Hard DriveOSMonitorPower
4TB HDD + 1.5TB HDD Win X Sceptre 39" X409BV-FHD HDTV CX600M 
Case
Cooler Master Glite 
  hide details  
Reply
post #2 of 13
It's not PSU fault lol... I wonder what idiot told You that
Rozpierdalator :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.2GHz HT On 1.27v MSI Eclipse SLI 2x Gainward GTX570 Phantom 1280MB DDR5 in SLI OCZ Reaper 3x1GB 1866MHz @ 1640MHz 7-6-6-15 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB + 3x HD502HJ + SP2504C Sony Optiarc AD-7260S Windows 7 32bit Hyundai N220Wa+ 
PowerCaseMouse
OCZ ModXStream Pro 700W NZXT Phantom White Logitech G300 
  hide details  
Reply
Rozpierdalator :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.2GHz HT On 1.27v MSI Eclipse SLI 2x Gainward GTX570 Phantom 1280MB DDR5 in SLI OCZ Reaper 3x1GB 1866MHz @ 1640MHz 7-6-6-15 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB + 3x HD502HJ + SP2504C Sony Optiarc AD-7260S Windows 7 32bit Hyundai N220Wa+ 
PowerCaseMouse
OCZ ModXStream Pro 700W NZXT Phantom White Logitech G300 
  hide details  
Reply
post #3 of 13
benchmark temps do not equal gaming temps. gaming, you should be fine.

why would a PSU cause overheating? who told you that?
post #4 of 13
Thread Starter 
people in this forum told me that... and the smell was because my psu was about to blow up... i mean before the temp us up to 93-96 and now 90-92 :S well what else can i do to verify if its running properly? a 3dmark06 bench?
Outland Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k stock asrock z77 extreme 3 Soon Ripjaw 8gb (4x4GB) 1600Mhz 
Hard DriveOSMonitorPower
4TB HDD + 1.5TB HDD Win X Sceptre 39" X409BV-FHD HDTV CX600M 
Case
Cooler Master Glite 
  hide details  
Reply
Outland Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k stock asrock z77 extreme 3 Soon Ripjaw 8gb (4x4GB) 1600Mhz 
Hard DriveOSMonitorPower
4TB HDD + 1.5TB HDD Win X Sceptre 39" X409BV-FHD HDTV CX600M 
Case
Cooler Master Glite 
  hide details  
Reply
post #5 of 13
What case do you have?
SG06
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570S 65W ASRock Z77E-ITX VisionTek AMD Radeon RX 480 8GB Reference G.SKILL Sniper DDR3-2400 (@ 1866 9-10-10-28) 2x8GB 
Hard DriveHard DriveCoolingCooling
Crucial m4 256GB Toshiba P300 3TB Prolimatech Samuel 17 Noctua NF-F12 
OSMonitorMonitorKeyboard
Windows 10 Pro x64 HP Omen 32" HP Pavilion 27xi Das Model S Professional Silent 
PowerCaseMouseAudio
Silverstone SST-ST45SF Silverstone SG06 Microsoft Intellimouse Realtek ALC898 
  hide details  
Reply
SG06
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570S 65W ASRock Z77E-ITX VisionTek AMD Radeon RX 480 8GB Reference G.SKILL Sniper DDR3-2400 (@ 1866 9-10-10-28) 2x8GB 
Hard DriveHard DriveCoolingCooling
Crucial m4 256GB Toshiba P300 3TB Prolimatech Samuel 17 Noctua NF-F12 
OSMonitorMonitorKeyboard
Windows 10 Pro x64 HP Omen 32" HP Pavilion 27xi Das Model S Professional Silent 
PowerCaseMouseAudio
Silverstone SST-ST45SF Silverstone SG06 Microsoft Intellimouse Realtek ALC898 
  hide details  
Reply
post #6 of 13
It's not because PSU LOL... Your temperatures could be or can still be caused by bad airflow in Your case or bad GPU cooling, I don't know how PSU could cause bad GPU temps Try to make some cable management first, then think about additional fans in Your case. It'll help a lot
Rozpierdalator :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.2GHz HT On 1.27v MSI Eclipse SLI 2x Gainward GTX570 Phantom 1280MB DDR5 in SLI OCZ Reaper 3x1GB 1866MHz @ 1640MHz 7-6-6-15 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB + 3x HD502HJ + SP2504C Sony Optiarc AD-7260S Windows 7 32bit Hyundai N220Wa+ 
PowerCaseMouse
OCZ ModXStream Pro 700W NZXT Phantom White Logitech G300 
  hide details  
Reply
Rozpierdalator :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.2GHz HT On 1.27v MSI Eclipse SLI 2x Gainward GTX570 Phantom 1280MB DDR5 in SLI OCZ Reaper 3x1GB 1866MHz @ 1640MHz 7-6-6-15 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB + 3x HD502HJ + SP2504C Sony Optiarc AD-7260S Windows 7 32bit Hyundai N220Wa+ 
PowerCaseMouse
OCZ ModXStream Pro 700W NZXT Phantom White Logitech G300 
  hide details  
Reply
post #7 of 13
Thread Starter 
Quote:
Originally Posted by kz26 View Post
What case do you have?
Quote:
Originally Posted by kz26 View Post
It's not because PSU LOL... Your temperatures could be or can still be caused by bad airflow in Your case or bad GPU cooling, I don't know how PSU could cause bad GPU temps Try to make some cable management first, then think about additional fans in Your case. It'll help a lot
have a generic gaming case might add a fan or two.. look:



Uploaded with ImageShack.us
Outland Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k stock asrock z77 extreme 3 Soon Ripjaw 8gb (4x4GB) 1600Mhz 
Hard DriveOSMonitorPower
4TB HDD + 1.5TB HDD Win X Sceptre 39" X409BV-FHD HDTV CX600M 
Case
Cooler Master Glite 
  hide details  
Reply
Outland Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k stock asrock z77 extreme 3 Soon Ripjaw 8gb (4x4GB) 1600Mhz 
Hard DriveOSMonitorPower
4TB HDD + 1.5TB HDD Win X Sceptre 39" X409BV-FHD HDTV CX600M 
Case
Cooler Master Glite 
  hide details  
Reply
post #8 of 13
That's furmark, that's what it does...
post #9 of 13
Thread Starter 


in the 3rd scene, the desert, my fps dropped to 0 other then that i was smoosh.. now that i remember before i got the bfg psu i was playing cod4 and afer a while it got laggy is there a problem or all this is normal
Outland Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k stock asrock z77 extreme 3 Soon Ripjaw 8gb (4x4GB) 1600Mhz 
Hard DriveOSMonitorPower
4TB HDD + 1.5TB HDD Win X Sceptre 39" X409BV-FHD HDTV CX600M 
Case
Cooler Master Glite 
  hide details  
Reply
Outland Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k stock asrock z77 extreme 3 Soon Ripjaw 8gb (4x4GB) 1600Mhz 
Hard DriveOSMonitorPower
4TB HDD + 1.5TB HDD Win X Sceptre 39" X409BV-FHD HDTV CX600M 
Case
Cooler Master Glite 
  hide details  
Reply
post #10 of 13
Quote:
Originally Posted by antmiu2 View Post


in the 3rd scene, the desert, my fps dropped to 0 other then that i was smoosh.. now that i remember before i got the bfg psu i was playing cod4 and afer a while it got laggy is there a problem or all this is normal

That benchmark is 5 years old. The lag, was it on a multiplayer server? cause it could've just been your internet.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › got a PSU for my OEM hd 6850, help!!