Overclock.net › Forums › Intel › Intel - General › Computer stopped turning on suddenly
New Posts  All Forums:Forum Nav:

Computer stopped turning on suddenly

post #1 of 19
Thread Starter 
Hi guys,

OK so today I got one of the worst nightmares that one can face with a computer. It just won't turn on from the power button and it doesn't make any sense.

Yesterday, I shut it down absolutely normally as always after using it for the day. This morning, power button does nothing. No response whatsoever. Light at the end of the power cord (I have an adapter) is on. Speakers connected to computer are getting power. However, internet cable connected to the back of the computer is not getting the flashing light (not sure is it supposed to be flashing when computer is off). Only thing that I did before going to sleep that I haven't normally done is was resetting my internet router.

There wasn't thunder last night either, and I have it plugged in a protected socket anyway.

Guarantee of the computer is gone already. It's worked perfectly for the 2.5 years I've had it though.

Is it possible the power button is just not working correctly? It's an Alienware so it's one of those big alien heads.

Any ideas?
diegameL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 2.8GHz nVIDIA 790i Ultra SLI Radeon HD 7870 8GB DDR3 1066MHz 
Hard DriveOSMonitorKeyboard
Seagate 250 GB Windows 7 Ultimate 64bit BenQ E2400HD Razer Lycosa 
PowerMouse
Norton Power 1000W Logicool G3 
  hide details  
Reply
diegameL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 2.8GHz nVIDIA 790i Ultra SLI Radeon HD 7870 8GB DDR3 1066MHz 
Hard DriveOSMonitorKeyboard
Seagate 250 GB Windows 7 Ultimate 64bit BenQ E2400HD Razer Lycosa 
PowerMouse
Norton Power 1000W Logicool G3 
  hide details  
Reply
post #2 of 19
First, check to see if your PSU has a power switch near the power cord.

Then if you can, open the case and see if there is any LEDs lit (there should be 1 if the mobo is getting standby power).

Also, try swapping power cords.
post #3 of 19
Thread Starter 
PSU has no power switch, of course putting that off and forgetting would be the first stupid mistake smile.gif

BUT yes, blue and yellow LEDs are lit on motherboard's upper part. Unfortunately I only have one power cord and I don't have access to new ones due to being in a foreign country atm.
diegameL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 2.8GHz nVIDIA 790i Ultra SLI Radeon HD 7870 8GB DDR3 1066MHz 
Hard DriveOSMonitorKeyboard
Seagate 250 GB Windows 7 Ultimate 64bit BenQ E2400HD Razer Lycosa 
PowerMouse
Norton Power 1000W Logicool G3 
  hide details  
Reply
diegameL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 2.8GHz nVIDIA 790i Ultra SLI Radeon HD 7870 8GB DDR3 1066MHz 
Hard DriveOSMonitorKeyboard
Seagate 250 GB Windows 7 Ultimate 64bit BenQ E2400HD Razer Lycosa 
PowerMouse
Norton Power 1000W Logicool G3 
  hide details  
Reply
post #4 of 19
Is the jumper for the front panel power switch plugged into the board? This happened with my AMD build after moving it.
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #5 of 19
Quote:
Originally Posted by diegamel;13636707 
PSU has no power switch, of course putting that off and forgetting would be the first stupid mistake smile.gif

BUT yes, blue and yellow LEDs are lit on motherboard's upper part. Unfortunately I only have one power cord and I don't have access to new ones due to being in a foreign country atm.

what country are you from and what country are you in
I love Corsair
(14 items)
 
  
CPUMotherboardGraphicsRAM
2x Xeon E5645 OC'd 4GHZ EVGA Super Record 2 (SR-2) Palit + Gigabyte GTX 580 3GB in SLI 12GB Corsair XMS3 + 12GB Patriot 
Hard DriveOptical DriveOSMonitor
4x Intel 510 in RAID for boot + 4TB for storage Blu Ray combo drive from samsung Windows 7 "pro" 3x Asus VEH467 with trifxstand + LG IPS  
KeyboardPowerCaseMouse
Blackwidow Ultimate Strider 1k Silver 800D G500 
Mouse PadAudio
Miniature rug Some 100$ sound card my dad used to own. 
  hide details  
Reply
I love Corsair
(14 items)
 
  
CPUMotherboardGraphicsRAM
2x Xeon E5645 OC'd 4GHZ EVGA Super Record 2 (SR-2) Palit + Gigabyte GTX 580 3GB in SLI 12GB Corsair XMS3 + 12GB Patriot 
Hard DriveOptical DriveOSMonitor
4x Intel 510 in RAID for boot + 4TB for storage Blu Ray combo drive from samsung Windows 7 "pro" 3x Asus VEH467 with trifxstand + LG IPS  
KeyboardPowerCaseMouse
Blackwidow Ultimate Strider 1k Silver 800D G500 
Mouse PadAudio
Miniature rug Some 100$ sound card my dad used to own. 
  hide details  
Reply
post #6 of 19
Thread Starter 
OK so I'm having hard time seeing where the power button cables are going because they're pre-made and kinda hidden in the case pretty well. Nothing looks off though.

LEDs: Standby (blue) is on. MEM PWR (yellow) lights when I push power button and I hear a click. That's it.

Computer is European but I live in Japan. Been using big adapter bought from Korea for the whole time here without problems.

EDIT: So there is a difference from before pushing the button to after pushing the button (MEM light goes on) So I guess it's working...
Edited by diegamel - 5/25/11 at 5:11pm
diegameL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 2.8GHz nVIDIA 790i Ultra SLI Radeon HD 7870 8GB DDR3 1066MHz 
Hard DriveOSMonitorKeyboard
Seagate 250 GB Windows 7 Ultimate 64bit BenQ E2400HD Razer Lycosa 
PowerMouse
Norton Power 1000W Logicool G3 
  hide details  
Reply
diegameL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 2.8GHz nVIDIA 790i Ultra SLI Radeon HD 7870 8GB DDR3 1066MHz 
Hard DriveOSMonitorKeyboard
Seagate 250 GB Windows 7 Ultimate 64bit BenQ E2400HD Razer Lycosa 
PowerMouse
Norton Power 1000W Logicool G3 
  hide details  
Reply
post #7 of 19
try with only 1 stick of ram, (and swap them if that doesn't work).
    
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8P67 Pro Nvidia 560 TI Corsair XMS3 @ 9/9/9/24 1600 1.5 
Hard DriveOSMonitorPower
Samsung F3 Windows 7 x64 Bit 2x 19" Samsung @ 1440x900 Corsair HX650 
Case
HAF 922 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8P67 Pro Nvidia 560 TI Corsair XMS3 @ 9/9/9/24 1600 1.5 
Hard DriveOSMonitorPower
Samsung F3 Windows 7 x64 Bit 2x 19" Samsung @ 1440x900 Corsair HX650 
Case
HAF 922 
  hide details  
Reply
post #8 of 19
Thread Starter 
Quote:
Originally Posted by Omega329;13637104 
try with only 1 stick of ram, (and swap them if that doesn't work).

Tried and switched around in every possible way, no effect. RAM light goes on when button pushed, click sound, end of story...
diegameL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 2.8GHz nVIDIA 790i Ultra SLI Radeon HD 7870 8GB DDR3 1066MHz 
Hard DriveOSMonitorKeyboard
Seagate 250 GB Windows 7 Ultimate 64bit BenQ E2400HD Razer Lycosa 
PowerMouse
Norton Power 1000W Logicool G3 
  hide details  
Reply
diegameL
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 2.8GHz nVIDIA 790i Ultra SLI Radeon HD 7870 8GB DDR3 1066MHz 
Hard DriveOSMonitorKeyboard
Seagate 250 GB Windows 7 Ultimate 64bit BenQ E2400HD Razer Lycosa 
PowerMouse
Norton Power 1000W Logicool G3 
  hide details  
Reply
post #9 of 19
No fans or anything?
I would suggest taking it out of the case and try running it with the bare minimum (no hdd, no graphic cards, only 1 ram dim)
Edit - Also see if the "click" sound is coming from the PSU.
    
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8P67 Pro Nvidia 560 TI Corsair XMS3 @ 9/9/9/24 1600 1.5 
Hard DriveOSMonitorPower
Samsung F3 Windows 7 x64 Bit 2x 19" Samsung @ 1440x900 Corsair HX650 
Case
HAF 922 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8P67 Pro Nvidia 560 TI Corsair XMS3 @ 9/9/9/24 1600 1.5 
Hard DriveOSMonitorPower
Samsung F3 Windows 7 x64 Bit 2x 19" Samsung @ 1440x900 Corsair HX650 
Case
HAF 922 
  hide details  
Reply
post #10 of 19
Quote:
Originally Posted by diegamel;13637301 
Tried and switched around in every possible way, no effect. RAM light goes on when button pushed, click sound, end of story...

First: try jump starting the PSU: http://www.overclock.net/faqs/96712-how-jump-start-power-supply-psu.html

That will show if it's a general / major PSU failure. smile.gif


Second: If the PSU does start clear your CMOS.


Third: . . . try the first two first. wink.gif
Edited by AtomicFrost - 5/25/11 at 6:21pm
ColdCut
(14 items)
 
YetiKube
(19 items)
 
 
CPUMotherboardGraphicsRAM
5960x Asus Rampage V Extreme  XFX 295x2 Core Hydro Edition CORSAIR Vengeance LPX 16GB DDR4 2800 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro  Samsung 850 EVO Western Digital Black 3TB  LG Bluray Burner 16x 
CoolingOSMonitorPower
H110i GT Windows 8.1 Pro Asus 4k Corsair AX1500i  
CaseAudio
Corsair 900D Stock 
CPUMotherboardGraphicsRAM
(1) 2500K ASRock Extreme3 Gen3 GTX 780 Classified Mushkin 996995 DDR3 1600 (2 Sticks) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro (1) 150GB Western Digital Raptor (1) 1TB Western Digital Black Caviar (1) Samsung SATA DVD Burner 
CoolingOSMonitorKeyboard
Antec Kuhler H2O 620 Windows 8.1 LG 21:9 Ultrawide 34" 3440x1440 Filco 114 key (Blue Cherry) / HHKB Pro 2 
PowerCaseMouseMouse Pad
Corsair HX850W - 850W Mountain Mods - U2 UFO Orginal - Gloss Black Logitech G400 / Razer Deathadder BE Razer Goliathus Extended / Artisan Hien VE (Sof... 
AudioOtherOther
Creative Sounds Blaster X-FI Titanium HD Asus USB N-53 Wireless USB adapter  12 Case Fans 
  hide details  
Reply
ColdCut
(14 items)
 
YetiKube
(19 items)
 
 
CPUMotherboardGraphicsRAM
5960x Asus Rampage V Extreme  XFX 295x2 Core Hydro Edition CORSAIR Vengeance LPX 16GB DDR4 2800 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro  Samsung 850 EVO Western Digital Black 3TB  LG Bluray Burner 16x 
CoolingOSMonitorPower
H110i GT Windows 8.1 Pro Asus 4k Corsair AX1500i  
CaseAudio
Corsair 900D Stock 
CPUMotherboardGraphicsRAM
(1) 2500K ASRock Extreme3 Gen3 GTX 780 Classified Mushkin 996995 DDR3 1600 (2 Sticks) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro (1) 150GB Western Digital Raptor (1) 1TB Western Digital Black Caviar (1) Samsung SATA DVD Burner 
CoolingOSMonitorKeyboard
Antec Kuhler H2O 620 Windows 8.1 LG 21:9 Ultrawide 34" 3440x1440 Filco 114 key (Blue Cherry) / HHKB Pro 2 
PowerCaseMouseMouse Pad
Corsair HX850W - 850W Mountain Mods - U2 UFO Orginal - Gloss Black Logitech G400 / Razer Deathadder BE Razer Goliathus Extended / Artisan Hien VE (Sof... 
AudioOtherOther
Creative Sounds Blaster X-FI Titanium HD Asus USB N-53 Wireless USB adapter  12 Case Fans 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Computer stopped turning on suddenly