Overclock.net › Forums › Graphics Cards › NVIDIA › Weird artifacting: drivers or card problem?
New Posts  All Forums:Forum Nav:

Weird artifacting: drivers or card problem?

post #1 of 6
Thread Starter 
I'm getting a weird problem in Chronicles of Riddick Assault on Dark Athena. There seem to be thin black lines going over characters when I get near them. From far away they look perfectly fine, from close up they get this (I outlined them in red in the screenshots). Any ideas as to what the problem could be, or is it just the game? Card is running at factory clocks by the way.


Edited by Am* - 5/25/11 at 4:49pm
    
CPUMotherboardGraphicsRAM
Intel Celeron G530 Haven't decided yet. GTX 460 768MB 4GB Ripjaws 
Hard DriveOSMonitorPower
Samsung F3 1TB (SSD coming later) XP/Windows 7 Same old... Yet to decide. 
Case
Fractal Design Define R3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Celeron G530 Haven't decided yet. GTX 460 768MB 4GB Ripjaws 
Hard DriveOSMonitorPower
Samsung F3 1TB (SSD coming later) XP/Windows 7 Same old... Yet to decide. 
Case
Fractal Design Define R3 
  hide details  
Reply
post #2 of 6
Hmm... As far as I know, artifacting cant even be picked up by screenshots or video recording because its literally a chunk of your screen that the video card fails to render at all.

I would chalk it up to a driver problem with how the characters render themselves.
Bulldozing
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T @ 3.8 GHz Biostar TA890FXE AMD Radeon HD 7970 @ 1125/1575 MHz Corsair TR3X6G1333C9 4GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB SSD Western Digital Caviar Black 500GB Asus DVD Burner 24x Cooler Master Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Asus 1920x1200 25.5" 2ms Logitech G11 Thermaltake Toughpower XT 775w 
CaseMouseMouse PadAudio
Antec 1200 Logitech G500 Razer Goliathus Speed Corsair Vengeance 1500 
  hide details  
Reply
Bulldozing
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T @ 3.8 GHz Biostar TA890FXE AMD Radeon HD 7970 @ 1125/1575 MHz Corsair TR3X6G1333C9 4GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB SSD Western Digital Caviar Black 500GB Asus DVD Burner 24x Cooler Master Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Asus 1920x1200 25.5" 2ms Logitech G11 Thermaltake Toughpower XT 775w 
CaseMouseMouse PadAudio
Antec 1200 Logitech G500 Razer Goliathus Speed Corsair Vengeance 1500 
  hide details  
Reply
post #3 of 6
Does it happen in any other games?
post #4 of 6
Thread Starter 
Nope, doesn't happen in other games from what I've seen and I've played quite a few.

And there wasn't fraps/afterburner OSD running, the screenshots were taken from Steam's in-game overlay. I'll try tweaking the drivers or something see if it helps.
Edited by Am* - 5/25/11 at 6:06pm
    
CPUMotherboardGraphicsRAM
Intel Celeron G530 Haven't decided yet. GTX 460 768MB 4GB Ripjaws 
Hard DriveOSMonitorPower
Samsung F3 1TB (SSD coming later) XP/Windows 7 Same old... Yet to decide. 
Case
Fractal Design Define R3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Celeron G530 Haven't decided yet. GTX 460 768MB 4GB Ripjaws 
Hard DriveOSMonitorPower
Samsung F3 1TB (SSD coming later) XP/Windows 7 Same old... Yet to decide. 
Case
Fractal Design Define R3 
  hide details  
Reply
post #5 of 6
If it doesn't happen in other games then its most likely a driver issue or game bug.

Let us know if different drivers does the trick!
Bulldozing
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T @ 3.8 GHz Biostar TA890FXE AMD Radeon HD 7970 @ 1125/1575 MHz Corsair TR3X6G1333C9 4GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB SSD Western Digital Caviar Black 500GB Asus DVD Burner 24x Cooler Master Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Asus 1920x1200 25.5" 2ms Logitech G11 Thermaltake Toughpower XT 775w 
CaseMouseMouse PadAudio
Antec 1200 Logitech G500 Razer Goliathus Speed Corsair Vengeance 1500 
  hide details  
Reply
Bulldozing
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T @ 3.8 GHz Biostar TA890FXE AMD Radeon HD 7970 @ 1125/1575 MHz Corsair TR3X6G1333C9 4GB 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 256GB SSD Western Digital Caviar Black 500GB Asus DVD Burner 24x Cooler Master Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 Asus 1920x1200 25.5" 2ms Logitech G11 Thermaltake Toughpower XT 775w 
CaseMouseMouse PadAudio
Antec 1200 Logitech G500 Razer Goliathus Speed Corsair Vengeance 1500 
  hide details  
Reply
post #6 of 6
Thread Starter 
Well I seem to have been fixed it now. Had to change from x16 MSAA to x16 CSAA/x4 (I think it's x16 on close up objects, x4 on ones far away on this mode from the looks of things). High level of multisampling antialiasing seems to be a lot more aggressive on the card, but doesn't fix jaggy edges at objects far away. CSAA in this game seems to be the best balanced at smoothing stuff out close up and far away. Made the game run a bit better too, so I'm happy. Game seems very GPU heavy though, even more than Crysis thanks to OpenGL but it's still running well so it's all good.
Edited by Am* - 5/26/11 at 3:12pm
    
CPUMotherboardGraphicsRAM
Intel Celeron G530 Haven't decided yet. GTX 460 768MB 4GB Ripjaws 
Hard DriveOSMonitorPower
Samsung F3 1TB (SSD coming later) XP/Windows 7 Same old... Yet to decide. 
Case
Fractal Design Define R3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Celeron G530 Haven't decided yet. GTX 460 768MB 4GB Ripjaws 
Hard DriveOSMonitorPower
Samsung F3 1TB (SSD coming later) XP/Windows 7 Same old... Yet to decide. 
Case
Fractal Design Define R3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Weird artifacting: drivers or card problem?