Overclock.net › Forums › Components › Sound Cards and Computer Audio › Auidigy 2 Distorted sound?
New Posts  All Forums:Forum Nav:

Auidigy 2 Distorted sound?

post #1 of 5
Thread Starter 
OK so i put my old Audigy 2 into my PC and it sounds noticeably better than onboard audio but at random times the audio starts sounding distorted... if i set my default audio to onboard then switch it back it starts working again. Why is this?..
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #2 of 5
Are you using the latest drivers for it?

They could be causing the issue. It could also be a bug with windows 7. The best bet would be to disable the onboard audio in the BIOS and see if it helps the problem. It could also be interference or a faulty software install somewhere. If you do disable the onboard audio make sure you also unintall the drivers as well.
The Normandy
(15 items)
 
Normandy V2
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 930 3.2Ghz, Stock Cooling Gigabyte X38A-UD3R  XFX 5870 900/1300 Corsair 6GB DDR3 
Hard DriveHard DriveOSMonitor
120GB Corsair Force SSD WD 2 X 2TB  Windows 7 Pro Dell 23" Ultrasharp 
KeyboardPowerCaseMouse
Logitech G19 Thermaltake 750 Evo Blue Thermaltake V9 Razer Deathadder 
Mouse PadAudio
Razer Exact Mat Logitech Z5500 
CPUMotherboardGraphicsRAM
Intel i7 2700k Asrock Extreme 7 Gen 3 Gigabyte 7970 X 2 Corsair Vengeance CMZ16GX3M4X1600C9 16GB (4x4GB... 
Hard DriveOptical DriveCoolingOS
Corsair Force Series GT 120GB SSD Samsung SH-B123A 12X Blu-ray DVD Combo Drive Corsair Hydro Series H100 CPU Cooler Windows 7 x64 
PowerCase
Seasonic XP-1000 Platinum 1000W Power Supply Corsair Obsidian 650D Case 
  hide details  
Reply
The Normandy
(15 items)
 
Normandy V2
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 930 3.2Ghz, Stock Cooling Gigabyte X38A-UD3R  XFX 5870 900/1300 Corsair 6GB DDR3 
Hard DriveHard DriveOSMonitor
120GB Corsair Force SSD WD 2 X 2TB  Windows 7 Pro Dell 23" Ultrasharp 
KeyboardPowerCaseMouse
Logitech G19 Thermaltake 750 Evo Blue Thermaltake V9 Razer Deathadder 
Mouse PadAudio
Razer Exact Mat Logitech Z5500 
CPUMotherboardGraphicsRAM
Intel i7 2700k Asrock Extreme 7 Gen 3 Gigabyte 7970 X 2 Corsair Vengeance CMZ16GX3M4X1600C9 16GB (4x4GB... 
Hard DriveOptical DriveCoolingOS
Corsair Force Series GT 120GB SSD Samsung SH-B123A 12X Blu-ray DVD Combo Drive Corsair Hydro Series H100 CPU Cooler Windows 7 x64 
PowerCase
Seasonic XP-1000 Platinum 1000W Power Supply Corsair Obsidian 650D Case 
  hide details  
Reply
post #3 of 5
Thread Starter 
yea latest drivers. i just put it in like last week.

Il try dissabling the onboard completley and see what happens... anything else i can try?
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #4 of 5
Hmm honestly not to sure what would be causing it. Just make sure it's sitting on it's default settings so it's not trying to produce a frequency it's not meant to be able to do.

The last thing I would try would be doing a uninstall and reinstall of the drivers, but I have a feeling it would fix the problem anyways to be honest.

Oh actually if you have another machine you can try it in, try it in that and see if it does the same thing, if it doesn't you know it's a issue with your machine, if it does you know the card is probably faulty and needs to be replaced or to go back to the onboard audio.

Sorry I can't be of much help, never used a soundcard other then the onboard
The Normandy
(15 items)
 
Normandy V2
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 930 3.2Ghz, Stock Cooling Gigabyte X38A-UD3R  XFX 5870 900/1300 Corsair 6GB DDR3 
Hard DriveHard DriveOSMonitor
120GB Corsair Force SSD WD 2 X 2TB  Windows 7 Pro Dell 23" Ultrasharp 
KeyboardPowerCaseMouse
Logitech G19 Thermaltake 750 Evo Blue Thermaltake V9 Razer Deathadder 
Mouse PadAudio
Razer Exact Mat Logitech Z5500 
CPUMotherboardGraphicsRAM
Intel i7 2700k Asrock Extreme 7 Gen 3 Gigabyte 7970 X 2 Corsair Vengeance CMZ16GX3M4X1600C9 16GB (4x4GB... 
Hard DriveOptical DriveCoolingOS
Corsair Force Series GT 120GB SSD Samsung SH-B123A 12X Blu-ray DVD Combo Drive Corsair Hydro Series H100 CPU Cooler Windows 7 x64 
PowerCase
Seasonic XP-1000 Platinum 1000W Power Supply Corsair Obsidian 650D Case 
  hide details  
Reply
The Normandy
(15 items)
 
Normandy V2
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 930 3.2Ghz, Stock Cooling Gigabyte X38A-UD3R  XFX 5870 900/1300 Corsair 6GB DDR3 
Hard DriveHard DriveOSMonitor
120GB Corsair Force SSD WD 2 X 2TB  Windows 7 Pro Dell 23" Ultrasharp 
KeyboardPowerCaseMouse
Logitech G19 Thermaltake 750 Evo Blue Thermaltake V9 Razer Deathadder 
Mouse PadAudio
Razer Exact Mat Logitech Z5500 
CPUMotherboardGraphicsRAM
Intel i7 2700k Asrock Extreme 7 Gen 3 Gigabyte 7970 X 2 Corsair Vengeance CMZ16GX3M4X1600C9 16GB (4x4GB... 
Hard DriveOptical DriveCoolingOS
Corsair Force Series GT 120GB SSD Samsung SH-B123A 12X Blu-ray DVD Combo Drive Corsair Hydro Series H100 CPU Cooler Windows 7 x64 
PowerCase
Seasonic XP-1000 Platinum 1000W Power Supply Corsair Obsidian 650D Case 
  hide details  
Reply
post #5 of 5
Update your motherboard chipset and BIOS.
 
Move your sound card to another PCI slot.
 

Run your 'Disk defragmenter software (Goto Start->All programs->Accessories->System tools->Diskdefragmenter)
 

Check for device IRQ number conflicts. ( Go to ‘my computer’ right click -> properties -> hardware -> device manager -> view -> resources by connection -> interrupt request IRQ ).If you think that some devices are unnecessary, right click and select disable
Try removing data-heavy" devices and then testing your sound card. Set the onboard sound device to Disabled at the BIOS setup. The MIDI port and Game port need to be set as Disabled as well.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Auidigy 2 Distorted sound?