Overclock.net › Forums › AMD › AMD - General › [SOLVED] Freezing & 0x0..07 BSOD problems (RAM, GPU, what?)
New Posts  All Forums:Forum Nav:

[SOLVED] Freezing & 0x0..07 BSOD problems (RAM, GPU, what?)  

post #1 of 7
Thread Starter 
Not me, my friend. Has been having problems from the start. Right now CPU/mobo at bone stock, RAM at 1066 5-5-5 which has been proved stable before. System random-freezes as if RAM instability, recently he got a BSOD 0x0...07 which points to device driver issues. His GPU (HD 5750) has historically had loads of driver issues, he just recently updated from 11.2 to 11.5 which apparently solved problems at first but then introduced these ones. GPU temps are quite high, he says idling at 45C, load 70C in Kombustor. Comparison: my GTS 450 usually idles 34C and loads 60C, with OC.

At the moment I'm not entirely sure what to recommend. First thing I'm going to do is get him to run HyperPi 32M to see how stable the RAM is, along with memtest. However, he's had these problems before, just somewhat milder; the last time I did recommend to run HyperPi and memtest and he found no problems. I've additionally tested the RAM at these settings before on one of my own systems and it runs them stable.
Edited by xd_1771 - 5/28/11 at 2:15pm
post #2 of 7
I had that BSOD constantly before when i installed 4x 5870s into my rig, it was the driver.
~|Nanpa|~
(15 items)
 
  
CPUMotherboardGraphicsRAM
|A8-3870k 3.5Ghz| |Gigabyte GA-A75-UD4H| |Onboard 6550D -_-| |Samsung 30nm Low Profile 2133 Cas9| 
Hard DriveOptical DriveCoolingOS
|Corsair Force GT 90GB|WD 820GB| |SamSung BluRay| |Stock Heatsink -_-| |Win 7 Ultimate x64| 
MonitorKeyboardPowerCase
|Samsung S27A950 120Hz 3D| |Microsoft SideWinder X4| |CorSaiR HX650| |Open TechBench|White LeDs|PurPle UV| 
MouseMouse PadAudio
|Microsoft SideWinder X8| |SteelSeries Diablo III| |OnBoard| 
  hide details  
~|Nanpa|~
(15 items)
 
  
CPUMotherboardGraphicsRAM
|A8-3870k 3.5Ghz| |Gigabyte GA-A75-UD4H| |Onboard 6550D -_-| |Samsung 30nm Low Profile 2133 Cas9| 
Hard DriveOptical DriveCoolingOS
|Corsair Force GT 90GB|WD 820GB| |SamSung BluRay| |Stock Heatsink -_-| |Win 7 Ultimate x64| 
MonitorKeyboardPowerCase
|Samsung S27A950 120Hz 3D| |Microsoft SideWinder X4| |CorSaiR HX650| |Open TechBench|White LeDs|PurPle UV| 
MouseMouse PadAudio
|Microsoft SideWinder X8| |SteelSeries Diablo III| |OnBoard| 
  hide details  
post #3 of 7
can you lend him your 8400gs to test with?
to verify gpu driver issues
post #4 of 7
Thread Starter 
I'll try that. It does only seem to be happening with games. Then again with an 8400GS he probably couldn't play any games to test out with.
post #5 of 7
I just had this problem myself a week ago. It happened after I upgraded to 11.5, I ended up having to reformat my hdd and reinstall windows. I installed 11.3 (cannot download 11.4 for some reason) and I have not had the problem once. If he is lucky uninstalling 11.5 will work, it failed for me and I could not remove the driver, and installing an old version might fix it without having to reinstall windows. If there is another fix for this I couldn't find it, I spent a week looking before giving up and reinstalling.
Second Attempt
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASRock z77 Extreme 4 AMD HD 6850 CORSAIR Vengeance 16GB (4x4GB) 
Hard DriveHard DriveHard DriveOptical Drive
OCZ 240GB Western Digital 1TB Black Seagate Barracuda 3TB Misc Dvd drive 
CoolingCoolingCoolingOS
Corsair H100i 5x Corsair SP120 High Performance 1x Corsair AF140 Windows 8.1 
MonitorKeyboardPowerCase
2x Samsung 22" 1920x1080 Logitech Wave Corsair AX860 Corsair Air 540 
MouseAudio
Logitech Wave Logitech 5.1 
  hide details  
Second Attempt
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASRock z77 Extreme 4 AMD HD 6850 CORSAIR Vengeance 16GB (4x4GB) 
Hard DriveHard DriveHard DriveOptical Drive
OCZ 240GB Western Digital 1TB Black Seagate Barracuda 3TB Misc Dvd drive 
CoolingCoolingCoolingOS
Corsair H100i 5x Corsair SP120 High Performance 1x Corsair AF140 Windows 8.1 
MonitorKeyboardPowerCase
2x Samsung 22" 1920x1080 Logitech Wave Corsair AX860 Corsair Air 540 
MouseAudio
Logitech Wave Logitech 5.1 
  hide details  
post #6 of 7
I ve seen strange problems in my main PC in the last month.
All kinds of BSOD-s in games and even in browsing this forum and i have discovered that my Corsair XMS 2 simply crapped out.

There were errors with Bad Pool Caller with IRQL not less or equal or errors with sound driver or ntkrnl and so on , a pletora of them.All occuring randomly.I even had cold boots few days before they started throwing BSOD-s every 10 minutes of playing something.

So simply start testing each stick properly ,as in dual channel the error may not show up fast.
A driver will error if it starts working in the exact same spot where the RAM fails the most.So maybe the driver is not bad.

Since i ve changed the RAM i see that 11.5 works just fine with my 5770.

One full Memtest run ,then 25 passes on test 5 ,another 25 on test 7 and another one full at the end.
Keep i mind that adding voltage may force the error show up more rarelly but the bad ram would still be there doing it s job corrupting files and so on.

Looks like crap/ing RAM to me.
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
   
AMD HTPC
(13 items)
 
CPUMotherboardGraphicsRAM
AMD FX 6300  Asus Sabertooth 990FX R 2.0 Sapphire 6950 unlocked Geil 
Hard DriveOptical DriveCoolingOS
WD Sony Corsair H60 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech G11 OCZ 750 F1 Nexus Clodius Black 
MouseMouse PadAudio
Logitech G5R Mionix Creative X-Fi Xteme Music 
CPUMotherboardGraphicsRAM
AMD Athlon 860K MSI A88X-G41 PC Mate Sapphire R7 265 Crucial Elite 2 X 4 
Hard DriveOptical DriveCoolingOS
WD /Seagate Optiarc/LG Cooler Master Hyper TX2 Mepis Tetris 
MonitorKeyboardPowerCase
LG HD  Logitech generic Corsair CS650 Nexus Clodius White 
MouseMouse PadAudio
A4 Crap Mionix Anus Xonar D1 
CPUMotherboardGraphicsRAM
AMD Athlon 5150 ASUS AM1M-A  IGD Crucial 2X2G 
Hard DriveOptical DriveCoolingOS
Seagate 640Gb junk SONY DVD-RW Stock OpenSuse/Ubuntu 
MonitorKeyboardPowerCase
LED TV Logitech wireless FSP Foxconn 
Mouse
Logitech wireless 
  hide details  
post #7 of 7
Thread Starter 
Batosi's solution worked, friend swapped to 11.3 and the majority of these problems (along with other not mentioned problems such as slow boot up) were solved
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
This thread is locked  
Overclock.net › Forums › AMD › AMD - General › [SOLVED] Freezing & 0x0..07 BSOD problems (RAM, GPU, what?)