Overclock.net › Forums › Intel › Intel - General › OC seems stable under load, but crashes randomly
New Posts  All Forums:Forum Nav:

OC seems stable under load, but crashes randomly

post #1 of 15
Thread Starter 
CPU: Core i5 2500K
Mobo: Asrock P67 Extreme4
RAM: 2x4GB g.skill sniper DDR3 1600 (PC3 12800) 9-9-9-24 1.5V

I've run this without overclocking for a few months without any problems. Now I'm trying an OC at 4.2GHz but having some problems..


I set the multiplier to 42 and core voltage to 1.26, load line calibration level 2. I left the other voltages on Auto. RAM is set to use the 1600 9-9-9-24 (CR 1T) profile.

I was able to run prime95 for several hours with no errors, but then later I got a blue screen crash while not under any appreciable load - just web browsing. I bumped up the core voltage to 1.28, but a few hours later I got another low-load blue screen. The error code was 0x00000124.

Any ideas? Do I need to mess with some of the other voltage settings?
Personal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K ASRock P67 Extreme4 EVGA GeForce GTX 570 G.SKILL Sniper 8GB DDR3 1600 
Hard DriveOSPowerCase
2xG.SKILL Sniper 120GB SSDs and 1TB WD Black HDD Windows 7 64-bit Rosewill Green Series 630W Rosewill Challenger ATX Mid Tower 
MouseMouse Pad
Intellimouse Explorer 3.0 fUnc Archetype 
  hide details  
Reply
Personal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K ASRock P67 Extreme4 EVGA GeForce GTX 570 G.SKILL Sniper 8GB DDR3 1600 
Hard DriveOSPowerCase
2xG.SKILL Sniper 120GB SSDs and 1TB WD Black HDD Windows 7 64-bit Rosewill Green Series 630W Rosewill Challenger ATX Mid Tower 
MouseMouse Pad
Intellimouse Explorer 3.0 fUnc Archetype 
  hide details  
Reply
post #2 of 15
Are you doing a blend test? or small FFT?

Is that the rated timing/speed for your ram?

How long are you testing for?
post #3 of 15
Thread Starter 
I ran the blend tests for ~4 hours

I am using the built-in profile for the ram, and they are the advertised timings/speed: http://www.newegg.com/Product/Produc...82E16820231416

although when I look at the SPD tab in CPU-Z, it says "Max Bandwidth" is "PC3-10700 (667 MHz)"..
Personal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K ASRock P67 Extreme4 EVGA GeForce GTX 570 G.SKILL Sniper 8GB DDR3 1600 
Hard DriveOSPowerCase
2xG.SKILL Sniper 120GB SSDs and 1TB WD Black HDD Windows 7 64-bit Rosewill Green Series 630W Rosewill Challenger ATX Mid Tower 
MouseMouse Pad
Intellimouse Explorer 3.0 fUnc Archetype 
  hide details  
Reply
Personal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K ASRock P67 Extreme4 EVGA GeForce GTX 570 G.SKILL Sniper 8GB DDR3 1600 
Hard DriveOSPowerCase
2xG.SKILL Sniper 120GB SSDs and 1TB WD Black HDD Windows 7 64-bit Rosewill Green Series 630W Rosewill Challenger ATX Mid Tower 
MouseMouse Pad
Intellimouse Explorer 3.0 fUnc Archetype 
  hide details  
Reply
post #4 of 15
4 hours on Prime85 is not enough

BSOD code 124 is not enough vcore

use LinX (its a simple linpack interface) to stress test. much more effective. Set it up to run for 5 hours....prime95 i would suggest 10 hours blend to ensure stability. 4 hours will almost certainly give false hope of stability


my suggestion;
download linx
set memory to max
100 iterations
^use that to stability test. Guarantee you will not crash if you can pass linx
 
Media Server
(15 items)
 
Various snapshots
(3 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.2Ghz DFI Lanparty UT X58 T3eh8 XFX Radeon HD 6990 4GB G.Skill Pi Series 
RAMHard DriveHard DriveOptical Drive
Mushkin Enhanced Intel 510 Series 250GB SSD Seagate 1.5TB 7200RPM  Sony External USB DVD Combo Drive 
OSMonitorMonitorMonitor
Windows 7 Enterprise 64-bit ASUS VH238H Dell E207WFPc Samsung PN58B650 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX 1200 Custom MountainMods Monticle 24 w/Acoustics & LCS Logitech G500 
Mouse PadAudioAudio
Razer Destructor Ultrasone H-Fi 780 Custom built up 5.1 surround sound  
CPUMotherboardGraphicsGraphics
AMD Phenom 9950 Black Edition Gigabyte mATX Galaxy Ge-Force GTX460 1GB Radeon HD3200 
RAMHard DriveHard DriveCooling
6GB DDR2 (2x2GB Patriot+2x1GB G.Skill) Western Digital Caviar Black Western Digital Caviar Green Cooler Master GeminII 
OSMonitorKeyboardPower
Windows 7 Home Server Samsung PN58B650  Logitech Dinovo Mini Silverstone 350W 
CaseMouse
Antec Veralis Logitech Dinovo Mini 
  hide details  
Reply
 
Media Server
(15 items)
 
Various snapshots
(3 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.2Ghz DFI Lanparty UT X58 T3eh8 XFX Radeon HD 6990 4GB G.Skill Pi Series 
RAMHard DriveHard DriveOptical Drive
Mushkin Enhanced Intel 510 Series 250GB SSD Seagate 1.5TB 7200RPM  Sony External USB DVD Combo Drive 
OSMonitorMonitorMonitor
Windows 7 Enterprise 64-bit ASUS VH238H Dell E207WFPc Samsung PN58B650 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX 1200 Custom MountainMods Monticle 24 w/Acoustics & LCS Logitech G500 
Mouse PadAudioAudio
Razer Destructor Ultrasone H-Fi 780 Custom built up 5.1 surround sound  
CPUMotherboardGraphicsGraphics
AMD Phenom 9950 Black Edition Gigabyte mATX Galaxy Ge-Force GTX460 1GB Radeon HD3200 
RAMHard DriveHard DriveCooling
6GB DDR2 (2x2GB Patriot+2x1GB G.Skill) Western Digital Caviar Black Western Digital Caviar Green Cooler Master GeminII 
OSMonitorKeyboardPower
Windows 7 Home Server Samsung PN58B650  Logitech Dinovo Mini Silverstone 350W 
CaseMouse
Antec Veralis Logitech Dinovo Mini 
  hide details  
Reply
post #5 of 15
Set your LLC 75% (what ever level that is on your mobo). Then tweak the voltage a bit as need for stability under load

If your still getting bsod then up your VCCIO volts to 1.075ish
post #6 of 15
Thread Starter 
When I run prime95 and linX, is it normal for my core speed to not actually stay at 4.2? It keeps dropping down to 4.0-4.1. Is this because the core temps are approaching 70C?
Personal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K ASRock P67 Extreme4 EVGA GeForce GTX 570 G.SKILL Sniper 8GB DDR3 1600 
Hard DriveOSPowerCase
2xG.SKILL Sniper 120GB SSDs and 1TB WD Black HDD Windows 7 64-bit Rosewill Green Series 630W Rosewill Challenger ATX Mid Tower 
MouseMouse Pad
Intellimouse Explorer 3.0 fUnc Archetype 
  hide details  
Reply
Personal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K ASRock P67 Extreme4 EVGA GeForce GTX 570 G.SKILL Sniper 8GB DDR3 1600 
Hard DriveOSPowerCase
2xG.SKILL Sniper 120GB SSDs and 1TB WD Black HDD Windows 7 64-bit Rosewill Green Series 630W Rosewill Challenger ATX Mid Tower 
MouseMouse Pad
Intellimouse Explorer 3.0 fUnc Archetype 
  hide details  
Reply
post #7 of 15
Quote:
Originally Posted by zarakon View Post
When I run prime95 and linX, is it normal for my core speed to not actually stay at 4.2? It keeps dropping down to 4.0-4.1. Is this because the core temps are approaching 70C?
What voltage are you running under load?

What cooler do you have?

What's your ambient?

For a 4.2GHz overclock 70C is high

Also I don't think it should be dropping to 4.0
post #8 of 15
Make sure you are using an updated temperature monitoring device.

It is not at all normal for clock speed to not remain at 4200MHz (small variance is normal but nothing like 100MHz), and often that is thermal throttling coming in to play, but 70C should be no problem. My 2600k only thermally throttles itself around 90-95C.
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
Bleeding Edge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 5.0Ghz 24/7 ASUS P8P67PRO AMD 5870x2 8GB GSkill Ripjaw X 1600 @ CL8 
Hard DriveOSMonitorKeyboard
ADATA S599 64GB SSD + 2x 1TB Spinpoint (Raid 0) Windows 7 64Bit Dell 23" Razer Lycosa 
PowerCase
Seasonic X650 HAF X 
  hide details  
Reply
post #9 of 15
Thread Starter 
Quote:
Originally Posted by hirolla888 View Post
What voltage are you running under load?

What cooler do you have?

What's your ambient?

For a 4.2GHz overclock 70C is high

Also I don't think it should be dropping to 4.0
COOLER MASTER Hyper N 520: http://www.newegg.com/Product/Produc...82E16835103057

Ambient is 80F

Core voltage idle is 1.280 and under load is 1.272-1.280, according to CPU-Z 1.57.1

Reading temps with Core Temp 0.99.8

Speedstep is still on (idle speed 1.6GHz)
Personal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K ASRock P67 Extreme4 EVGA GeForce GTX 570 G.SKILL Sniper 8GB DDR3 1600 
Hard DriveOSPowerCase
2xG.SKILL Sniper 120GB SSDs and 1TB WD Black HDD Windows 7 64-bit Rosewill Green Series 630W Rosewill Challenger ATX Mid Tower 
MouseMouse Pad
Intellimouse Explorer 3.0 fUnc Archetype 
  hide details  
Reply
Personal
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500K ASRock P67 Extreme4 EVGA GeForce GTX 570 G.SKILL Sniper 8GB DDR3 1600 
Hard DriveOSPowerCase
2xG.SKILL Sniper 120GB SSDs and 1TB WD Black HDD Windows 7 64-bit Rosewill Green Series 630W Rosewill Challenger ATX Mid Tower 
MouseMouse Pad
Intellimouse Explorer 3.0 fUnc Archetype 
  hide details  
Reply
post #10 of 15
His motherboard is probably doing the throttling. The CPU itself won't throttle until TjMax which is 95C IIRC

He needs to bring clockrates and voltages down.. you just can't run it that high. Its unstable and too hot
 
Media Server
(15 items)
 
Various snapshots
(3 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.2Ghz DFI Lanparty UT X58 T3eh8 XFX Radeon HD 6990 4GB G.Skill Pi Series 
RAMHard DriveHard DriveOptical Drive
Mushkin Enhanced Intel 510 Series 250GB SSD Seagate 1.5TB 7200RPM  Sony External USB DVD Combo Drive 
OSMonitorMonitorMonitor
Windows 7 Enterprise 64-bit ASUS VH238H Dell E207WFPc Samsung PN58B650 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX 1200 Custom MountainMods Monticle 24 w/Acoustics & LCS Logitech G500 
Mouse PadAudioAudio
Razer Destructor Ultrasone H-Fi 780 Custom built up 5.1 surround sound  
CPUMotherboardGraphicsGraphics
AMD Phenom 9950 Black Edition Gigabyte mATX Galaxy Ge-Force GTX460 1GB Radeon HD3200 
RAMHard DriveHard DriveCooling
6GB DDR2 (2x2GB Patriot+2x1GB G.Skill) Western Digital Caviar Black Western Digital Caviar Green Cooler Master GeminII 
OSMonitorKeyboardPower
Windows 7 Home Server Samsung PN58B650  Logitech Dinovo Mini Silverstone 350W 
CaseMouse
Antec Veralis Logitech Dinovo Mini 
  hide details  
Reply
 
Media Server
(15 items)
 
Various snapshots
(3 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.2Ghz DFI Lanparty UT X58 T3eh8 XFX Radeon HD 6990 4GB G.Skill Pi Series 
RAMHard DriveHard DriveOptical Drive
Mushkin Enhanced Intel 510 Series 250GB SSD Seagate 1.5TB 7200RPM  Sony External USB DVD Combo Drive 
OSMonitorMonitorMonitor
Windows 7 Enterprise 64-bit ASUS VH238H Dell E207WFPc Samsung PN58B650 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX 1200 Custom MountainMods Monticle 24 w/Acoustics & LCS Logitech G500 
Mouse PadAudioAudio
Razer Destructor Ultrasone H-Fi 780 Custom built up 5.1 surround sound  
CPUMotherboardGraphicsGraphics
AMD Phenom 9950 Black Edition Gigabyte mATX Galaxy Ge-Force GTX460 1GB Radeon HD3200 
RAMHard DriveHard DriveCooling
6GB DDR2 (2x2GB Patriot+2x1GB G.Skill) Western Digital Caviar Black Western Digital Caviar Green Cooler Master GeminII 
OSMonitorKeyboardPower
Windows 7 Home Server Samsung PN58B650  Logitech Dinovo Mini Silverstone 350W 
CaseMouse
Antec Veralis Logitech Dinovo Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › OC seems stable under load, but crashes randomly