Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 questions
New Posts  All Forums:Forum Nav:

Windows 7 questions - Page 2

post #11 of 13
Here's an easy tweak. Even easier with this reg file (no rummaging through the registry). Run it elevated. Decreases your menu show delay from 400 ms.

EDIT: Ok, upload failed. Just follow this:

http://www.sevenforums.com/tutorials...elay-time.html
post #12 of 13
Thread Starter 
That's not that big of a deal, really. I've got some stuff fixed up.

I've been looking into shutting off some of the services.. but scared I might mess something up.... because while there is a brief discribtion of what the services do... It sometimes say ( Blah blah, if this service is blah blah, other service will fail to start" but it doesn't what service.
post #13 of 13
Quote:
Originally Posted by MasterDan View Post
That's not that big of a deal, really. I've got some stuff fixed up.

I've been looking into shutting off some of the services.. but scared I might mess something up.... because while there is a brief discribtion of what the services do... It sometimes say ( Blah blah, if this service is blah blah, other service will fail to start" but it doesn't what service.
Here's all your services, detailed descriptions, and recommended tweaked settings to let you know which are safe to disable.

http://www.blackviper.com/2010/12/17...onfigurations/
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7 questions