Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Storm caused Computer start up errors
New Posts  All Forums:Forum Nav:

Storm caused Computer start up errors - Page 2

post #11 of 17
I missed that part, yea try different drives and see if it's fried
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
post #12 of 17
hahaha i meant to say complete re-format, but i forgot the words, a bit like you forget the word for window, so you say "see through bit in the wall"
Triggers broom
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 Gigabyte GA-EX58-UD3R  Gigabyte GTX460 Super Talent 1600 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda LG DVD+/-RW SATA Drive EK Supreme LXT EK 240 Rad 
CoolingOSMonitorKeyboard
EK big res and 2.2 pump Windows 7 Ultimate x64 HP 2159v  Razer Arctosa 
PowerCaseMouseMouse Pad
Corsair CX600 Xigmatek Midgard Razer Abyssus Steelseries cheapo one 
AudioOther
Sony TA-D607 iPhone 4 
  hide details  
Reply
Triggers broom
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 Gigabyte GA-EX58-UD3R  Gigabyte GTX460 Super Talent 1600 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda LG DVD+/-RW SATA Drive EK Supreme LXT EK 240 Rad 
CoolingOSMonitorKeyboard
EK big res and 2.2 pump Windows 7 Ultimate x64 HP 2159v  Razer Arctosa 
PowerCaseMouseMouse Pad
Corsair CX600 Xigmatek Midgard Razer Abyssus Steelseries cheapo one 
AudioOther
Sony TA-D607 iPhone 4 
  hide details  
Reply
post #13 of 17
Thread Starter 
So you guys are suggesting I install Windows on my blank drive and see if I run across the same issues? If I do by chance, run across the same issues, what would you suggest the issue then is? Probably motherboard, I would guess.
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
post #14 of 17
Quote:
Originally Posted by Vitaminx View Post
So you guys are suggesting I install Windows on my blank drive and see if I run across the same issues? If I do by chance, run across the same issues, what would you suggest the issue then is? Probably motherboard, I would guess.
Could be memory issues. Try running a memtest86+ and let it run for 2-3 passes. I had a storm kill a stick of RAM in one of my old desktops. Just start testing and eliminating hardware components. Also the system is running at stock clocks right? if not, I'd put them at stock and see if the issues persist.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
post #15 of 17
Thread Starter 
OK I think I figured out the problem. When I unplug the 2 HDD's my computer starts up normally. When I plug in my storage drive with it, windows starts normally. When I plug in the Western Digital, the computer does not start up fine. Kind of doesn't make sense because the WD has nothing stored on it at all. But I think with this I can say, it's the issue with my starting up. What do you guys think?
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
EvuL Machine
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Ivy Bridge GIGABYTE GA-Z77X-UP5 TH EVGA GeForce GTX770 SuperClocked 2GB G.SKILL Ripjaws X Series 16GB (2 x 8GB) DDR3 1600 
Hard DriveHard DriveCoolingOS
SAMSUNG 840 Pro Series 256GB  2xSAMSUNG Spinpoint F3 1TB Thermalright Silver Arrow SB-E Windows 7 Professional 64-bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2713HM Deck Legend - Ice (Linear) CORSAIR Professional Series Gold AX750 SilverStone Fortress Series FT02B-W 
MouseAudioAudio
Logitech G400s NuForce Icon HDP Sennheiser HD 650 Headphones 
  hide details  
Reply
post #16 of 17
You can never know which wires run where, I would check out that drive in another computer and see if it work, if not just be happy it wasn't the SSD that got fried
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
Herp
(1 item)
 
  
Other
Dolla Billz Yall! 
  hide details  
Reply
post #17 of 17
Sounds like the WD drive is failing or failed and when Windows goes to initialize all the storage devices it is unable to do so and hangs. I bet if you check the SMART status of the WD drive, it'd say it's failing or some of the RAW values are way above the threshold values. When a harddrive gets completely screwed or is on it's way out, it can be like an anchor in a computer and can bring everything to a halt. See it at work every now and then.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Storm caused Computer start up errors