Overclock.net › Forums › AMD › AMD Motherboards › Mobo suddenly wont hold overclock I use for a year??
New Posts  All Forums:Forum Nav:

Mobo suddenly wont hold overclock I use for a year??

post #1 of 2
Thread Starter 
Okay, so here are the settings I HAD...

MSI 790FXGD70 motherboard

965 BE at 1.51v @ 3977
234x 17

Memory at 1560 at 1.61v
8 gb gskill ripjaw 10666 at 8-8-8-24

Northbridge at 2808 at 1.26v


Lately I have been losing system time, I figured I needed to replace the hub battery. I took my time getting around to it. Then yesterday, I randomly looked at my cpu-z info, and all of it was back to stock. I was like, what the hell, so I went right out and got a new hub battery. But now, whenever I but all the old settings back in, it fails any stress test that I put it under to confirm. Im basically starting from scratch at this point to see what the
"new" limits are. This clock was on the computer untouched for the past year with no problems, put through the whole gauntlet at the beginning (100 passes linx, 24 hours p95, the whole deal) Any one have any input? should I just try flashing to the most recent bios and looking for updated drivers?
post #2 of 2
Degradation on your CPU running 24/7 at 1.51v for a year doesn't surprise me. It happens. But It could still be your ram, psu, or motherboard. Try underclocking your ram and if you can, your motherboard (assuming you could run the CPU/nb at a lower clock before). Newest bios can't hurt either.
Edited by UsedPaperclip - 5/26/11 at 7:01am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Mobo suddenly wont hold overclock I use for a year??