Overclock.net › Forums › Components › Mice › CM Spawn - 800DPI and LOD just got fixed!
New Posts  All Forums:Forum Nav:

CM Spawn - 800DPI and LOD just got fixed! - Page 8

post #71 of 89
Haha. yeah, that table is ok.
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
post #72 of 89
Quote:
Originally Posted by cuad View Post
I'd also like to add that we have our fair share of kiddies here. Guys like WMO1.1a and Skylit. completely useless.
WMO1.1a is just an obvious WMO fanboy (Its a good mouse) but Skylit is always helpful. He put in the work and got a nice sensor reference sticky which im sure has helped many (almost 40k views).

Useless, that's what you should call the stupid mouse popularity contest sticky and the mod that stuck it.
post #73 of 89
Yeah firmware 32 is pretty good. Shame the sensor has gotten picky about certain surfaces though. Hopefully they fix it. I'm loving my Spawn it's probably the most comfortable finger-tip grip mouse I've had and I've used so many
post #74 of 89
Quote:
Originally Posted by yashau View Post
Yeah firmware 32 is pretty good. Shame the sensor has gotten picky about certain surfaces though. Hopefully they fix it. I'm loving my Spawn it's probably the most comfortable finger-tip grip mouse I've had and I've used so many
The reason it won't work on all surfaces is because the LOD is so low it won't track on some surfaces. The way to fix this is to get the v30a firmware which have a higher LOD
post #75 of 89
Quote:
Originally Posted by cuad View Post
I'd also like to add that we have our fair share of kiddies here. Guys like WMO1.1a and Skylit. completely useless.
Skylit is one of the most helpful, high knowledge and Wise guy I know in the forum, this forum was not as it is now if he was not in.
(Have to give credits also to:Bullveyr, Derp, HaiiYa, rmp459, v193r and the other who ever do something and help people in the forum - this forum was not be like it is today without you.)
I really/Highly apperciate these people and you dont have any right to talk to one of/them like this.

about WMO1.1? HAHAHA I dont want to talk about him even.
Edited by avinin1 - 6/3/11 at 11:10am
post #76 of 89
Quote:
Originally Posted by HaiiYaa View Post
The reason it won't work on all surfaces is because the LOD is so low it won't track on some surfaces. The way to fix this is to get the v30a firmware which have a higher LOD
Yeah well it's not a problem. Sometimes when I LAN I just get a bit too lazy to take out my mouse pad. The mouse doesn't work on the surface there
post #77 of 89
haha, that joke flew right over your heads guys.
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
post #78 of 89
Quote:
Originally Posted by HaiiYaa View Post
Well why dont you buy for some of the people here like I did?
Because its too much messing around. I havent got time.
post #79 of 89
I need a help, my mouse is not being recognized by the storm software and software update FW 1.32, but the mouse is working in windows, games etc..






thanks,
post #80 of 89
Quote:
Originally Posted by fhc87 View Post
I need a help, my mouse is not being recognized by the storm software and software update FW 1.32, but the mouse is working in windows, games etc..






thanks,
Same here. I thought I was the only one. Well we should just wait till they iron out the bugs in the software
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › CM Spawn - 800DPI and LOD just got fixed!