Overclock.net › Forums › Components › Sound Cards and Computer Audio › Static but only through windows?
New Posts  All Forums:Forum Nav:

Static but only through windows?

post #1 of 8
Thread Starter 
This is going to be mega confusing possibly but I shall try my best...

I'm trying to record some videos of Me & My friend playing Minecraft and I tested my microphone via Skype and Steam chat listening to myself and it was PERFECT!, I started recording via Fraps and got a load of static and my friend noted that on his end there was no static....

So I went into Recording Devices, went onto the device and clicked listen to this device and BAM, loads of annoying static... which Fraps is picking up quite badly...

Now why is it that I can't hear it on any program but via windows itself it's just annoying!!??
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 Asus P5Q Pro Turbo Sapphire HD6950 OC Edition Corsair 4GB XMS2 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Random mesh of HDDs LG Super Multi DVD rewriter Custom water cooling kit 
OSMonitorKeyboardPower
Windows 7 Ultimate Hannspree ST321MBB 32" 1080p Microsoft Hi-Power 800W Modular 
CaseMouseMouse Pad
Coolermaster HAF 932 Microsoft N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 Asus P5Q Pro Turbo Sapphire HD6950 OC Edition Corsair 4GB XMS2 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Random mesh of HDDs LG Super Multi DVD rewriter Custom water cooling kit 
OSMonitorKeyboardPower
Windows 7 Ultimate Hannspree ST321MBB 32" 1080p Microsoft Hi-Power 800W Modular 
CaseMouseMouse Pad
Coolermaster HAF 932 Microsoft N/A 
  hide details  
Reply
post #2 of 8
Are you using the onboard sound? I'm presuming realtec? Try updating the drivers.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
post #3 of 8
Thread Starter 
It is indeed, thanks for the reply

I looked and it turns out it's Via that makes my sound, downloading the driver

It didn't look like there was any driver there at all apart from Microsofts basic one to get me going, many thanks

+Rep for the help
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 Asus P5Q Pro Turbo Sapphire HD6950 OC Edition Corsair 4GB XMS2 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Random mesh of HDDs LG Super Multi DVD rewriter Custom water cooling kit 
OSMonitorKeyboardPower
Windows 7 Ultimate Hannspree ST321MBB 32" 1080p Microsoft Hi-Power 800W Modular 
CaseMouseMouse Pad
Coolermaster HAF 932 Microsoft N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 Asus P5Q Pro Turbo Sapphire HD6950 OC Edition Corsair 4GB XMS2 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Random mesh of HDDs LG Super Multi DVD rewriter Custom water cooling kit 
OSMonitorKeyboardPower
Windows 7 Ultimate Hannspree ST321MBB 32" 1080p Microsoft Hi-Power 800W Modular 
CaseMouseMouse Pad
Coolermaster HAF 932 Microsoft N/A 
  hide details  
Reply
post #4 of 8
Yea if that doesn't fix the problem post back and we can try some more troubleshooting. Best of luck!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
post #5 of 8
Thread Starter 
Aww it didn't work!

I listened to my microphone through Via HD Audio Deck, clear as crystal, I would love to record like that!

Went to the Recording devices -> Listen to my device! It's still there!!! I have no clue what to do as it seems to be only in like Windows itself but obviously I have to record via it so I'm kinda stuck but it's not like I have another microphone laying about too see if it's the microphone....
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 Asus P5Q Pro Turbo Sapphire HD6950 OC Edition Corsair 4GB XMS2 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Random mesh of HDDs LG Super Multi DVD rewriter Custom water cooling kit 
OSMonitorKeyboardPower
Windows 7 Ultimate Hannspree ST321MBB 32" 1080p Microsoft Hi-Power 800W Modular 
CaseMouseMouse Pad
Coolermaster HAF 932 Microsoft N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9400 Asus P5Q Pro Turbo Sapphire HD6950 OC Edition Corsair 4GB XMS2 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility 3 Random mesh of HDDs LG Super Multi DVD rewriter Custom water cooling kit 
OSMonitorKeyboardPower
Windows 7 Ultimate Hannspree ST321MBB 32" 1080p Microsoft Hi-Power 800W Modular 
CaseMouseMouse Pad
Coolermaster HAF 932 Microsoft N/A 
  hide details  
Reply
post #6 of 8
I had this problem every time I started Skype. It would automatically turn mic boost to +30 which cause a buzz in the speakers.
Purple Tux
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T @3.8 GIGABYTE GA-890FXA-UD5 AM3 Evga GTX 480 Mushkin Enhanced Blackline 4GB 
Hard DriveOSMonitorPower
2x Western Digital 250g Win7 64bit HP 27" LED 2711X TX750W 
CaseMouse
Lian Li PC-71 Mionix Naos 3200 
  hide details  
Reply
Purple Tux
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T @3.8 GIGABYTE GA-890FXA-UD5 AM3 Evga GTX 480 Mushkin Enhanced Blackline 4GB 
Hard DriveOSMonitorPower
2x Western Digital 250g Win7 64bit HP 27" LED 2711X TX750W 
CaseMouse
Lian Li PC-71 Mionix Naos 3200 
  hide details  
Reply
post #7 of 8
Confused here as you say your using onboard yet your sig says you have an Asus Xonar.

I thought onboard should be totally disabled if your using a sound card??

I accidently enabled my onboard last week by selecting an old bios O/C profile from before i got sound card and i got static sounding interference until i realised what i had done wrong,of i went back to disable my onboard from bios....sorted!
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
post #8 of 8
What format is the recording?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Static but only through windows?