Overclock.net › Forums › Graphics Cards › AMD/ATI › low performance with the hd 5770
New Posts  All Forums:Forum Nav:

low performance with the hd 5770 - Page 2

post #11 of 51
The CPU is at stock, and RAM takes very little power. That's probably one of the most modest quad core CPUs there is in regards to power (low power draw architecture plus lower clock speed plus low cache), and I was wrong about the video card not requiring a PCI Express connector (I was probably thinking of the Radeon 5670), but either way, it's probably under ~100W, because it's less power demanding than a GeForce 8800GT.

Granted, the PSU could be an issue (that looks like an OEM setup), but if it was working before, before jumping to conclusions, best wait until more information is given.
post #12 of 51
Quote:
Originally Posted by Princess Garnet View Post
but either way, it's probably under ~100W, because it's less power demanding than a GeForce 8800GT.
True, 5770 peak consumption 108W. +

Quote:
Originally Posted by ronnin426850 View Post
I'm wrong, quality 350W is enough, my bad.
Yet, we still don't know if the PSU is good quality.
Peak system consumption 340W.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #13 of 51
A 350 OEM isn't enough clean power to properly run that rig. I would bet that the psu isn't even an 80 standard grade. My old Dell had a 400w in it and my 5770 would choke it out.
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
post #14 of 51
Quote:
Originally Posted by ronnin426850 View Post
I didn't understand completely the two configurations.


Is that your PC or your brother's?
What are his specs?
He used to use that GPU, now you are using it, is that correct?

350W is not enough. Do NOT use this computer until you change the PSU to 500-600W, otherwise you might have serious issues and burn the mobo, GPU, PSU.. everything!
Untrue, i bet an Antec basiq would run it.
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #15 of 51
what are the odds it this psu is a quality unit. No one buys that low of a wattage other then maybe a dedicated media pc. Its an OEM.
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
My First Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-860 2.8/OC'ed 3.60 FPO/batch # L935B730 Asus P7P55d Evo MSI 580 TF II OC 8 Gig Corsiar DDR3 1600 XMP 
Hard DriveOptical DriveCoolingOS
WD Black 750 Samsung H50, pull/push Win7 Pro 64 
MonitorKeyboardPowerCase
HP 2509B 25" 1920x1080 Steelseries backlit Merc Corsiar TX650 Thermatake V9 Black 
MouseAudio
Rat 7 Asus Xonar DG 
  hide details  
Reply
post #16 of 51
OEM brand name PSUs aren't necessarily garbage. They're main problem is usually lack of +12V power. One's that come free with cases are probably generally worse.
post #17 of 51
Thread Starter 
Quote:
Originally Posted by ronnin426850 View Post
I didn't understand completely the two configurations.


Is that your PC or your brother's?
What are his specs?
He used to use that GPU, now you are using it, is that correct?

350W is not enough. Do NOT use this computer until you change the PSU to 500-600W, otherwise you might have serious issues and burn the mobo, GPU, PSU.. everything!
my brother's pc:
i7 860@ stock
8gb ram
350w psu

i also switched the psu from my brothers pc but the performance was the same. and i dont think the psu is the problem because the pc had 350w psu when it was bought. it used to run perfectly on his pc. so my thought is that its either the cpu bottlenecking the card or the mobo is too crappy. also my pc is about 4 years old and my brothers is pretty new.
post #18 of 51
Dell put Delta PSU's in their machines. While they aren't the same as a Corsair HX PSU, they sure aren't cheap either.
post #19 of 51
Hello, i'm in the same situation, i recently bought a hd radeon 5770 (EAH5770), and a cpu upgrade a Q8200 (c2q), and ive been getting like 40 fps on medium (sc2), etc. I would be grateful if anyone could help me

ONLINE, I SEE PEOPLE WITH THE SAME HARDWARE, AND THEY CAN PLAY GAMES, SUCH AS CRYSIS 2 MAX WITH LIKE, 80 - 85 FPS!!!!!

P.S. I HAVE A 400 WATT PSU
Edited by ovaclucker860 - 6/28/12 at 2:52pm
post #20 of 51
405


486


405


337


PLZZZZZZ help me !!!!!!!!!!!!!!!!!!!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › low performance with the hd 5770