Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Please help - problems installing 11.5, BAD graphics
New Posts  All Forums:Forum Nav:

Please help - problems installing 11.5, BAD graphics

post #1 of 18
Thread Starter 
So I tried to update to 11.5 yesterday and get install failed.

AFTER MANY FAILS I TRY
Uninstall all ati,
uninstall drivers manually from device manager,
run driver sweeper, delete all ati junk.
reinstall new drivers
INSTALL FAILED
log says that it was unable to install the display driver.
manually load device manager and point windwos to the ati install setup folder, it finds drivers

device manager driver date is 5/24/11

i try to install 11.5a / 11.5b and both also say INSTALL FAILED (unable to install device driver).

it all started when I tried to simply install 11.5 over my 11.4x whatever version I had previously. I never should have updated, all it cause was problems. When I first tried to install 11.5 I got a black screen, and the pc eventually reset. It was not like it was black for 10 secodns and I reset it. It was black until the pc reset itself. which I have never seen.

Anyone else get the feeling that amd failed on these drivers or am I the only one suffering?

problems are most prevalent in BC2 and Black Prophecy. In Black prophecy there are missing textures, lighting, etc. In BC2 when I go to join a server it just CTDs every time every server. None of this happened before I tried to update.

on the upside: the mouse lag in the top right corner is gone? but I can't even play the games I want to so what does that matter.

I already did verify integrity cache on bc2 so i know its not the game files its the graphics cards. and the "insdtall failed" message I get with yellow caution sign at the end of every ccc install is making me know its the ati drivers that are the problem. I run them as administrator to isntall to no difference.
Edited by alienguts - 5/26/11 at 4:05pm
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
post #2 of 18
Dude, you shouldn't uninstall from device manager. Did you delete the windows default driver? Don't use drivesweeper!!!

You need to get the cards to run on the default windoze driver. Then ya can reinstall.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #3 of 18
AMD recommends simply uninstalling with the install manager, rebooting and then installing the new package. That's what I do every time and I have yet to have any of these type of issues.

Try to restore your machine to an earlier date before you removed 11.4 and follow the steps I listed above.

Here is the AMD article describing the process as well.
post #4 of 18
Thread Starter 
OK maybe it will help you guys to understand I didn't do all those steps until after everythings all broken.

the install failed when I did the "recommended" and I tried about 5 times so far using different orders and stuff and it never works...

guess ill sweep it all off and try again since it seems like others aren't having issues with this stupid driver pack.

driver blackscreening and rebooting computer = fail in my eyes.
Edited by alienguts - 5/26/11 at 3:21pm
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
post #5 of 18
Thread Starter 
so i went to UNINSTALL all ati and it rebooted my PC again and came up with BSOD dialogue at startup. I didn't look at it though


so following the driver uninstaller rebooting my machine

I went device man - uninstall
remove programs - unisntalled ati and it worked
driver sweeper - AMD Display crap all deleted.
reboot
device manager - search for best.
reboot
and now I am installing 11.5b hotfix.

hopefully thats right, and I don't need to install 11.5 then 11.5b, cuz that would cause me to need to do it again. will post if it works.
Edited by alienguts - 5/26/11 at 3:37pm
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
post #6 of 18
Thread Starter 
It still says install failed. well actually here is what its been saying all along:

Installation complete (warnings occurred during the installation). View Log for Details.

at the very bottom of the log it says:

Error messages
Driver Install: the installation failed

and then stuff doesn't really work right... and the lag in the top right corner of the screen is still there too.

device manager date says drivers are dated 5/24/11

I cant do a restore the most recent point is when they are still broken from the 11.5s, so I guess I have to try finding old drivers that work or something. This is ridiculous. tehy clearly do not work for my computer. I'm very computer literate and have been regularly updating my drivers since i got my cards and haven't had problems I couldn't fix until this driver just fails to install everytime.
Edited by alienguts - 5/26/11 at 3:40pm
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
post #7 of 18
You deleted the default driver is my guess, bad mojo. Set windoze to update drivers automatically and manually update the driver thru auto in device manager. Then you'll have to do a series of reboots/lockups until windoze gets the drivers up and going, after which you can try amd's driver.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #8 of 18
Thread Starter 
Quote:
Originally Posted by tsm106 View Post
You deleted the default driver is my guess, bad mojo. Set windoze to update drivers automatically and manually update the driver thru auto in device manager. Then you'll have to do a series of reboots/lockups until windoze gets the drivers up and going, after which you can try amd's driver.
even if I did do that, the install was failing long before I did it.

I still cant even uninstall ATI software without removing drivers myself in the device manager or it just locks up and BSODs.

I will try this series of reboots and automatic windows action you suggest now.
Edited by alienguts - 5/26/11 at 3:50pm
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
post #9 of 18
Thread Starter 
at this point I'm where I've been before several times. I am in windows, with the 6850s installed thru device manager by using let windows search (I've already done this like 3 times).

no ati stuff installed yet, but the drivers windows came up with are dated 4/19/11
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
The mothership
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom X6 1090T Crosshair V Gigabyte GV-N670OC-2GD Gigabyte GV-N670OC-2GD 
RAMHard DriveHard DriveHard Drive
8gb of some junk  KINGSTON SH103S3120G KINGSTON SH103S3120G ST3000DM 
Optical DriveCoolingCoolingCooling
MATSHITA BD UJ240AS H100 2x GT-AP15 2x Corsair SP140 
CoolingOSMonitorKeyboard
2x Fractal Design R2 Silent Series Win7 Asus VG278HE Logitech G710+ 
PowerCaseMouseMouse Pad
Fatal1ty 1000w Fractal Design R4 Logitech G500 Steelseries 
AudioAudioOther
Logitech Z-5500 w/ bookshelfs Mackie Studio USB Cables 
  hide details  
Reply
post #10 of 18
4/9/11 are not default drivers.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Please help - problems installing 11.5, BAD graphics