New Posts  All Forums:Forum Nav:

Birds of Prey - Page 185  

post #1841 of 4514
client.cfg in the folder you installed f@h
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
post #1842 of 4514
Quote:
Originally Posted by onoz View Post
It grabbed another SMP ! Is there anything I can do or a file I can look at to confirm that my settings are correct?
I'm working on 6072 WU now. You are doing it right.
    
CPUMotherboardGraphicsGraphics
Intel i7 2600k ASUS P8Z77WS EVGA GTX 980 SC ACX 2.0 EVGA GTX 980 ACX 2.0 
GraphicsRAMPower
EVGA GTX 970 SC ACX 2.0 Mushkin Enhanced Blackline 8GB (2 x 4GB) 240-Pi... FirePower ZX Series 1250W 80Plus Gold 
  hide details  
    
CPUMotherboardGraphicsGraphics
Intel i7 2600k ASUS P8Z77WS EVGA GTX 980 SC ACX 2.0 EVGA GTX 980 ACX 2.0 
GraphicsRAMPower
EVGA GTX 970 SC ACX 2.0 Mushkin Enhanced Blackline 8GB (2 x 4GB) 240-Pi... FirePower ZX Series 1250W 80Plus Gold 
  hide details  
post #1843 of 4514
Quote:
Originally Posted by onoz View Post
It grabbed another SMP ! Is there anything I can do or a file I can look at to confirm that my settings are correct?
Luck of the draw, I got a SMP WU earlier too on one of my bigadv rigs. There is nothing you can do, if you once have had a bigadv so you know your settings are OK, sometimes there is a shortage which seems like the case now.
Frigg d.y.
(23 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K@4600MHz 1.288V ASUS P8Z68-V EVGA Geforce GTX780Ti@1293MHz 2x4GB G.Skill TrindentX 2400 CL10@2133 CL10 
Hard DriveHard DriveCoolingCooling
Corsair Force F60 2.5" SSD OCZ Agility 3 120GB 2.5" SSD EK-Supremacy CSQ Full Nickel EK-FC Titan Nickel CSQ 
CoolingCoolingCoolingCooling
Alphacool VPP655 w/ EK D5 X-Top Rev.2 EK-Coolstream Rad XTX 360 & XSPC RS240 Phobya Balancer 150 Reservoir 3xScythe GT AP-15@7V, 2xNexus Real Silent 120mm... 
OSOSMonitorMonitor
Linux Mint 16 64-bit Windows 7 64-bit Qix Qx2710LED Evolution II 2560x1440 Dell U2311H 1920x1080 
KeyboardPowerCaseMouse
Keycool 84 w/ Cherry MX Clear  Enermax Platimax 1500W NZXT H630 Func MS3 
Mouse PadAudioOther
Qpad Sweclockers Edition BRIK DAC & AMP Ducky DK9008G2 Pro w/ Cherry MX Clear  
  hide details  
Frigg d.y.
(23 items)
 
 
CPUMotherboardGraphicsRAM
i7 3770K@4600MHz 1.288V ASUS P8Z68-V EVGA Geforce GTX780Ti@1293MHz 2x4GB G.Skill TrindentX 2400 CL10@2133 CL10 
Hard DriveHard DriveCoolingCooling
Corsair Force F60 2.5" SSD OCZ Agility 3 120GB 2.5" SSD EK-Supremacy CSQ Full Nickel EK-FC Titan Nickel CSQ 
CoolingCoolingCoolingCooling
Alphacool VPP655 w/ EK D5 X-Top Rev.2 EK-Coolstream Rad XTX 360 & XSPC RS240 Phobya Balancer 150 Reservoir 3xScythe GT AP-15@7V, 2xNexus Real Silent 120mm... 
OSOSMonitorMonitor
Linux Mint 16 64-bit Windows 7 64-bit Qix Qx2710LED Evolution II 2560x1440 Dell U2311H 1920x1080 
KeyboardPowerCaseMouse
Keycool 84 w/ Cherry MX Clear  Enermax Platimax 1500W NZXT H630 Func MS3 
Mouse PadAudioOther
Qpad Sweclockers Edition BRIK DAC & AMP Ducky DK9008G2 Pro w/ Cherry MX Clear  
  hide details  
post #1844 of 4514
Quote:
Originally Posted by onoz View Post
K thanks Nude Man. It's kind of a moot point, since I don't really need to understand why it does what it does. All I need to know is that it's doing what it's supposed to do.
Surely it is better to know that it is working properly, rather than it just so happens to be working when you've manually kicked it off....
(As possibly shown below)


Quote:
Originally Posted by onoz View Post
Guys, I have another problem (at least I think it's a problem ). Why do these things keep happening to me! Anyway...

Code:
[21:43:11] - Autosending finished units... [October 25 21:43:11 UTC]
[21:43:11] Trying to send all finished work units
[21:43:11] + No unsent completed units remaining.
[21:43:11] - Autosend completed
Why did it try to send the WU before it even finished? Is it because I stopped working on the bigadv WU for like 8 hours straight? Is this going to be a problem, and if it is, what should I do? If not, I'll happily ignore it.
Ignore it, that is (as mentioned by others) just something that the client will do in the background - the only reason you're seeing it now is that you've added the "-verbosity 9" flag, so you see *everything* that it is doing....it is for those times when there's an issue with the servers stopping your completed WU/s being received by Stanford - so it could carry on Folding any new WUs you get; and, six hours after the last autosend tried to send, it would check for any unsent WUs and [if there are any] would endeavour to send them.
(The other option, if it didn't do that, would be for those with dedicated rigs that they don't/rarely touch...they would potentially lose WUs, and associated bonus points, as the completed WUs would just sit there until someone ran the "-send all" command to send them... )


Quote:
Originally Posted by onoz View Post
Alright guys, got another question for you... so my rig finished it's bigadv WU and i saw it get another WU so I was like . I left and came back in a few hours and noticed that it was already at 30% and I was like . I look and see the tpf is only ~3 minutes!?!?! It must have just downloaded a regular SMP WU.

QUESTION: What do I need to do to ensure that it always gets bigadv WUs, and how do i force it to stop folding the current WU?? (When answering, please give me the commands as well. Thank you!)
That TPF would indicate a 'standard' SMP unit, rather than a bigadv one.

The issue/resolution will depend on what the client thinks it is supposed to be doing - which can be seen from the logs...

It could *possibly* be that there weren't any bigadv WUs available when your client was ready, or it could be that the client doesn't want bigadv WUs, or a couple of other things.

Don't wipe the WU..! It should be done in only a few hours anyway...they breeze through..


Quote:
Originally Posted by onoz View Post
So is it normal to not get *only* bigadv WUs? As in, nothing's with me getting a few SMPs here and there? I was under the impression my rig would ONLY be downloading bigadv WUs. If that assumption is wrong, I'll just continue folding this one.
It won't always get bigadv WUs - much like the "hugeadv" Folders aren't guaranteed to always get the bigest WUs when they're Folding...


Quote:
Originally Posted by onoz View Post
It grabbed another SMP ! Is there anything I can do or a file I can look at to confirm that my settings are correct?
Quote:
Originally Posted by csm725 View Post
client.cfg in the folder you installed f@h
You can look in there, but that doesn't always reflect what the client is doing - as that file is only used when the client starts up....once you've got it running, then any changes made to it won't take effect until the next time that particular Folding client starts - and there's nothing to say that any changes you make won't bork the client either; it is safest to do this via the CLI...
WKS04
(16 items)
 
WORK_PC
(13 items)
 
LAP03
(13 items)
 
CPUMotherboardGraphicsRAM
i7 920 D0 (HT on) @3.6 GHz Asus P6T nVidia 250 6 GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
250 GB SATA CD DVD RW RASA RS360 Ubuntu 10.04 (W7U x64 as alternate boot) 
MonitorMonitorKeyboardPower
LG 19" (L194WS) LCD HP 15" LCD QWERTY (Logitech) High Power Plus 850W modular 
CaseMouseMouse PadAudio
Jeantech Phong2 Trackball (Logitech) n/a Hitachi AX-M5 
CPUMotherboardGraphicsRAM
Q8400 Dell Optiplex 780 GT430 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB Yes W7 Pro (x86 - with Linux x64 VM) 2 x 24" Dell 
KeyboardPowerCaseMouse
Dell Yeah, got one of those... Dell Logitech Trackball 
Mouse Pad
N/A 
CPUMotherboardGraphicsRAM
T5670 (Core2Duo) HP on-board 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB CD DVD RW W7 Ultimate (x86) 17" 
KeyboardPowerCaseMouse
QWERTY on-board Laptop touchpad 
  hide details  
WKS04
(16 items)
 
WORK_PC
(13 items)
 
LAP03
(13 items)
 
CPUMotherboardGraphicsRAM
i7 920 D0 (HT on) @3.6 GHz Asus P6T nVidia 250 6 GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
250 GB SATA CD DVD RW RASA RS360 Ubuntu 10.04 (W7U x64 as alternate boot) 
MonitorMonitorKeyboardPower
LG 19" (L194WS) LCD HP 15" LCD QWERTY (Logitech) High Power Plus 850W modular 
CaseMouseMouse PadAudio
Jeantech Phong2 Trackball (Logitech) n/a Hitachi AX-M5 
CPUMotherboardGraphicsRAM
Q8400 Dell Optiplex 780 GT430 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB Yes W7 Pro (x86 - with Linux x64 VM) 2 x 24" Dell 
KeyboardPowerCaseMouse
Dell Yeah, got one of those... Dell Logitech Trackball 
Mouse Pad
N/A 
CPUMotherboardGraphicsRAM
T5670 (Core2Duo) HP on-board 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB CD DVD RW W7 Ultimate (x86) 17" 
KeyboardPowerCaseMouse
QWERTY on-board Laptop touchpad 
  hide details  
post #1845 of 4514
Thank you all for your help! When I have time (that's for you Nude Man ), I'll go to the config file just to make sure everything is in order.
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
post #1846 of 4514
Well, I think I just realized why one of my GPU cores downclocks itself. Has nothing to do with running games, drivers, etc. It's YOUTUBE! If I left a youtube page open in my browser, the GPU downclocks for some reason, for the flash video coding. Simply closing the page when I'm done viewing should solve that problem.
Zephyr II
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-3930K Asus Sabertooth X79 Radeon HD 7970 3GB 4x4GB G.Skill DDR3 1600MHz Ripjaws 
Hard DriveOptical DriveCoolingOS
Crucial C300 256GB SATAIII SSD, 3x3TB BarracudaXT 2x Sony DVD-RW DL Water Cooling (see signature) Windows 7 Professional x64 
MonitorKeyboardPowerCase
3x Asus 23" 1920x1080 Razer BlackWidow Ultimate 850W Antec CP-850 Antec 1200 
MouseMouse PadAudioAudio
Razer Diamondback Razer Sphex Razer Mako Razer Barracuda AC-1 / HP-1 
  hide details  
Zephyr II
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-3930K Asus Sabertooth X79 Radeon HD 7970 3GB 4x4GB G.Skill DDR3 1600MHz Ripjaws 
Hard DriveOptical DriveCoolingOS
Crucial C300 256GB SATAIII SSD, 3x3TB BarracudaXT 2x Sony DVD-RW DL Water Cooling (see signature) Windows 7 Professional x64 
MonitorKeyboardPowerCase
3x Asus 23" 1920x1080 Razer BlackWidow Ultimate 850W Antec CP-850 Antec 1200 
MouseMouse PadAudioAudio
Razer Diamondback Razer Sphex Razer Mako Razer Barracuda AC-1 / HP-1 
  hide details  
post #1847 of 4514
Quote:
Originally Posted by onoz View Post
Thank you all for your help! When I have time (that's for you Nude Man ), I'll go to the config file just to make sure everything is in order.
If you open your HFM window and look at the 'status bar' at the bottom when you've clicked on your CPU client, then (IIRC) you should be able to see what flags are set......
WKS04
(16 items)
 
WORK_PC
(13 items)
 
LAP03
(13 items)
 
CPUMotherboardGraphicsRAM
i7 920 D0 (HT on) @3.6 GHz Asus P6T nVidia 250 6 GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
250 GB SATA CD DVD RW RASA RS360 Ubuntu 10.04 (W7U x64 as alternate boot) 
MonitorMonitorKeyboardPower
LG 19" (L194WS) LCD HP 15" LCD QWERTY (Logitech) High Power Plus 850W modular 
CaseMouseMouse PadAudio
Jeantech Phong2 Trackball (Logitech) n/a Hitachi AX-M5 
CPUMotherboardGraphicsRAM
Q8400 Dell Optiplex 780 GT430 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB Yes W7 Pro (x86 - with Linux x64 VM) 2 x 24" Dell 
KeyboardPowerCaseMouse
Dell Yeah, got one of those... Dell Logitech Trackball 
Mouse Pad
N/A 
CPUMotherboardGraphicsRAM
T5670 (Core2Duo) HP on-board 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB CD DVD RW W7 Ultimate (x86) 17" 
KeyboardPowerCaseMouse
QWERTY on-board Laptop touchpad 
  hide details  
WKS04
(16 items)
 
WORK_PC
(13 items)
 
LAP03
(13 items)
 
CPUMotherboardGraphicsRAM
i7 920 D0 (HT on) @3.6 GHz Asus P6T nVidia 250 6 GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
250 GB SATA CD DVD RW RASA RS360 Ubuntu 10.04 (W7U x64 as alternate boot) 
MonitorMonitorKeyboardPower
LG 19" (L194WS) LCD HP 15" LCD QWERTY (Logitech) High Power Plus 850W modular 
CaseMouseMouse PadAudio
Jeantech Phong2 Trackball (Logitech) n/a Hitachi AX-M5 
CPUMotherboardGraphicsRAM
Q8400 Dell Optiplex 780 GT430 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB Yes W7 Pro (x86 - with Linux x64 VM) 2 x 24" Dell 
KeyboardPowerCaseMouse
Dell Yeah, got one of those... Dell Logitech Trackball 
Mouse Pad
N/A 
CPUMotherboardGraphicsRAM
T5670 (Core2Duo) HP on-board 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB CD DVD RW W7 Ultimate (x86) 17" 
KeyboardPowerCaseMouse
QWERTY on-board Laptop touchpad 
  hide details  
post #1848 of 4514
I haven't configured HFM in Fedora yet... can't figure out how to do it... in zodac's instructions, it says:
Quote:
sudo gedit /etc/apt/sources.list
but it's telling me that the file doesn't exist...

Okay... I know I keep pestering you guys about this, but I'm just getting a little worried so I have to ask. My rig has gotten 4 SMPs in a row... Maybe I should just start from scratch. I think I might've done something wrong along the way. (I don't know how I could have because I followed this guide to the letter.)
Edited by onoz - 10/27/11 at 10:00am
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
post #1849 of 4514
Quote:
Originally Posted by onoz View Post
I haven't configured HFM in Fedora yet... can't figure out how to do it... in zodac's instructions, it says: but it's telling me that the file doesn't exist...

Okay... I know I keep pestering you guys about this, but I'm just getting a little worried so I have to ask. My rig has gotten 4 SMPs in a row... Maybe I should just start from scratch. I think I might've done something wrong along the way. (I don't know how I could have because I followed this guide to the letter.)
Can you navigate to the location of that file; does it actually exist..?

If you want, I could connect up (LMI or TV for example) to have a look and see if I can sort it out for you...
WKS04
(16 items)
 
WORK_PC
(13 items)
 
LAP03
(13 items)
 
CPUMotherboardGraphicsRAM
i7 920 D0 (HT on) @3.6 GHz Asus P6T nVidia 250 6 GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
250 GB SATA CD DVD RW RASA RS360 Ubuntu 10.04 (W7U x64 as alternate boot) 
MonitorMonitorKeyboardPower
LG 19" (L194WS) LCD HP 15" LCD QWERTY (Logitech) High Power Plus 850W modular 
CaseMouseMouse PadAudio
Jeantech Phong2 Trackball (Logitech) n/a Hitachi AX-M5 
CPUMotherboardGraphicsRAM
Q8400 Dell Optiplex 780 GT430 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB Yes W7 Pro (x86 - with Linux x64 VM) 2 x 24" Dell 
KeyboardPowerCaseMouse
Dell Yeah, got one of those... Dell Logitech Trackball 
Mouse Pad
N/A 
CPUMotherboardGraphicsRAM
T5670 (Core2Duo) HP on-board 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB CD DVD RW W7 Ultimate (x86) 17" 
KeyboardPowerCaseMouse
QWERTY on-board Laptop touchpad 
  hide details  
WKS04
(16 items)
 
WORK_PC
(13 items)
 
LAP03
(13 items)
 
CPUMotherboardGraphicsRAM
i7 920 D0 (HT on) @3.6 GHz Asus P6T nVidia 250 6 GB OCZ Gold 
Hard DriveOptical DriveCoolingOS
250 GB SATA CD DVD RW RASA RS360 Ubuntu 10.04 (W7U x64 as alternate boot) 
MonitorMonitorKeyboardPower
LG 19" (L194WS) LCD HP 15" LCD QWERTY (Logitech) High Power Plus 850W modular 
CaseMouseMouse PadAudio
Jeantech Phong2 Trackball (Logitech) n/a Hitachi AX-M5 
CPUMotherboardGraphicsRAM
Q8400 Dell Optiplex 780 GT430 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB Yes W7 Pro (x86 - with Linux x64 VM) 2 x 24" Dell 
KeyboardPowerCaseMouse
Dell Yeah, got one of those... Dell Logitech Trackball 
Mouse Pad
N/A 
CPUMotherboardGraphicsRAM
T5670 (Core2Duo) HP on-board 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB CD DVD RW W7 Ultimate (x86) 17" 
KeyboardPowerCaseMouse
QWERTY on-board Laptop touchpad 
  hide details  
post #1850 of 4514
Quote:
Originally Posted by Nude_Lewd_Man View Post
Can you navigate to the location of that file; does it actually exist..?

If you want, I could connect up (LMI or TV for example) to have a look and see if I can sort it out for you...
When I try to navigate to the file, I never find the 'apt' directory/folder. Is it hidden or something? Perhaps I installed Fedora wrong?

Thanks for the offer Nude Man. I'm gonna keep trying to see where I can get. I wanna feel like I achieved something!
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P8P67 Evo MSI RX 480 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H + P2311H 
PowerCase
CMPSU-650TX NZXT S340 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Team Competition
This thread is locked