New Posts  All Forums:Forum Nav:

Birds of Prey - Page 42  

post #411 of 4514
Getting some 9XX point WUs for the first time this month.

Legion v1.4.2
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k ASUS Sabertooth Z170 EVGA GTX 970 ACX 2.0 8GB Corsair Vengeance LPX DDR4 3000 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance LPX DDR4 3000 WD Caviar Black 640GB WD Caviar Black 640GB OCZ Vertex 4 128GB 
Optical DriveCoolingOSMonitor
LG Super Multi 22x DVD Burner [SATA version] Noctua NH-D15 Win10 Acer K272HULbmiidp [27" 1440p] 
MonitorKeyboardPowerCase
ASUS VH242H [23.6" 1080p] CMStorm QuickFire Stealth (Brown Switches) with... Corsair TX650w Cooler Master CM 690 
MouseMouse PadAudioAudio
G9X, no grips, no weights, no weight tray F@H mouse pad from last March... Oh wait... Schiit Modi II Schiit Vali 
AudioOther
Sennheiser HD 598 Partridge in a Pear Tree 
  hide details  
Legion v1.4.2
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k ASUS Sabertooth Z170 EVGA GTX 970 ACX 2.0 8GB Corsair Vengeance LPX DDR4 3000 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance LPX DDR4 3000 WD Caviar Black 640GB WD Caviar Black 640GB OCZ Vertex 4 128GB 
Optical DriveCoolingOSMonitor
LG Super Multi 22x DVD Burner [SATA version] Noctua NH-D15 Win10 Acer K272HULbmiidp [27" 1440p] 
MonitorKeyboardPowerCase
ASUS VH242H [23.6" 1080p] CMStorm QuickFire Stealth (Brown Switches) with... Corsair TX650w Cooler Master CM 690 
MouseMouse PadAudioAudio
G9X, no grips, no weights, no weight tray F@H mouse pad from last March... Oh wait... Schiit Modi II Schiit Vali 
AudioOther
Sennheiser HD 598 Partridge in a Pear Tree 
  hide details  
post #412 of 4514
Quote:
Originally Posted by matroska View Post
we're going good...
this 2684 is taking forever to complete...
I hope i can get a 6903 next
What's your current TPF with these units? around 60 min ?

Falcon still has stability issues?
I'm not an expert OCing SB, but i can try...
just a quick question, is the rig protected by a UPS? Can it be some power surges happening during the night that causes the rig to reboot?

TPF is 60:15~ last night. 4 days to finish but I'm expecting less. 2864 will still net you 6-digit points.

SBs can be a pain in the ass when OC but once you found the sweet spot, these chips performed on par with 980x.

Surge you mean? Then that could be his PSU?

Falcon, when you get a chance, please post your bios settings.



Quote:
Originally Posted by sweffymo View Post
Getting some 9XX point WUs for the first time this month.

Yeah baby!!! WTG!!!
post #413 of 4514
Damnit sweffy, give 'em to me. I get 20K with the 560 on that WU.
E - Falcon, try boosting VCCIO to 1.11.
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
post #414 of 4514
Quote:
Originally Posted by csm725 View Post
I'm pretty good with SB, falcon, what OC are you running at and what Vcore, what VCCIO? What was the BSOD code?
I don't see a VCCIO setting in my BIOS, and I wasn't around to see the BSOD, nor do I know how to access the code in Linux after the fact. I haven't had any luck finding an answer to this yet.

Quote:
Originally Posted by _s3v3n_ View Post
Surge you mean? Then that could be his PSU?

Falcon, when you get a chance, please post your bios settings.
Hey guys, sorry I didn't post sooner I've been at work.

My BIOS settings are as follows...

Multiplier x45
Vcore: 1.344
PLL Voltage: Auto (I had set it to 1.8 I think, just changed it to auto this morning to see if it would make a difference)
All the C1, C3 etc are disabled.
RAM 1.605v, 1600MHz, 8-8-8-24-2t (default is 1300MHz, 9-9-9-24-1t, but it's supposedly stable at 1.6v, 7-8-7-24-2t...)

Let me know if there is anything else important that I should post.

I don't think it's a power surge, because my other rig is 24/7 stable on the same circuit, and it went 3 days no trouble this time, where as before it was consistently turning off every 8 hours or so.

Thanks guys.
    
CPUMotherboardGraphicsOS
Phenom II X4 955 BE @ 4GHz ASUS M4A89GTD Gigabyte 6850 + XFX 8800GT Debian/Win 7 
PowerCase
Antec EarthWatts 650 NZXT Phantom 
  hide details  
    
CPUMotherboardGraphicsOS
Phenom II X4 955 BE @ 4GHz ASUS M4A89GTD Gigabyte 6850 + XFX 8800GT Debian/Win 7 
PowerCase
Antec EarthWatts 650 NZXT Phantom 
  hide details  
post #415 of 4514
VTT then? VTT and VCCIO are the same thing. Try the VTT at 1.11 or 1.115 then try putting the RAM at stock settings at 1.5V to isolate the issue.
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
post #416 of 4514
Quote:
Originally Posted by csm725 View Post
VTT then? VTT and VCCIO are the same thing. Try the VTT at 1.11 or 1.115 then try putting the RAM at stock settings at 1.5V to isolate the issue.
I will do this as soon as my current WU finishes!
    
CPUMotherboardGraphicsOS
Phenom II X4 955 BE @ 4GHz ASUS M4A89GTD Gigabyte 6850 + XFX 8800GT Debian/Win 7 
PowerCase
Antec EarthWatts 650 NZXT Phantom 
  hide details  
    
CPUMotherboardGraphicsOS
Phenom II X4 955 BE @ 4GHz ASUS M4A89GTD Gigabyte 6850 + XFX 8800GT Debian/Win 7 
PowerCase
Antec EarthWatts 650 NZXT Phantom 
  hide details  
post #417 of 4514
Alright!
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
Turbulence
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.4GHz Asus P8P67 Pro 3.1 HIS HD 7870 2GB G.SKILL Ripjaws X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial m4 128GB Samsung Spinpoint F3 1TB Asus DRW-24B1ST Noctua NH-D14 
CoolingOSMonitorKeyboard
Accelero Twin Turbo II Windows 7 Professional N Dell U2311H Realforce 87U White 55cN 
PowerCaseMouseMouse Pad
Corsair TX650V2 Fractal Design R3 Black Pearl Razer DeathAdder SteelSeries 4HD 
AudioAudioAudio
Audinst HUD-mx1 Beyerdynamic DT990 Premium 600 Ω Recabled M-Audio AV40 
  hide details  
post #418 of 4514
Good luck fixing that, guys. I'm off to Math class now.
Legion v1.4.2
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k ASUS Sabertooth Z170 EVGA GTX 970 ACX 2.0 8GB Corsair Vengeance LPX DDR4 3000 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance LPX DDR4 3000 WD Caviar Black 640GB WD Caviar Black 640GB OCZ Vertex 4 128GB 
Optical DriveCoolingOSMonitor
LG Super Multi 22x DVD Burner [SATA version] Noctua NH-D15 Win10 Acer K272HULbmiidp [27" 1440p] 
MonitorKeyboardPowerCase
ASUS VH242H [23.6" 1080p] CMStorm QuickFire Stealth (Brown Switches) with... Corsair TX650w Cooler Master CM 690 
MouseMouse PadAudioAudio
G9X, no grips, no weights, no weight tray F@H mouse pad from last March... Oh wait... Schiit Modi II Schiit Vali 
AudioOther
Sennheiser HD 598 Partridge in a Pear Tree 
  hide details  
Legion v1.4.2
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k ASUS Sabertooth Z170 EVGA GTX 970 ACX 2.0 8GB Corsair Vengeance LPX DDR4 3000 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance LPX DDR4 3000 WD Caviar Black 640GB WD Caviar Black 640GB OCZ Vertex 4 128GB 
Optical DriveCoolingOSMonitor
LG Super Multi 22x DVD Burner [SATA version] Noctua NH-D15 Win10 Acer K272HULbmiidp [27" 1440p] 
MonitorKeyboardPowerCase
ASUS VH242H [23.6" 1080p] CMStorm QuickFire Stealth (Brown Switches) with... Corsair TX650w Cooler Master CM 690 
MouseMouse PadAudioAudio
G9X, no grips, no weights, no weight tray F@H mouse pad from last March... Oh wait... Schiit Modi II Schiit Vali 
AudioOther
Sennheiser HD 598 Partridge in a Pear Tree 
  hide details  
post #419 of 4514
Quote:
Originally Posted by falconkaji View Post
I don't see a VCCIO setting in my BIOS, and I wasn't around to see the BSOD, nor do I know how to access the code in Linux after the fact. I haven't had any luck finding an answer to this yet.



Hey guys, sorry I didn't post sooner I've been at work.

My BIOS settings are as follows...

Multiplier x45
Vcore: 1.344
PLL Voltage: Auto (I had set it to 1.8 I think, just changed it to auto this morning to see if it would make a difference)
All the C1, C3 etc are disabled.
RAM 1.605v, 1600MHz, 8-8-8-24-2t (default is 1300MHz, 9-9-9-24-1t, but it's supposedly stable at 1.6v, 7-8-7-24-2t...)

Let me know if there is anything else important that I should post.

I don't think it's a power surge, because my other rig is 24/7 stable on the same circuit, and it went 3 days no trouble this time, where as before it was consistently turning off every 8 hours or so.

Thanks guys.

Hey bud,

Memory side;
Your issue resides in your memory settings. I had the same issue before that I had to set the memory from 1600 to 1333. Leave the memory timings and voltage at stock settings. This is what I found out with OCing SB chips. I know this sounds silly and may affect performance but for me, this was the only solution that made my rig rock stable.

CPU PLL side;
Lowering your CPU PLL will help your load temps. I was able to bring the load temps down 4c when I set my CPU PLL from 1.84v to 1.475v. This setting will depend on your board. You may be able to bring it down to 1.6v first and then work your way down until the system stops loading the OS - When this happens, just change it one notch higher and you'll be good to go.

Now, I did all of these in windows coz I had issues with lm-sensors in ubuntu.


For now, if you can just do the memory side. You still can continue folding, you'll just lose a couple of minutes but it's worth the try.
post #420 of 4514
Quote:
Originally Posted by _s3v3n_ View Post
Hey bud,

Memory side;
Your issue resides in your memory settings. I had the same issue before that I had to set the memory from 1600 to 1333. Leave the memory timings and voltage at stock settings. This is what I found out with OCing SB chips. I know this sounds silly and may affect performance but for me, this was the only solution that made my rig rock stable.

CPU PLL side;
Lowering your CPU PLL will help your load temps. I was able to bring the load temps down 4c when I set my CPU PLL from 1.84v to 1.475v. This setting will depend on your board. You may be able to bring it down to 1.6v first and then work your way down until the system stops loading the OS - When this happens, just change it one notch higher and you'll be good to go.

Now, I did all of these in windows coz I had issues with lm-sensors in ubuntu.


For now, if you can just do the memory side. You still can continue folding, you'll just lose a couple of minutes but it's worth the try.
Thanks! I will try this too between WUs.
    
CPUMotherboardGraphicsOS
Phenom II X4 955 BE @ 4GHz ASUS M4A89GTD Gigabyte 6850 + XFX 8800GT Debian/Win 7 
PowerCase
Antec EarthWatts 650 NZXT Phantom 
  hide details  
    
CPUMotherboardGraphicsOS
Phenom II X4 955 BE @ 4GHz ASUS M4A89GTD Gigabyte 6850 + XFX 8800GT Debian/Win 7 
PowerCase
Antec EarthWatts 650 NZXT Phantom 
  hide details  
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Team Competition
This thread is locked