Overclock.net › Forums › Cooling › Water Cooling › First build need some help, Antec Kuhler 920 fans arent spinning.
New Posts  All Forums:Forum Nav:

First build need some help, Antec Kuhler 920 fans arent spinning. - Page 2

post #11 of 18
Mine's plugged into the upper half of the USB:D
SiM RiG
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Gigabyte EX58-UD3R GTX-580 SOC 6 GB 1600mhz 
Hard DriveOptical DriveOSMonitor
2 X 500 GB DVD Windows 7 HP 64 bit 37inch + 19inch 
PowerCase
TruePower 750w Tempest 
  hide details  
Reply
SiM RiG
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Gigabyte EX58-UD3R GTX-580 SOC 6 GB 1600mhz 
Hard DriveOptical DriveOSMonitor
2 X 500 GB DVD Windows 7 HP 64 bit 37inch + 19inch 
PowerCase
TruePower 750w Tempest 
  hide details  
Reply
post #12 of 18
Thread Starter 
Quote:
Originally Posted by AUS-mONKEy;13649839 
Mine's plugged into the upper half of the USB:D

Flush to the left or flush to the right?
    
CPUMotherboardGraphicsRAM
Intel i7-2600k Asus P8p67-EVO Evga GTX580 8 Gig Corsair Vengeance 
Hard DriveOptical DriveOSKeyboard
Crucial M4 - SSD, WD Caviar Black 500 Asus DVD R/W Win 7 Saitek Cyborg V 
PowerCase
Kingwin Lazer Gold 850w Antec 902 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-2600k Asus P8p67-EVO Evga GTX580 8 Gig Corsair Vengeance 
Hard DriveOptical DriveOSKeyboard
Crucial M4 - SSD, WD Caviar Black 500 Asus DVD R/W Win 7 Saitek Cyborg V 
PowerCase
Kingwin Lazer Gold 850w Antec 902 
  hide details  
Reply
post #13 of 18
To the right.
SiM RiG
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Gigabyte EX58-UD3R GTX-580 SOC 6 GB 1600mhz 
Hard DriveOptical DriveOSMonitor
2 X 500 GB DVD Windows 7 HP 64 bit 37inch + 19inch 
PowerCase
TruePower 750w Tempest 
  hide details  
Reply
SiM RiG
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Gigabyte EX58-UD3R GTX-580 SOC 6 GB 1600mhz 
Hard DriveOptical DriveOSMonitor
2 X 500 GB DVD Windows 7 HP 64 bit 37inch + 19inch 
PowerCase
TruePower 750w Tempest 
  hide details  
Reply
post #14 of 18
Thread Starter 
Quote:
Originally Posted by AUS-mONKEy;13649884 
To the right.

thanks
    
CPUMotherboardGraphicsRAM
Intel i7-2600k Asus P8p67-EVO Evga GTX580 8 Gig Corsair Vengeance 
Hard DriveOptical DriveOSKeyboard
Crucial M4 - SSD, WD Caviar Black 500 Asus DVD R/W Win 7 Saitek Cyborg V 
PowerCase
Kingwin Lazer Gold 850w Antec 902 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-2600k Asus P8p67-EVO Evga GTX580 8 Gig Corsair Vengeance 
Hard DriveOptical DriveOSKeyboard
Crucial M4 - SSD, WD Caviar Black 500 Asus DVD R/W Win 7 Saitek Cyborg V 
PowerCase
Kingwin Lazer Gold 850w Antec 902 
  hide details  
Reply
post #15 of 18
Was just wondering if you found a solution to installing the software as I am having the same issue. It will not install correctly...something about the USB. I know I have it plugged in correctly...using the top USB pins x x x x x black wire on the far right pin....But still I can't get the software to install correctly. I am using the updated software from Antecs web sight as well. Any suggestions? My fans are running but running slow on a 2600k processor at around 55C on Asus Maximus IV Extreme Mobo. I have the fan 3 pin plug plugged into the processor fan pins.

Thanks for any help.
post #16 of 18
Ok got it figured out. Do not use the drivers available on Antecs web site. Something is wrong with them and not compatible with Windows 7. Use the driver disc that came with your Antec 920...Installation goes just fine.

Also I have found if you do not have the USB connector installed the fans will run at full speed. But I am not sure if the pump is running at top RPMS....no way to monitor this.

Something I am not sure about is if this software has to be running for it to keep monitoring your cpu. I noticed when I am in the bios the temps actually increase to the mid 50s C That makes me think this is not such a good solution if your going to be in the bios for very long. Any thoughts guys???
post #17 of 18
also, make sure you check and make sure your 920 dosnt stard clicking, many other owners have their antec pumps making a clicking noise (liek a hard drive), i made a thread on this but nobody would seem to contribute frown.gif
post #18 of 18
I will make a note of that. Will be talking to Antec today and will post more info as I get it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › First build need some help, Antec Kuhler 920 fans arent spinning.