Overclock.net › Forums › AMD › AMD CPUs › My previous OC Settings do not work anymore :(
New Posts  All Forums:Forum Nav:

My previous OC Settings do not work anymore :(

post #1 of 6
Thread Starter 
I recently lost all my OC settings in BIOS because I had to remove the CMOS battery when the rig failed to boot after I tried to change the ram clock setting.

I then discovered my old OC clocks and settings do not work anymore and I can't get 3,9 Ghz stable again: when running a small FFT text with prime95, it gives me a BSOD 0x0000124 after 5 till 10 minutes along with that issue that voltage and CPU clock drops briefly to 800Mhz on all 4 cores because of overheating capaciators (despite they already have small heatsinks and a fan pointed on them).

My biggest questions now are: what the hell does that error mean and what do I need to change to stop it from occuring.
And how can I cool that f****ing capaciators on an M4A785-M because this limits my CPU clock badly, anything above 1,44v VCore will cause this. And yes, cool and quiet is off....
I dont even think I need so much voltage on my CPU, but I just do not know where to look anymore. I set my RAM on "Auto" already....

mybe go for another board that has real heatsinks mounted there?
Edited by SoulFlight - 5/26/11 at 5:07pm
The Black Bloc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 ASUS M5A97 EVO Gainward Phantom GF560Ti 1 GB DDR5 8 GB Kingston DDR3 
Hard DriveOptical DriveOSMonitor
3x Samsung 1TB None Win7 64bit pro iiyama prolite 2475HDS 
PowerCase
be quiet! 500 W Corsair 330R 
  hide details  
Reply
The Black Bloc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 ASUS M5A97 EVO Gainward Phantom GF560Ti 1 GB DDR5 8 GB Kingston DDR3 
Hard DriveOptical DriveOSMonitor
3x Samsung 1TB None Win7 64bit pro iiyama prolite 2475HDS 
PowerCase
be quiet! 500 W Corsair 330R 
  hide details  
Reply
post #2 of 6
must be high ambient temps ?
the 124 can be because of insufficient vcore. i was getting it and upped the volts til i hit 1.45 and stayed stable.
do you have the m4N785-m or the m4A785-m ?
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
w00t
(18 items)
 
   
CPUMotherboardGraphicsRAM
ph2 x20be asus m4a785-m sapphire vapor-x 4850  geil black dragon 1066 5-5-5-15-20 
Hard DriveOptical DriveCoolingOS
wd  asus dvd multi-write arctic cooling freezer 64 pro win 7 ultimate x64 
MonitorKeyboardPowerCase
samsung 42" lcd logitech wireless antec basic 500watt old dell crap 
MouseAudio
logitech wireless pioneer 7.1 
  hide details  
Reply
post #3 of 6
Thread Starter 
Oops, M4N of course, sorry made a typo

its not that hot here at the moment, maybe 22° but not more, I have seen much hotter summer days.

Raising VCOre also was my first reaction (along with raising chipset voltage, which helps a lot sometimes) but I hit a wall with this because of the freq dropping.
The Black Bloc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 ASUS M5A97 EVO Gainward Phantom GF560Ti 1 GB DDR5 8 GB Kingston DDR3 
Hard DriveOptical DriveOSMonitor
3x Samsung 1TB None Win7 64bit pro iiyama prolite 2475HDS 
PowerCase
be quiet! 500 W Corsair 330R 
  hide details  
Reply
The Black Bloc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 ASUS M5A97 EVO Gainward Phantom GF560Ti 1 GB DDR5 8 GB Kingston DDR3 
Hard DriveOptical DriveOSMonitor
3x Samsung 1TB None Win7 64bit pro iiyama prolite 2475HDS 
PowerCase
be quiet! 500 W Corsair 330R 
  hide details  
Reply
post #4 of 6
Thread Starter 
Bump.

Well ok, it seems that my main Problem is right now, that I require much more voltage to bring my CPU to stable 3,9Ghz than I did before.
So what should I do? Turn Load Line Calibration on? It was off before and it probably will fry my CPU with time....

Are there any other options which cause this?
The Black Bloc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 ASUS M5A97 EVO Gainward Phantom GF560Ti 1 GB DDR5 8 GB Kingston DDR3 
Hard DriveOptical DriveOSMonitor
3x Samsung 1TB None Win7 64bit pro iiyama prolite 2475HDS 
PowerCase
be quiet! 500 W Corsair 330R 
  hide details  
Reply
The Black Bloc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 ASUS M5A97 EVO Gainward Phantom GF560Ti 1 GB DDR5 8 GB Kingston DDR3 
Hard DriveOptical DriveOSMonitor
3x Samsung 1TB None Win7 64bit pro iiyama prolite 2475HDS 
PowerCase
be quiet! 500 W Corsair 330R 
  hide details  
Reply
post #5 of 6
You absolutely sure that your ram is stable? They can go bad you know. What about other voltages like nb, etc. I assume you remember every little detail right, like spread spectrum, c1e, pcie lock etc.
Intel Evilnow
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5 2500k 4ghz @ Offset -0.015 Asus P8P67 Evo (bios 3207) Sapphire 280x Tri-x 3GB OC (Stock 1020/1500 Non... G.Skill RipjawsX 2x4gb 1866mhz 9-10-9-28-2n @ 1.5v 
Hard DriveHard DriveHard DriveHard Drive
SHSS37A120G WD5000AAKX-001CA0 WD20EARX WD20EZRZ 
Hard DriveOptical DriveCoolingOS
WD5001AALS-00L3B2 (Now External) ASUS DRW-1814BLT Noctua NH-u12p SE2 Windows 10 Pro 
MonitorKeyboardPowerCase
Asus VH242H Wobbly Stand :) Microsoft Ergo 4000 Enermax Infiniti 650 (28a,28a,30a) Cooler Master haf 912 Advanced 
MouseOther
A4tech x7 F3 Sunbeam RHK-EX-BA Rheobus-Extreme Fan Controlle... 
CPUMotherboardGraphicsRAM
Phenom II x6 1090t BE 3.6/4.0 Turbo@def.volt MSI K9A2 Platinum v1 Sapphire HD6850 1GB 850/1100@def.volt Kingston 2x2gb Hyperx 1066 5-5-5-15 
Hard DriveHard DriveOptical DriveOS
Western Digital WD5001AALS Seagate Barracuda ST3250410AS Asus DRW-1814BLT Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VH242H 23.6" Wobbly Stand :D Microsoft Ergo 4000 Enermax Infiniti 650w (28a,28a,30a) Thermaltake Kandalf SuperTower 
Mouse
A4 tech Swop-3 
  hide details  
Reply
Intel Evilnow
(18 items)
 
   
CPUMotherboardGraphicsRAM
i5 2500k 4ghz @ Offset -0.015 Asus P8P67 Evo (bios 3207) Sapphire 280x Tri-x 3GB OC (Stock 1020/1500 Non... G.Skill RipjawsX 2x4gb 1866mhz 9-10-9-28-2n @ 1.5v 
Hard DriveHard DriveHard DriveHard Drive
SHSS37A120G WD5000AAKX-001CA0 WD20EARX WD20EZRZ 
Hard DriveOptical DriveCoolingOS
WD5001AALS-00L3B2 (Now External) ASUS DRW-1814BLT Noctua NH-u12p SE2 Windows 10 Pro 
MonitorKeyboardPowerCase
Asus VH242H Wobbly Stand :) Microsoft Ergo 4000 Enermax Infiniti 650 (28a,28a,30a) Cooler Master haf 912 Advanced 
MouseOther
A4tech x7 F3 Sunbeam RHK-EX-BA Rheobus-Extreme Fan Controlle... 
CPUMotherboardGraphicsRAM
Phenom II x6 1090t BE 3.6/4.0 Turbo@def.volt MSI K9A2 Platinum v1 Sapphire HD6850 1GB 850/1100@def.volt Kingston 2x2gb Hyperx 1066 5-5-5-15 
Hard DriveHard DriveOptical DriveOS
Western Digital WD5001AALS Seagate Barracuda ST3250410AS Asus DRW-1814BLT Windows 7 Ultimate x64 SP1 
MonitorKeyboardPowerCase
Asus VH242H 23.6" Wobbly Stand :D Microsoft Ergo 4000 Enermax Infiniti 650w (28a,28a,30a) Thermaltake Kandalf SuperTower 
Mouse
A4 tech Swop-3 
  hide details  
Reply
post #6 of 6
Thread Starter 
OK, meanwhile I just forgot about my old settings and restarted from scratch to see how far up I can get. My old config was stable at 4,0 Ghz, currently I am unable to step up from 3,8 to 3,9.

My config at the moment is as follows:

HT Ref: 200 Mhz
CPU Multi: x19,5 = 3900 Mhz
CPU Voltage: 1.45v (which does not seem to be enough because I get restarts while running prime)
NB Voltage: 1.1v
Load Line Calibration AUTO = 51,6%

RAM set to AUTO, but I REMOVED 4 GB of it so I have exactly the same Kingston RAM installed to rule out any incompatibility. (for Readers of my other thread)

Chipset Voltage: 1.19v (raised because of stability, I noticed this helps against 0x000124 BSOD).

CPU Config:

GART Error Reporting OFF
Microcode Updation ON
Secure Virtual Machine Mode OFF
Cool n Quiet OFF
CPU Prefetching ON
C1E OFF
Advanced Clock Calibration OFF


This configuration is NOT STABLE, after 2 to 5 minutes of prime it restarts, which normally whould indicate I need to ADD MORE VCORE VOLTAGE but I cannot do that, because on the indicated value I already get the issue of clock and voltage briefly dropping every 2 minutes.
So the maximum VCore I can add to the CPU without overheating my currency converters (?) is not enough to get 3,9 Ghz stable.

any Ideas?
The Black Bloc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 ASUS M5A97 EVO Gainward Phantom GF560Ti 1 GB DDR5 8 GB Kingston DDR3 
Hard DriveOptical DriveOSMonitor
3x Samsung 1TB None Win7 64bit pro iiyama prolite 2475HDS 
PowerCase
be quiet! 500 W Corsair 330R 
  hide details  
Reply
The Black Bloc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 ASUS M5A97 EVO Gainward Phantom GF560Ti 1 GB DDR5 8 GB Kingston DDR3 
Hard DriveOptical DriveOSMonitor
3x Samsung 1TB None Win7 64bit pro iiyama prolite 2475HDS 
PowerCase
be quiet! 500 W Corsair 330R 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › My previous OC Settings do not work anymore :(