Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › ram issue
New Posts  All Forums:Forum Nav:

ram issue - Page 2

post #11 of 15
Thread Starter 
tried all slots and all combo's too.....methodically. No joy. PSU is 520w , corsair.

Ill try 2.1 instead of 2.2 (as rated)

cheers
post #12 of 15
yea give that shot
post #13 of 15
Quote:
Originally Posted by andrejwout View Post
tried all slots and all combo's too.....methodically. No joy. PSU is 520w , corsair.

Ill try 2.1 instead of 2.2 (as rated)

cheers
That is just terrible.. =/ Well I have run into a few weirdo problems like this before. Where a customer had a motherboard that was rated for 8GB(4 slots) Yet anytime you put more than 4GB worth of ram in the machine it simply would not boot. Did not matter which ram type or which slot you used. It was bizarre. Iv also experienced this myself with a machine I built around 2006. I still dunno what could cause this type of issue.
post #14 of 15
Thread Starter 
Think ive found my problem. One stick seems to be bad. When i ran all checks, combos before i missed it SOMEHOW, god knows how. PC has always worked with three ram and never 4. When i replaced any of the known working 3 with number 4, pc loops, regardless of what slot i put it in or which ram i swap with. So i guess thats that, thank god not mobo. Thx for help all........
post #15 of 15
np lol
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel BIOS
Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › ram issue