Overclock.net › Forums › Intel › Intel Motherboards › mainboard revisions and bios
New Posts  All Forums:Forum Nav:

mainboard revisions and bios

post #1 of 9
Thread Starter 
I have an X58A-UD3R rev 2 and I my brother has rev 1. he is having memory issues. he will boot with 6 GB and on reboot it will say memory missing and say only 4GB, but windows will say 6GB with 4GB usable and cpuz says 6GB in triple channel. so i was curious if maybe using a rev 2 bios would work on the rev 1 board has anyone tried anything like that? i mean the main hardware is the same. the big dif is the amount of phases for the vrm
post #2 of 9
Thread Starter 
bump anyone? Normally don't bump my own threads. but not one person has responded in 24 hours so i thought I may have gotten lost
post #3 of 9
Try reading this for missing ram on the x58 chipset.
http://i4memory.com/f54/asus-x58-6-1...stalled-19200/
post #4 of 9
Thread Starter 
Quote:
Originally Posted by KILLER_K View Post
Try reading this for missing ram on the x58 chipset.
http://i4memory.com/f54/asus-x58-6-1...stalled-19200/
Thank you. Unfortunately this is stuff I do by default. I have manually set all timings, voltages, clocks, and dividers/multipliers. also does not matter if the machine is at stock or overclocked I get the same results. Thank you for trying though
post #5 of 9

I had the same issue. I found this video last night that fixed my disappearing ram issues. So easy I almost kicked myself.


100 clocks for REF Cycle Timing.
Storm Troopa
(18 items)
 
  
CPUMotherboardGraphicsRAM
I7 3820 Asus P9X79 EVGA GTX 580 32GB Corsair Vengeance CAS9 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series GT Corsair Force Series GT  WD Caviar Black 6GB/s  WD Caviar Blue 6GB/s  
Hard DriveHard DriveCoolingOS
WD Caviar Black 6GB/s  WD Caviar Black 6GB/s  CM Hyper 212 EVO Win7 X64 
MonitorKeyboardPowerCase
LG 50" Plasma TV yes Corsair HX850 Cooler Master Storm Trooper 
MouseMouse Pad
Cyborg R.A.T. 7 blue 
  hide details  
Reply
Storm Troopa
(18 items)
 
  
CPUMotherboardGraphicsRAM
I7 3820 Asus P9X79 EVGA GTX 580 32GB Corsair Vengeance CAS9 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series GT Corsair Force Series GT  WD Caviar Black 6GB/s  WD Caviar Blue 6GB/s  
Hard DriveHard DriveCoolingOS
WD Caviar Black 6GB/s  WD Caviar Black 6GB/s  CM Hyper 212 EVO Win7 X64 
MonitorKeyboardPowerCase
LG 50" Plasma TV yes Corsair HX850 Cooler Master Storm Trooper 
MouseMouse Pad
Cyborg R.A.T. 7 blue 
  hide details  
Reply
post #6 of 9
Quote:
Originally Posted by Buttermilk View Post
I had the same issue. I found this video last night that fixed my disappearing ram issues. So easy I almost kicked myself. Here

100 clocks for REF Cycle Timing.
I've been having this problem for so long that I just bought a new motherboard. Got fed up. I haven't tried this yet, so gonna give it a shot. I can still cancel the order before it ships tomorrow...

*edit*

Can't find this setting in my bios.
Edited by Droogie - 6/5/11 at 2:24am
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
post #7 of 9
tRFC is the timing you have to set to 100. for x58 that is.
Storm Troopa
(18 items)
 
  
CPUMotherboardGraphicsRAM
I7 3820 Asus P9X79 EVGA GTX 580 32GB Corsair Vengeance CAS9 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series GT Corsair Force Series GT  WD Caviar Black 6GB/s  WD Caviar Blue 6GB/s  
Hard DriveHard DriveCoolingOS
WD Caviar Black 6GB/s  WD Caviar Black 6GB/s  CM Hyper 212 EVO Win7 X64 
MonitorKeyboardPowerCase
LG 50" Plasma TV yes Corsair HX850 Cooler Master Storm Trooper 
MouseMouse Pad
Cyborg R.A.T. 7 blue 
  hide details  
Reply
Storm Troopa
(18 items)
 
  
CPUMotherboardGraphicsRAM
I7 3820 Asus P9X79 EVGA GTX 580 32GB Corsair Vengeance CAS9 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series GT Corsair Force Series GT  WD Caviar Black 6GB/s  WD Caviar Blue 6GB/s  
Hard DriveHard DriveCoolingOS
WD Caviar Black 6GB/s  WD Caviar Black 6GB/s  CM Hyper 212 EVO Win7 X64 
MonitorKeyboardPowerCase
LG 50" Plasma TV yes Corsair HX850 Cooler Master Storm Trooper 
MouseMouse Pad
Cyborg R.A.T. 7 blue 
  hide details  
Reply
post #8 of 9
Thread Starter 
I know mine is set to 76 ( xmp profile I will check my brothers and find out ) I will post when i get some information ( he is a workaholic so please be patient )
post #9 of 9
Quote:
Originally Posted by Buttermilk View Post
tRFC is the timing you have to set to 100. for x58 that is.
Yeah, I found it. Didn't help. Bought a new motherboard.

Sent from my Droid using Tapatalk
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
In progress.
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asrock Z77E-ITX GTX670 Windforce 8gb Samsung 30nm 
Hard DriveCoolingOSMonitor
OCZ Agility 3 240gb OS and Steam h100i Windows 7 Ultimate 64 Asus VG236HE 120hz 
KeyboardPowerCase
Steelseries 6gv2 Antec TruePower New TP-750 Bitfenix Prodigy (White) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › mainboard revisions and bios