Overclock.net › Forums › Graphics Cards › AMD/ATI › Very strange problem.
New Posts  All Forums:Forum Nav:

Very strange problem.

post #1 of 8
Thread Starter 
I have no idea how I'm going to describe this but basically when I'm playing a game in window mode and ONLY in window mode I get very strange little white box like things flashing around the screen. They almost look like artifacts but as soon as I go fullscreen it stops. Another strange thing is I can't even take a screenshot of it, because it doesnt show up in the pictures. I'm currently on the 11.5b drivers and I've tried it overclocked and not overclocked. Any help would be great, thanks.

EDIT: This also only ever happens on games in window mode, never happens on the desktop itself or any other applications such as HD videos and such.
550D
(16 items)
 
  
CPUMotherboardGraphicsRAM
[ Core i7 5820k ] [ ASUS X99 Deluxe ] [ MSI GTX 980 G4 Gaming x2 ] [ 12GB Corsair Dominator ] 
Hard DriveHard DriveCoolingOS
[ Corsair 250GB Force GT ] [ Western Digital Caviar Black 1TB ] [ Corsair h100i ] [ Windows 7 64bit Home Premium ] 
MonitorPowerCase
[ ASUS ROG Swift 144hz ] [ Evga Supernova 750 Watt ] [ Corsair Obsidian 550D ] 
  hide details  
Reply
550D
(16 items)
 
  
CPUMotherboardGraphicsRAM
[ Core i7 5820k ] [ ASUS X99 Deluxe ] [ MSI GTX 980 G4 Gaming x2 ] [ 12GB Corsair Dominator ] 
Hard DriveHard DriveCoolingOS
[ Corsair 250GB Force GT ] [ Western Digital Caviar Black 1TB ] [ Corsair h100i ] [ Windows 7 64bit Home Premium ] 
MonitorPowerCase
[ ASUS ROG Swift 144hz ] [ Evga Supernova 750 Watt ] [ Corsair Obsidian 550D ] 
  hide details  
Reply
post #2 of 8
I'd roll back to 10.9 and see if you get the same issue.

Comps
post #3 of 8
What he said.

And take pics using a camera?
Kilo 3.0
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68XP-UD3P HIS HD6970 1GB 8GB G.Skill RipJaws DDR3-1600 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 3 Seagate Barricuda Seagate GoFlex WD Passport 
Optical DriveOptical DriveCoolingCooling
Lite-On BD-RW ASUS DVD-RW Cooler Master H80 Arctic Cooling Twin Turbo II 
OSMonitorKeyboardPower
Windows 8 Pro 25" Hanns.G K710 Corsair TX750 
CaseMouseMouse PadAudio
Cooler Master 690 M710 XTrac Ripper Logitech 540 
  hide details  
Reply
Kilo 3.0
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68XP-UD3P HIS HD6970 1GB 8GB G.Skill RipJaws DDR3-1600 
Hard DriveHard DriveHard DriveHard Drive
OCZ Vertex 3 Seagate Barricuda Seagate GoFlex WD Passport 
Optical DriveOptical DriveCoolingCooling
Lite-On BD-RW ASUS DVD-RW Cooler Master H80 Arctic Cooling Twin Turbo II 
OSMonitorKeyboardPower
Windows 8 Pro 25" Hanns.G K710 Corsair TX750 
CaseMouseMouse PadAudio
Cooler Master 690 M710 XTrac Ripper Logitech 540 
  hide details  
Reply
post #4 of 8
Thread Starter 
Quote:
Originally Posted by SIMPSONATOR View Post
What he said.

And take pics using a camera?
Here's a picture: http://imgur.com/Q91UV

all of those white things at the top are what I'm talking about. But if I were to fullscreen it right there they would disappear no problem. Also, I would roll back drivers but Brink runs like **** on everything but these latest ones.
550D
(16 items)
 
  
CPUMotherboardGraphicsRAM
[ Core i7 5820k ] [ ASUS X99 Deluxe ] [ MSI GTX 980 G4 Gaming x2 ] [ 12GB Corsair Dominator ] 
Hard DriveHard DriveCoolingOS
[ Corsair 250GB Force GT ] [ Western Digital Caviar Black 1TB ] [ Corsair h100i ] [ Windows 7 64bit Home Premium ] 
MonitorPowerCase
[ ASUS ROG Swift 144hz ] [ Evga Supernova 750 Watt ] [ Corsair Obsidian 550D ] 
  hide details  
Reply
550D
(16 items)
 
  
CPUMotherboardGraphicsRAM
[ Core i7 5820k ] [ ASUS X99 Deluxe ] [ MSI GTX 980 G4 Gaming x2 ] [ 12GB Corsair Dominator ] 
Hard DriveHard DriveCoolingOS
[ Corsair 250GB Force GT ] [ Western Digital Caviar Black 1TB ] [ Corsair h100i ] [ Windows 7 64bit Home Premium ] 
MonitorPowerCase
[ ASUS ROG Swift 144hz ] [ Evga Supernova 750 Watt ] [ Corsair Obsidian 550D ] 
  hide details  
Reply
post #5 of 8
White
This is you
¦
¦
¦
V
Rock You Hard Place
post #6 of 8
Thread Starter 
Here's another picture, but this time on the 10.9 drivers.

Again, once I full screen it, they disappear instantly.

http://imgur.com/kLmNR

EDIT: I tested Brink out in window mode as well and it only does that on loading screens between games. Once I'm in game and playing everything is fine.
Edited by Konata Izumi - 5/27/11 at 2:17pm
550D
(16 items)
 
  
CPUMotherboardGraphicsRAM
[ Core i7 5820k ] [ ASUS X99 Deluxe ] [ MSI GTX 980 G4 Gaming x2 ] [ 12GB Corsair Dominator ] 
Hard DriveHard DriveCoolingOS
[ Corsair 250GB Force GT ] [ Western Digital Caviar Black 1TB ] [ Corsair h100i ] [ Windows 7 64bit Home Premium ] 
MonitorPowerCase
[ ASUS ROG Swift 144hz ] [ Evga Supernova 750 Watt ] [ Corsair Obsidian 550D ] 
  hide details  
Reply
550D
(16 items)
 
  
CPUMotherboardGraphicsRAM
[ Core i7 5820k ] [ ASUS X99 Deluxe ] [ MSI GTX 980 G4 Gaming x2 ] [ 12GB Corsair Dominator ] 
Hard DriveHard DriveCoolingOS
[ Corsair 250GB Force GT ] [ Western Digital Caviar Black 1TB ] [ Corsair h100i ] [ Windows 7 64bit Home Premium ] 
MonitorPowerCase
[ ASUS ROG Swift 144hz ] [ Evga Supernova 750 Watt ] [ Corsair Obsidian 550D ] 
  hide details  
Reply
post #7 of 8
Thread Starter 
Well I found the problem. It appears having Aero turned on makes games act funny in window mode, at least for me. All is well now.
550D
(16 items)
 
  
CPUMotherboardGraphicsRAM
[ Core i7 5820k ] [ ASUS X99 Deluxe ] [ MSI GTX 980 G4 Gaming x2 ] [ 12GB Corsair Dominator ] 
Hard DriveHard DriveCoolingOS
[ Corsair 250GB Force GT ] [ Western Digital Caviar Black 1TB ] [ Corsair h100i ] [ Windows 7 64bit Home Premium ] 
MonitorPowerCase
[ ASUS ROG Swift 144hz ] [ Evga Supernova 750 Watt ] [ Corsair Obsidian 550D ] 
  hide details  
Reply
550D
(16 items)
 
  
CPUMotherboardGraphicsRAM
[ Core i7 5820k ] [ ASUS X99 Deluxe ] [ MSI GTX 980 G4 Gaming x2 ] [ 12GB Corsair Dominator ] 
Hard DriveHard DriveCoolingOS
[ Corsair 250GB Force GT ] [ Western Digital Caviar Black 1TB ] [ Corsair h100i ] [ Windows 7 64bit Home Premium ] 
MonitorPowerCase
[ ASUS ROG Swift 144hz ] [ Evga Supernova 750 Watt ] [ Corsair Obsidian 550D ] 
  hide details  
Reply
post #8 of 8
Posting as the fix was discovered
Windfall
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Asus P5E3 Premium Wifi XFX HD Radeon 6950 SuperTalent 
Hard DriveOptical DriveOSMonitor
WADFALS1001 WD Black Edition 1TB x 2 Raid 0 DVD-RW DIE VISTA, Using W7 24Inch 1920x1200 
PowerCase
Corsair 750TX Corsair 800D 
  hide details  
Reply
Windfall
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Asus P5E3 Premium Wifi XFX HD Radeon 6950 SuperTalent 
Hard DriveOptical DriveOSMonitor
WADFALS1001 WD Black Edition 1TB x 2 Raid 0 DVD-RW DIE VISTA, Using W7 24Inch 1920x1200 
PowerCase
Corsair 750TX Corsair 800D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Very strange problem.