Overclock.net › Forums › Graphics Cards › AMD/ATI › DBAN, Now my PC is no signal.
New Posts  All Forums:Forum Nav:

DBAN, Now my PC is no signal.

post #1 of 4
Thread Starter 
Okay, so I had problems with windows being corrupted, and the repair disk didnt have an image to go off of, or a drive found. I have been waiting to reinstall for a while, but thought I might as well now. So anyway, I did a complete, wipe with DBAN (Quick option) and it told me to reboot, I did, and now I am not getting a signal from my monitor. Heres what I tried:

Re-plugging in.
Using a VGA adapter (currently on DVI)
Using onboard gfx.
Reseting CMOS.

Computer is posting, and is making its normal start up noise.

SPECS
M4A78T-E
MSI 4850 Turbo
4gbs DDR3 Ram
1tb Hard Drive
HP Disk reader. (DL, DVD, DVD RW ect)

Main problem is it does that right away. I cant even get into my bios. Any help would be appreciated.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
720BE 3.4 Ghz ASUS M4A78T-E HIS IceQ 4850 Turbo 512 DDR3 4 gbs 
Hard DriveOptical DriveOSKeyboard
1tb Western Digital LG CD/DVD burner Windows 7 64-bit Razer Lycosa 
PowerCaseMouse
750 Watt corsair Antec 1200 Razer CopperHead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
720BE 3.4 Ghz ASUS M4A78T-E HIS IceQ 4850 Turbo 512 DDR3 4 gbs 
Hard DriveOptical DriveOSKeyboard
1tb Western Digital LG CD/DVD burner Windows 7 64-bit Razer Lycosa 
PowerCaseMouse
750 Watt corsair Antec 1200 Razer CopperHead 
  hide details  
Reply
post #2 of 4
If it's starting up fine then it must be your monitor or connections.Can you hear windows start up too?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #3 of 4
Thread Starter 
No, Windows is completely gone. (Deriks boot and nuke). I do hear the computer making its usual start up sounds, and the HD led is going off, so its on.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
720BE 3.4 Ghz ASUS M4A78T-E HIS IceQ 4850 Turbo 512 DDR3 4 gbs 
Hard DriveOptical DriveOSKeyboard
1tb Western Digital LG CD/DVD burner Windows 7 64-bit Razer Lycosa 
PowerCaseMouse
750 Watt corsair Antec 1200 Razer CopperHead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
720BE 3.4 Ghz ASUS M4A78T-E HIS IceQ 4850 Turbo 512 DDR3 4 gbs 
Hard DriveOptical DriveOSKeyboard
1tb Western Digital LG CD/DVD burner Windows 7 64-bit Razer Lycosa 
PowerCaseMouse
750 Watt corsair Antec 1200 Razer CopperHead 
  hide details  
Reply
post #4 of 4
Sounds like the wrong vid card is being initialized first.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › DBAN, Now my PC is no signal.