Overclock.net › Forums › AMD › AMD - General › have my computer built but no image on screen?
New Posts  All Forums:Forum Nav:

have my computer built but no image on screen? - Page 5

post #41 of 117
Thread Starter 
yes the CPU power is in and i put the jumpers back to where they were i have the sound plugged in but it makes none, ill take the picture to show you guys, and the next step i guess ill take is ill unplug all cables and take out the graphics card and ill redo everything and take a vid of it and post it up on youtube maybe that well help to?
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
post #42 of 117
Thread Starter 
yes i have it hooked up to the four pin connector. and if my motherboard was bad would the power button on it illuminate?
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
post #43 of 117
Thread Starter 
<a href="http://tinypic.com?ref=2e1rpc9" target="_blank"><img src="http://i52.tinypic.com/2e1rpc9.jpg" border="0" alt="Image and video hosting by TinyPic"></a>
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
post #44 of 117
Thread Starter 
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
post #45 of 117
Step one: take your ram and put in only one stick (the DIMM closest to the CPU is usually RAM slot 1)
Step two: take out the HD 5830 and plug monitor in to onboard graphics
Step three: boot computer with speaker installed and listen for beep

if still nothing double check all plugs, make sure they are tight, try booting again

if still nothing try switching the 4pin CPU power to the other 4pin plug (both of them will fit but one in a different orientation)

Good Luck
post #46 of 117
Quote:
Originally Posted by xXTwingsXx View Post
This might be completely wrong, but does tat mobo support 125w CPU's?
Try taking out the GFX and using onboard, try switching around RAM DIMMS, try moving GFX AGAIN to the other PCI-e AND move around RAM DIMMS, try selecting another CPU plug, but by the looks of it that might be a 95w board :/
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #47 of 117
Thread Starter 
okay im going to post a video on youtube of exactly whats plugged in and what its doing when its up ill post the link..
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
post #48 of 117
Quote:
Originally Posted by xXTwingsXx View Post
okay im going to post a video on youtube of exactly whats plugged in and what its doing when its up ill post the link..
damn, now thats dediation.
But i dont think its a plug problem, if it doesnt beep then it might be RAM, are there any lights on?
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #49 of 117
Thread Starter 
there are four APS (active phase switching) lights the manuel says they are there to indicate the current CPU power phase mode. all four of them are lighten up and i dont think the sound works because no beeps come from it
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
post #50 of 117
Quote:
Originally Posted by xXTwingsXx View Post
there are four APS (active phase switching) lights the manuel says they are there to indicate the current CPU power phase mode. all four of them are lighten up and i dont think the sound works because no beeps come from it
Not to be a grammar nazi but its just LIGHT up, not lighten.

That means teh CPU is receiving power so it must be RAM, or just a bad board.

You mean its not beeping from your speakers or teh MOBO speaker?
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › have my computer built but no image on screen?