Overclock.net › Forums › AMD › AMD - General › have my computer built but no image on screen?
New Posts  All Forums:Forum Nav:

have my computer built but no image on screen? - Page 6

post #51 of 117
Thread Starter 
well there is a cord running from the front ports where the power button is that goes to JAUD1
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
post #52 of 117
Quote:
Originally Posted by xXTwingsXx View Post
well there is a cord running from the front ports where the power button is that goes to JAUD1
Im not sure what JAUD1 is, that cord might be USB or Sound.
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #53 of 117
Thread Starter 
it says AC97 its connected to one that says HD adiou. ive tried both, and nothing
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
post #54 of 117
Quote:
Originally Posted by xXTwingsXx View Post
it says AC97 its connected to one that says HD adiou. ive tried both, and nothing
AC97 is different than HD audio, both are just sound though so it doesnt matter, im currently running my rig without a sound cord.
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #55 of 117
Thread Starter 
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
post #56 of 117
I honestly think it is your ram. Try putting both of the sticks in the black slots.
post #57 of 117
Thread Starter 
just tried putting both ram in back slots... still nothing
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
Armageddon
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Deneb 3.2GHz So MSI NF750-G55 SAPPHIRE Radeon HD 5830 1GB PNY XLR8 4GB (2 x 2GB)  
RAMHard DriveCoolingOS
Corsair Vengeance 4GB (1 x 4GB) Seagate Barracuda 1TB Stock fans Windows 7 home premium 64 bit 
MonitorPowerCase
Sanyo LED HD 18.5" TV. CORSAIR Enthusiast Series TX650 V2 650W Rosewill CHALLENGER  
  hide details  
Reply
post #58 of 117
after watching your video...it might been to be a bios coruption problem or somethign wrong with the mb. take it out and return it or start an rma on the board. you should of just stuck with the amd chipset. runs better on a amd system considering that you went with an amd graphic card.
Sandy Bridge E
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K @ 4.6ghz HT MSI Big Bang-XPower II LGA 2011 Intel X79  2x5870 CFX 2GB(4GB) Kingston HyperX Predator Series 16gb [11-12-11-... 
Hard DriveHard DriveCoolingOS
Crucial M500 240GB  TOSHIBA 2TB 7200 RPM 64MB Cache Swiftech Apogee™ XT + Arctica 900 Btu WaterChiller Windows 8.1 Ultimate 64 
MonitorKeyboardPowerCase
Samsung syncMaster 23" LED BX2331 (dual) Corsair Vengeance K90  OCZ ZX Series 1000W Fully-Modular 80PLUS Gold Corsair Obsidian Series 800D modified 
MouseAudio
Logitech® G9x Laser Mouse Realtek ALC898 8  
  hide details  
Reply
Sandy Bridge E
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K @ 4.6ghz HT MSI Big Bang-XPower II LGA 2011 Intel X79  2x5870 CFX 2GB(4GB) Kingston HyperX Predator Series 16gb [11-12-11-... 
Hard DriveHard DriveCoolingOS
Crucial M500 240GB  TOSHIBA 2TB 7200 RPM 64MB Cache Swiftech Apogee™ XT + Arctica 900 Btu WaterChiller Windows 8.1 Ultimate 64 
MonitorKeyboardPowerCase
Samsung syncMaster 23" LED BX2331 (dual) Corsair Vengeance K90  OCZ ZX Series 1000W Fully-Modular 80PLUS Gold Corsair Obsidian Series 800D modified 
MouseAudio
Logitech® G9x Laser Mouse Realtek ALC898 8  
  hide details  
Reply
post #59 of 117
All 24pins from psu to mobo maybe only 20 or not pushed all the way in.........

What about cpu installation maybe not installed properly or even thermal pasted on right (reseal)....

Check all cables in ands outs....

If all still no work then im guessing its one of three things 1)bad gpu 2)bad mobo 3)bad ram

sorry hope u get it up and running, and i mean no offense to you.....
 
money$ $y$tem
(14 items)
 
CPUMotherboardGraphicsRAM
Q9550 (E0) @ 4.2ghz (1.360) Gigabyte EP45-UD3P 7970 oc windforce, 6870CF, 4870CF an Eyefinity Corsair dominator4gb new GSkill 4gb @ oced 1158mhz 
Hard DriveOSMonitorKeyboard
Intel X25-V SSD&WD 640gb cav black, 750gb cav blk Windows 7 home premium 64bit Dell 23"LCD 2xBenQs 21.5"LED Eyefinity Razer Black Widow Mech. and Logitech illuminated 
PowerCaseMouseMouse Pad
Corsair AX750w Gold before was Ocz gameXtream 850w Silverstone Raven 2 new NZXT Phantom (white) Logitech G 500 steelseries 
Audio
7.2 setup with Z-2300 
  hide details  
Reply
 
money$ $y$tem
(14 items)
 
CPUMotherboardGraphicsRAM
Q9550 (E0) @ 4.2ghz (1.360) Gigabyte EP45-UD3P 7970 oc windforce, 6870CF, 4870CF an Eyefinity Corsair dominator4gb new GSkill 4gb @ oced 1158mhz 
Hard DriveOSMonitorKeyboard
Intel X25-V SSD&WD 640gb cav black, 750gb cav blk Windows 7 home premium 64bit Dell 23"LCD 2xBenQs 21.5"LED Eyefinity Razer Black Widow Mech. and Logitech illuminated 
PowerCaseMouseMouse Pad
Corsair AX750w Gold before was Ocz gameXtream 850w Silverstone Raven 2 new NZXT Phantom (white) Logitech G 500 steelseries 
Audio
7.2 setup with Z-2300 
  hide details  
Reply
post #60 of 117
Have you tried a different monitor?
Different cable?

Those 4 LED's are the CPU power phases (1-4 loading step process), so the CPU/RAM/Mobo/BIOS/NB/SB is working fine.
Yuki
(20 items)
 
Illya
(20 items)
 
Neptunia
(12 items)
 
CPUMotherboardGraphicsRAM
Intel 2500K 5Ghz ASUS P8P67 Pro EVGA 1080 Ti FTW3 G.Skill RipJaws X 2133Mhz 16GB 
Hard DriveHard DriveHard DriveCooling
240GB Corsair Neutron GTX RAID0 Samsung 850 Evo 1TB WD Red 8TB Corsair H115i GTX 
CoolingOSMonitorMonitor
EK Vardar fans Windows 10 Dell u2713hm Apple Cinema Display 
KeyboardPowerCaseMouse
Razer BlackWidow 2013 CoolerMaster V1000 Corsair 760T Artic White Logitech G502 Proteus Spectrum 
Mouse PadAudioAudioAudio
CoolerMaster Swift-RX XL ASUS Xonar DX Schiit Magni Sennheiser HD650 
CPUMotherboardGraphicsRAM
Intel Core i7 Skylake-E X190 Nvidia Titan Volta 32GB 3200Mhz DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Pro 512GB Samsung 850 Evo 1TB 8TB WD Red Corsair H115i GTX 
CoolingOSMonitorMonitor
EK Vardar fans Windows 10 Dell u2713hm Apple Cinema Display 
KeyboardPowerCaseMouse
Ducky Shine CoolerMaster V1000 Corsair 760T Artic White Logitech G502 
Mouse PadAudioAudioAudio
CoolerMaster Swift-RX XL Asus Xonar DX Schiit Magni Sennhesier HD650 
CPUMotherboardGraphicsRAM
Core i5 6600 3.3Ghz Asus Z170M Pro AMD RX460 G.Skill 16GB 2133Mhz 
Hard DriveOSMonitorKeyboard
Samsung 850 M.2 256GB Windows 10 Dell S2817Q 4K Ducky Shine 3 
PowerCaseMouseMouse Pad
CoolerMaster Vanguard 450W BitFenix Phenom Logitech G700S CoolerMaster Swift-RX 
  hide details  
Reply
Yuki
(20 items)
 
Illya
(20 items)
 
Neptunia
(12 items)
 
CPUMotherboardGraphicsRAM
Intel 2500K 5Ghz ASUS P8P67 Pro EVGA 1080 Ti FTW3 G.Skill RipJaws X 2133Mhz 16GB 
Hard DriveHard DriveHard DriveCooling
240GB Corsair Neutron GTX RAID0 Samsung 850 Evo 1TB WD Red 8TB Corsair H115i GTX 
CoolingOSMonitorMonitor
EK Vardar fans Windows 10 Dell u2713hm Apple Cinema Display 
KeyboardPowerCaseMouse
Razer BlackWidow 2013 CoolerMaster V1000 Corsair 760T Artic White Logitech G502 Proteus Spectrum 
Mouse PadAudioAudioAudio
CoolerMaster Swift-RX XL ASUS Xonar DX Schiit Magni Sennheiser HD650 
CPUMotherboardGraphicsRAM
Intel Core i7 Skylake-E X190 Nvidia Titan Volta 32GB 3200Mhz DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Pro 512GB Samsung 850 Evo 1TB 8TB WD Red Corsair H115i GTX 
CoolingOSMonitorMonitor
EK Vardar fans Windows 10 Dell u2713hm Apple Cinema Display 
KeyboardPowerCaseMouse
Ducky Shine CoolerMaster V1000 Corsair 760T Artic White Logitech G502 
Mouse PadAudioAudioAudio
CoolerMaster Swift-RX XL Asus Xonar DX Schiit Magni Sennhesier HD650 
CPUMotherboardGraphicsRAM
Core i5 6600 3.3Ghz Asus Z170M Pro AMD RX460 G.Skill 16GB 2133Mhz 
Hard DriveOSMonitorKeyboard
Samsung 850 M.2 256GB Windows 10 Dell S2817Q 4K Ducky Shine 3 
PowerCaseMouseMouse Pad
CoolerMaster Vanguard 450W BitFenix Phenom Logitech G700S CoolerMaster Swift-RX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › have my computer built but no image on screen?