Overclock.net › Forums › Components › Hard Drives & Storage › won't boot into windows, but I can see the HDD in BIOS
New Posts  All Forums:Forum Nav:

won't boot into windows, but I can see the HDD in BIOS

post #1 of 10
Thread Starter 
I've had the velociraptor 150G for about three years now. three days ago I started getting corrupt disk errors when windows boots, ran chkdsk and it said everything was fine. yesterday it locked up, windows boots, followed by about 30 screens saying various files were corrupt and windows wasn't functioning. I restarted and then it wouldn't load windows at all.
Went into BIOS, BIOS sees the drive. So I put in the windows disk and all it sees is the storage drive, it doesn't see any C drive at all.
I can still go into the load driver option and open my computer/C drive/ and view the files. from there I went into C/properties/tools and ran check disk. It says everything is good to go.
From there I restarted and get the blue screen and a flash to an automatic reboot. which again sends me to a blue screen regaurdless of starting windows in safe mode or rolling back to a known good configuration.
through all this I don't hear the drive make any noise.

I assume the drive died... am I right?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4.1 ghz 1.3625v 750i FTW GTX260 core 216 896mb 65nm in SLI w/55nm version Corsair 2x2 dominator 8500 ver1.1 
Hard DriveOptical DriveOSPower
300G velociraptor/ 1T WD Green sony DVD RW Vista 64 bit Antec 650 trio 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4.1 ghz 1.3625v 750i FTW GTX260 core 216 896mb 65nm in SLI w/55nm version Corsair 2x2 dominator 8500 ver1.1 
Hard DriveOptical DriveOSPower
300G velociraptor/ 1T WD Green sony DVD RW Vista 64 bit Antec 650 trio 
Case
Antec 900 
  hide details  
Reply
post #2 of 10
Set boot priority to the CD ROM first, then HDD second and reformat the computer. Check for HDD errors afterwards.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #3 of 10
Thread Starter 
I do have the cdrom set top boot first... I'll reformat later this evening.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4.1 ghz 1.3625v 750i FTW GTX260 core 216 896mb 65nm in SLI w/55nm version Corsair 2x2 dominator 8500 ver1.1 
Hard DriveOptical DriveOSPower
300G velociraptor/ 1T WD Green sony DVD RW Vista 64 bit Antec 650 trio 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4.1 ghz 1.3625v 750i FTW GTX260 core 216 896mb 65nm in SLI w/55nm version Corsair 2x2 dominator 8500 ver1.1 
Hard DriveOptical DriveOSPower
300G velociraptor/ 1T WD Green sony DVD RW Vista 64 bit Antec 650 trio 
Case
Antec 900 
  hide details  
Reply
post #4 of 10
Download and run WD lifeguard tools to check the health of the disk.
http://support.wdc.com/product/downl...sid=30&lang=en
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
post #5 of 10
Thread Starter 
Not sure why, but it didn't occur to me to run the WD tools. Doing the full media scan now. The quick scan came up good...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4.1 ghz 1.3625v 750i FTW GTX260 core 216 896mb 65nm in SLI w/55nm version Corsair 2x2 dominator 8500 ver1.1 
Hard DriveOptical DriveOSPower
300G velociraptor/ 1T WD Green sony DVD RW Vista 64 bit Antec 650 trio 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4.1 ghz 1.3625v 750i FTW GTX260 core 216 896mb 65nm in SLI w/55nm version Corsair 2x2 dominator 8500 ver1.1 
Hard DriveOptical DriveOSPower
300G velociraptor/ 1T WD Green sony DVD RW Vista 64 bit Antec 650 trio 
Case
Antec 900 
  hide details  
Reply
post #6 of 10
Thread Starter 
I ran both tests and it says the drive has no errors. How does that work?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4.1 ghz 1.3625v 750i FTW GTX260 core 216 896mb 65nm in SLI w/55nm version Corsair 2x2 dominator 8500 ver1.1 
Hard DriveOptical DriveOSPower
300G velociraptor/ 1T WD Green sony DVD RW Vista 64 bit Antec 650 trio 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4.1 ghz 1.3625v 750i FTW GTX260 core 216 896mb 65nm in SLI w/55nm version Corsair 2x2 dominator 8500 ver1.1 
Hard DriveOptical DriveOSPower
300G velociraptor/ 1T WD Green sony DVD RW Vista 64 bit Antec 650 trio 
Case
Antec 900 
  hide details  
Reply
post #7 of 10
Thread Starter 
ended up formatting the drive, and reinstalling vista, vista appeared to finish installing and when I restarted it's starts to load up, I get the green microsoft bar before the log in screen and then it flashes to a blue screen, turns black and starts rebooting again
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4.1 ghz 1.3625v 750i FTW GTX260 core 216 896mb 65nm in SLI w/55nm version Corsair 2x2 dominator 8500 ver1.1 
Hard DriveOptical DriveOSPower
300G velociraptor/ 1T WD Green sony DVD RW Vista 64 bit Antec 650 trio 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4.1 ghz 1.3625v 750i FTW GTX260 core 216 896mb 65nm in SLI w/55nm version Corsair 2x2 dominator 8500 ver1.1 
Hard DriveOptical DriveOSPower
300G velociraptor/ 1T WD Green sony DVD RW Vista 64 bit Antec 650 trio 
Case
Antec 900 
  hide details  
Reply
post #8 of 10
sounds like a dying HDD if you ask me mate
Triggers broom
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 Gigabyte GA-EX58-UD3R  Gigabyte GTX460 Super Talent 1600 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda LG DVD+/-RW SATA Drive EK Supreme LXT EK 240 Rad 
CoolingOSMonitorKeyboard
EK big res and 2.2 pump Windows 7 Ultimate x64 HP 2159v  Razer Arctosa 
PowerCaseMouseMouse Pad
Corsair CX600 Xigmatek Midgard Razer Abyssus Steelseries cheapo one 
AudioOther
Sony TA-D607 iPhone 4 
  hide details  
Reply
Triggers broom
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 Gigabyte GA-EX58-UD3R  Gigabyte GTX460 Super Talent 1600 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda LG DVD+/-RW SATA Drive EK Supreme LXT EK 240 Rad 
CoolingOSMonitorKeyboard
EK big res and 2.2 pump Windows 7 Ultimate x64 HP 2159v  Razer Arctosa 
PowerCaseMouseMouse Pad
Corsair CX600 Xigmatek Midgard Razer Abyssus Steelseries cheapo one 
AudioOther
Sony TA-D607 iPhone 4 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by GlockZoR IV View Post
sounds like a dying HDD if you ask me mate
Perhaps the problem is not your HDD. Try plugging another hardrive into the same SATA port with the same SATA cable and running windows.

If the second HDD works fine then your HDD is toast, regardless of what the tools are showing. Either way, I wouldnt trust any data to a finicky hard drive.
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
Numba1Stunna
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 @ 3.8mhz Asus p7p55D E Gigabyte 5870 1GB G. Skill Ripjaws DDR3 4GB 
Hard DriveOptical DriveOSMonitor
Kingston SSD Now V Series 128GB + 12TB HD Storage 2X DVD Burners Windows 7 x64 24' 1920 X 1280 & 19' Pannel 
KeyboardPowerCaseMouse
Logitech G9 Gaming Keyboard OCZ Extreem Gamer 700W Antec 900 Logitec G5 
  hide details  
Reply
post #10 of 10
Thread Starter 
Went ahead and threw in a 300G velociraptor, everything is working now. Bum drive it was. Never had a drive give me virtually no warning before.
Thanks for the suggestions guys.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4.1 ghz 1.3625v 750i FTW GTX260 core 216 896mb 65nm in SLI w/55nm version Corsair 2x2 dominator 8500 ver1.1 
Hard DriveOptical DriveOSPower
300G velociraptor/ 1T WD Green sony DVD RW Vista 64 bit Antec 650 trio 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4.1 ghz 1.3625v 750i FTW GTX260 core 216 896mb 65nm in SLI w/55nm version Corsair 2x2 dominator 8500 ver1.1 
Hard DriveOptical DriveOSPower
300G velociraptor/ 1T WD Green sony DVD RW Vista 64 bit Antec 650 trio 
Case
Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › won't boot into windows, but I can see the HDD in BIOS