Overclock.net › Forums › Components › Memory › PC sometimes sees 8GB ram...
New Posts  All Forums:Forum Nav:

PC sometimes sees 8GB ram...

post #1 of 6
Thread Starter 
hey guys , specs below.

sometimes my pc will recognise 8gbs...

sometimes it does not?


I need to reboot a few times and then it will recognise the full 8 gigs (in windows and in bios)

once it recognised 8gigs its fine until I turn it off , then comes the next day gotta reboot it a few times for it to see the ram???


I do notice that when it does not recognise the full 8gigs it says my ram is at DDR 666 when it should be DDR800 (so 1600 mhz total)

they are in the slots properly and cleaned...any ideas?!


Thanks for any suggestions!

porky-
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power MSI GTX 1080TI Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power MSI GTX 1080TI Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
post #2 of 6
Update Windows?
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
post #3 of 6
Last time i had this problem was when the one of the CPU pins was dirty. Check the CPU for thermal past or dust.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AVEXIR Blitz 1.1 16GB DDR3-2400MHz CL10 
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AVEXIR Blitz 1.1 16GB DDR3-2400MHz CL10 
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #4 of 6
Q1: Is this a newly built rig and the problem comes immediately? Or, the problem only came recently?

Q2: Your sig rig says your Mushkin is overclocked to 2000 MHz?

Q3: Are you using a 2x4GB kit or combining two 2x2GB kits?

Q4: Which Mushkin kit(s) exactly is your RAM?
I do not see any 8GB kit being listed in Asus' QVL for your motherboard.
(Your motherboard uses DDR3, not DDR.)
post #5 of 6
Thread Starter 
Not overclocking all stock.

problem has been here since my machine was built only posted about it now.

it is 4x2gb .


DDR1600 is my mushkin ram ill give u exact specs.



Lastly , I am trying to uninstall steam on my PC.

The harddrive that steam was on , is DEAD RIP.


I cannot reinstall steam because it says it is already installed!!!


*fixed the steam issue , had to regedit it out

any ideas!?

thx for the replies so far
Edited by porky - 5/27/11 at 7:58pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power MSI GTX 1080TI Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K 4.8GHZ 1.35V MSI Z97 M-Power MSI GTX 1080TI Superclocked 16GB Corsair Vengeance 
Hard DriveOSMonitorPower
4x1TB 7,200RPM , 1x128GB Samsung SSD 1x 128GB K... Windows 7 64Bit Ultimate Samsung SA950D+ Optoma HD82 Antec 1000W Platinum 
CaseMouse
NZXT Phantom Logitech G7 
  hide details  
Reply
post #6 of 6

I had problems with my motherboard finding my RAM until I read somewhere that you have to lower the REF Cycle Timing to 100 clocks. I found this after trying everything. I found this video for an ASUS Sabertooth X58 running 24GB of Vengeance. It's probably going to fix your prob. Here's the link:

Storm Troopa
(18 items)
 
  
CPUMotherboardGraphicsRAM
I7 3820 Asus P9X79 EVGA GTX 580 32GB Corsair Vengeance CAS9 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series GT Corsair Force Series GT  WD Caviar Black 6GB/s  WD Caviar Blue 6GB/s  
Hard DriveHard DriveCoolingOS
WD Caviar Black 6GB/s  WD Caviar Black 6GB/s  CM Hyper 212 EVO Win7 X64 
MonitorKeyboardPowerCase
LG 50" Plasma TV yes Corsair HX850 Cooler Master Storm Trooper 
MouseMouse Pad
Cyborg R.A.T. 7 blue 
  hide details  
Reply
Storm Troopa
(18 items)
 
  
CPUMotherboardGraphicsRAM
I7 3820 Asus P9X79 EVGA GTX 580 32GB Corsair Vengeance CAS9 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series GT Corsair Force Series GT  WD Caviar Black 6GB/s  WD Caviar Blue 6GB/s  
Hard DriveHard DriveCoolingOS
WD Caviar Black 6GB/s  WD Caviar Black 6GB/s  CM Hyper 212 EVO Win7 X64 
MonitorKeyboardPowerCase
LG 50" Plasma TV yes Corsair HX850 Cooler Master Storm Trooper 
MouseMouse Pad
Cyborg R.A.T. 7 blue 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › PC sometimes sees 8GB ram...