Overclock.net › Forums › AMD › AMD - General › Computer slowing down?
New Posts  All Forums:Forum Nav:

Computer slowing down?

post #1 of 5
Thread Starter 
Over the past week my comps had periodical slowdowns. Like sometimes in chrome when i type in the address bar it lags like it waits a sec after i type it to display it. Also have had to tune down my bc2 settings to get the same fps. Have clean reinstalled my gpu drivers. Throttling on cpu is off. I dont have any antivirus scanning in the background. Ran malware check. Defragged hdds and all hdds have 20%+ free space. Ran windows update. Ran ccleaner. Cleaned up startup items.

Ideas?

Cheers
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD X6 1090T 4GHZ Gigabyte 890FXA-UD5 GTX670 Corsair Vengeance 16gb 
Hard DriveOptical DriveOSMonitor
Intel X25-M + 1TB + 1.5TB +1.5tb LG dvd-rw Windows 7 Ultimate 64bit Benq 24" 
KeyboardPowerCaseMouse
Logitech G19 Thermaltake 850w Antec P182 Razer Lachesis 
Mouse PadAudio
Corepad Large X-FI Forte 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD X6 1090T 4GHZ Gigabyte 890FXA-UD5 GTX670 Corsair Vengeance 16gb 
Hard DriveOptical DriveOSMonitor
Intel X25-M + 1TB + 1.5TB +1.5tb LG dvd-rw Windows 7 Ultimate 64bit Benq 24" 
KeyboardPowerCaseMouse
Logitech G19 Thermaltake 850w Antec P182 Razer Lachesis 
Mouse PadAudio
Corepad Large X-FI Forte 
  hide details  
Reply
post #2 of 5
You have 4 Hardrives. It could be one of them.
Sage Mode System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II 635 OC @ 3625MHz Gigabyte 890GPA-UD3H XFX HD5670 512MB G.SKILL F3-12800CL9D-4GBNQ @ 7-7-7-20 @ 1.5V 
Hard DriveOptical DriveOSKeyboard
SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB X 2 Sony Optiarc Black Windows 7 Ultimate 64 Logitech S 510 Silver/Black 
PowerCaseMouse
COOLER MASTER Silent Pro 600W COOLER MASTER CM690 II Advanced Logitech S 510 Silver/Black 
  hide details  
Reply
Sage Mode System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II 635 OC @ 3625MHz Gigabyte 890GPA-UD3H XFX HD5670 512MB G.SKILL F3-12800CL9D-4GBNQ @ 7-7-7-20 @ 1.5V 
Hard DriveOptical DriveOSKeyboard
SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB X 2 Sony Optiarc Black Windows 7 Ultimate 64 Logitech S 510 Silver/Black 
PowerCaseMouse
COOLER MASTER Silent Pro 600W COOLER MASTER CM690 II Advanced Logitech S 510 Silver/Black 
  hide details  
Reply
post #3 of 5
One of your Hard Drives. It could also be that you need to download more RAM.
    
CPUMotherboardGraphicsRAM
Core 2 Duo P7450 @2.7GHz Pegatron G60VX (A12) GeForce GTX 260M 1GB @610/1500/2000 Hynix 4GB DDR2 @1000MHz 
Hard DriveOptical DriveOSMonitor
Seagate Momentus 7200.4 320GB LG GSA-T50N, HP dvd1170r Windows 7 Home Premium 64-bit HP W2207 22" (1680x1050) 
KeyboardPowerMouse
Microsoft Digital media Keyboard 3000 Delta Electronics ADP-120ZB BB 120W Logitech G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo P7450 @2.7GHz Pegatron G60VX (A12) GeForce GTX 260M 1GB @610/1500/2000 Hynix 4GB DDR2 @1000MHz 
Hard DriveOptical DriveOSMonitor
Seagate Momentus 7200.4 320GB LG GSA-T50N, HP dvd1170r Windows 7 Home Premium 64-bit HP W2207 22" (1680x1050) 
KeyboardPowerMouse
Microsoft Digital media Keyboard 3000 Delta Electronics ADP-120ZB BB 120W Logitech G500 
  hide details  
Reply
post #4 of 5
Thread Starter 
disk checked all of them...all are fine. and i have 8gb ram.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD X6 1090T 4GHZ Gigabyte 890FXA-UD5 GTX670 Corsair Vengeance 16gb 
Hard DriveOptical DriveOSMonitor
Intel X25-M + 1TB + 1.5TB +1.5tb LG dvd-rw Windows 7 Ultimate 64bit Benq 24" 
KeyboardPowerCaseMouse
Logitech G19 Thermaltake 850w Antec P182 Razer Lachesis 
Mouse PadAudio
Corepad Large X-FI Forte 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD X6 1090T 4GHZ Gigabyte 890FXA-UD5 GTX670 Corsair Vengeance 16gb 
Hard DriveOptical DriveOSMonitor
Intel X25-M + 1TB + 1.5TB +1.5tb LG dvd-rw Windows 7 Ultimate 64bit Benq 24" 
KeyboardPowerCaseMouse
Logitech G19 Thermaltake 850w Antec P182 Razer Lachesis 
Mouse PadAudio
Corepad Large X-FI Forte 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by Coldplayer View Post
disk checked all of them...all are fine. and i have 8gb ram.
Try unplugging everything except your boot drive and see what happen.

[Edit]Are you in Raid by the way?
Sage Mode System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II 635 OC @ 3625MHz Gigabyte 890GPA-UD3H XFX HD5670 512MB G.SKILL F3-12800CL9D-4GBNQ @ 7-7-7-20 @ 1.5V 
Hard DriveOptical DriveOSKeyboard
SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB X 2 Sony Optiarc Black Windows 7 Ultimate 64 Logitech S 510 Silver/Black 
PowerCaseMouse
COOLER MASTER Silent Pro 600W COOLER MASTER CM690 II Advanced Logitech S 510 Silver/Black 
  hide details  
Reply
Sage Mode System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II 635 OC @ 3625MHz Gigabyte 890GPA-UD3H XFX HD5670 512MB G.SKILL F3-12800CL9D-4GBNQ @ 7-7-7-20 @ 1.5V 
Hard DriveOptical DriveOSKeyboard
SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 32MB X 2 Sony Optiarc Black Windows 7 Ultimate 64 Logitech S 510 Silver/Black 
PowerCaseMouse
COOLER MASTER Silent Pro 600W COOLER MASTER CM690 II Advanced Logitech S 510 Silver/Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computer slowing down?