Overclock.net › Forums › AMD › AMD - General › Voltage dropping to 0.00?
New Posts  All Forums:Forum Nav:

Voltage dropping to 0.00?

post #1 of 14
Thread Starter 
I just installed an A64 x2 4200+ in my sig rig. I've been having random voltage drops and false temp readings. I've noticed while copying files from a disk to my HDD it did it, and at full load its doing it also. Temps and voltage are normal when I'm not running prime or anything stressful.

My Vcore, 3.3v, 12v and Mobo and CPU temps (Everest) will drop to 0.00 and the temps will jump up to like 400*f and then return to normal.

I've tried running the system at stock (2.2ghz) but I'm getting the same errors. I thought It could be the PSU (overloaded) so I removed one HDD but its still doing it.

Too small of a PSU or something else?

*I can get a screen shot if needed*
post #2 of 14
All those sensors are unrelated. Maybe software issue? Do you experience crashes or any instability when the drop to 0 occurs? Try monitoring with HWMonitor.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 14
Thread Starter 
No, it does not crash when it happens nor does it become unstable.

I'm using Everest to monitor temps, and I can honestly say that I've never had this kind of issue before.
post #4 of 14
I wouldn't worry about it. They're obviously misreadings as your voltage can't drop to 0v lol

To maybe fix it, first I would flash your bios to the newest available. And also Everest is old news, that program has been superseded by Aida64, so using the newest version of that may remedy the problem. If these steps do not fix the problem it still isn't anything to worry about. Some sensors report wacky things especially on older hardware, and not all programs can necessarily read every set of sensors 100% accurately.
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
Beast
(14 items)
 
Dell XPS Faptop
(8 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
Core 2 Duo T5250 @ 1.5ghz Dell 0N6705 Mobile Intel 965 Express 2 x 2GB Hyundai/Kingston DDR2 533mhz 
Hard DriveOptical DriveOSMonitor
OCZ Summit 60GB SSD Slot Load DVD-RW Windows 7 Ultimate x64 13.3 inch 1280x800 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #5 of 14
Quote:
Originally Posted by *ka24e* View Post
My Vcore, 3.3v, 12v and Mobo and CPU temps (Everest) will drop to 0.00 and the temps will jump up to like 400*f and then return to normal.

I've tried running the system at stock (2.2ghz) but I'm getting the same errors. I thought It could be the PSU (overloaded) so I removed one HDD but its still doing it.

Too small of a PSU or something else?

*I can get a screen shot if needed*
If your voltage hit 0, your computer would be off (or it would turn off). Software voltage reporting is only useful if it's working, yours is not. If you want to know what the voltages really are, stick a half decent DVOM on your ATX connector.
 
Reginald
(14 items)
 
GLaDOS (v3)
(12 items)
 
CPUMotherboardGraphicsGraphics
i7-970 @ 4.14GHz 1.350v P6T7 WS Supercomputer MSI 7970 GHz Edition HIS 6950 
RAMHard DriveHard DriveCooling
48GB Crucial Ballistix @1660MHz 9-9-9-27 Momentus XT intel 480GB 520 series INX-720 
OSMonitorMonitorMonitor
win7pro Soyo P-MVA 1200p 24" Dell 24" 1200p Dell 17" 4:3 (market tickers) 
KeyboardPowerCaseMouse
Dell Quietkey AX850 PC-Z60 Logitech G5 
CPUMotherboardGraphicsRAM
Q6700 @ 3.0 (stock volts) ASUS P5WDG2-WS PRO HIS 6950 2GB turbo (unlocked) 8GB DDR2 800 
Hard DriveOptical DriveOSMonitor
9550SX w/BBU + 4x 250GB 7.2k Raid 5 HL-DT-ST DVDRW GSA-H30L Kali Linux VNC (TC Rig, baby) 
KeyboardPowerCaseMouse
Dell QuietKey (PS2) Truepower Trio 650 Koolance PC3-420SL Logitech G5 
  hide details  
Reply
 
Reginald
(14 items)
 
GLaDOS (v3)
(12 items)
 
CPUMotherboardGraphicsGraphics
i7-970 @ 4.14GHz 1.350v P6T7 WS Supercomputer MSI 7970 GHz Edition HIS 6950 
RAMHard DriveHard DriveCooling
48GB Crucial Ballistix @1660MHz 9-9-9-27 Momentus XT intel 480GB 520 series INX-720 
OSMonitorMonitorMonitor
win7pro Soyo P-MVA 1200p 24" Dell 24" 1200p Dell 17" 4:3 (market tickers) 
KeyboardPowerCaseMouse
Dell Quietkey AX850 PC-Z60 Logitech G5 
CPUMotherboardGraphicsRAM
Q6700 @ 3.0 (stock volts) ASUS P5WDG2-WS PRO HIS 6950 2GB turbo (unlocked) 8GB DDR2 800 
Hard DriveOptical DriveOSMonitor
9550SX w/BBU + 4x 250GB 7.2k Raid 5 HL-DT-ST DVDRW GSA-H30L Kali Linux VNC (TC Rig, baby) 
KeyboardPowerCaseMouse
Dell QuietKey (PS2) Truepower Trio 650 Koolance PC3-420SL Logitech G5 
  hide details  
Reply
post #6 of 14
Thread Starter 
Heres a screen of what i'm talking about. This one actually shows the vcore @ 2.31 and the motherboard at 164*F....



Very weird. The CPU/GPU temps are accurate, but everything else flakes out.
post #7 of 14
Why is it reporting in Fahrenheit?
 
Reginald
(14 items)
 
GLaDOS (v3)
(12 items)
 
CPUMotherboardGraphicsGraphics
i7-970 @ 4.14GHz 1.350v P6T7 WS Supercomputer MSI 7970 GHz Edition HIS 6950 
RAMHard DriveHard DriveCooling
48GB Crucial Ballistix @1660MHz 9-9-9-27 Momentus XT intel 480GB 520 series INX-720 
OSMonitorMonitorMonitor
win7pro Soyo P-MVA 1200p 24" Dell 24" 1200p Dell 17" 4:3 (market tickers) 
KeyboardPowerCaseMouse
Dell Quietkey AX850 PC-Z60 Logitech G5 
CPUMotherboardGraphicsRAM
Q6700 @ 3.0 (stock volts) ASUS P5WDG2-WS PRO HIS 6950 2GB turbo (unlocked) 8GB DDR2 800 
Hard DriveOptical DriveOSMonitor
9550SX w/BBU + 4x 250GB 7.2k Raid 5 HL-DT-ST DVDRW GSA-H30L Kali Linux VNC (TC Rig, baby) 
KeyboardPowerCaseMouse
Dell QuietKey (PS2) Truepower Trio 650 Koolance PC3-420SL Logitech G5 
  hide details  
Reply
 
Reginald
(14 items)
 
GLaDOS (v3)
(12 items)
 
CPUMotherboardGraphicsGraphics
i7-970 @ 4.14GHz 1.350v P6T7 WS Supercomputer MSI 7970 GHz Edition HIS 6950 
RAMHard DriveHard DriveCooling
48GB Crucial Ballistix @1660MHz 9-9-9-27 Momentus XT intel 480GB 520 series INX-720 
OSMonitorMonitorMonitor
win7pro Soyo P-MVA 1200p 24" Dell 24" 1200p Dell 17" 4:3 (market tickers) 
KeyboardPowerCaseMouse
Dell Quietkey AX850 PC-Z60 Logitech G5 
CPUMotherboardGraphicsRAM
Q6700 @ 3.0 (stock volts) ASUS P5WDG2-WS PRO HIS 6950 2GB turbo (unlocked) 8GB DDR2 800 
Hard DriveOptical DriveOSMonitor
9550SX w/BBU + 4x 250GB 7.2k Raid 5 HL-DT-ST DVDRW GSA-H30L Kali Linux VNC (TC Rig, baby) 
KeyboardPowerCaseMouse
Dell QuietKey (PS2) Truepower Trio 650 Koolance PC3-420SL Logitech G5 
  hide details  
Reply
post #8 of 14
Thread Starter 
Because I'm old school, lol.
post #9 of 14
I would ditch that monitoring program as it obviously doesn't work.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #10 of 14
use CPU-Z and Real Temp

Those will give you the best information. Your v core isnt at 2.3v, or it would melt, nor is it at 0v, unless you unmistakably purchased a chip that acts as a super conductor.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Voltage dropping to 0.00?