Overclock.net › Forums › Intel › Intel - General › New computer turns on for 1 second then turns off
New Posts  All Forums:Forum Nav:

New computer turns on for 1 second then turns off

post #1 of 28
Thread Starter 
I just put together my new PC (in sig) and now whenever I turn it on, all the fans and lights come on for 1 second then it turns off. Then it comes back on again for 1 second and turns off. Everything is connected. anyone know what the problem is?
post #2 of 28
Do you have your 4/8pins plugged into the motherboard? Is the CPU fan plugged in? Does your video card have any additional power connections that aren't plugged in?
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte X58A-UD3R Asus HD6970 Ref. XMS3 12GB 
Hard DriveOptical DriveOSMonitor
Crucial M4 128gb, 1.5tb 7200RPM Sony DVD-R Win 8 Pro 64-Bit Syncmaster 2443BWX 16:10 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX850 HAF-X Razer Mamba 
Mouse PadAudio
Razer Goliathus Ext. Sound Blast X-Fi Gamer 
  hide details  
Reply
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte X58A-UD3R Asus HD6970 Ref. XMS3 12GB 
Hard DriveOptical DriveOSMonitor
Crucial M4 128gb, 1.5tb 7200RPM Sony DVD-R Win 8 Pro 64-Bit Syncmaster 2443BWX 16:10 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX850 HAF-X Razer Mamba 
Mouse PadAudio
Razer Goliathus Ext. Sound Blast X-Fi Gamer 
  hide details  
Reply
post #3 of 28
Quote:
Originally Posted by oedstlych View Post
Do you have your 4/8pins plugged into the motherboard? Is the CPU fan plugged in? Does your video card have any additional power connections that aren't plugged in?
i always forgot the cpu power lol idk why but it always slips my mind
    
CPUMotherboardGraphicsRAM
Intel Core i7 4930k  GIGABYTE GA-X79-UD3 GIGABYTE GV-R927XOC-4GD Radeon R9 270X 4GB  G-Skill Ripjaw DDR3 1600 
Hard DriveOptical DriveCoolingOS
SAMSUNG 830 Series 128GB + 320gb samsung spinpo... LG* Super Multi 12x Blu-ray Disc Rewriter Corsair H100 Windows 8.1 PRO 
MonitorKeyboardPowerCase
BenQ GW2450 24" x3 Corsair k70 Red Switch , Das Keyboard Blue Switch  Silverstone Strider Plus 850 watt Corsair Special Edition White Graphite Series 600T 
MouseMouse PadAudio
Corsair M65 Mionox Propus 380 Creative Labs xfi Titanium Fatal1ty champion + ... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 4930k  GIGABYTE GA-X79-UD3 GIGABYTE GV-R927XOC-4GD Radeon R9 270X 4GB  G-Skill Ripjaw DDR3 1600 
Hard DriveOptical DriveCoolingOS
SAMSUNG 830 Series 128GB + 320gb samsung spinpo... LG* Super Multi 12x Blu-ray Disc Rewriter Corsair H100 Windows 8.1 PRO 
MonitorKeyboardPowerCase
BenQ GW2450 24" x3 Corsair k70 Red Switch , Das Keyboard Blue Switch  Silverstone Strider Plus 850 watt Corsair Special Edition White Graphite Series 600T 
MouseMouse PadAudio
Corsair M65 Mionox Propus 380 Creative Labs xfi Titanium Fatal1ty champion + ... 
  hide details  
Reply
post #4 of 28
Thread Starter 
Quote:
Originally Posted by oedstlych;13664103 
Do you have your 4/8pins plugged into the motherboard? Is the CPU fan plugged in? Does your video card have any additional power connections that aren't plugged in?

yes, yes, video card has 2 6 pins plugged in
post #5 of 28
Take out your motherboard and put it on a anti static bag. Then try again.
My Computer
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 920 D0 4.2Ghz 1.35v EVGA X58 Classified 760 Sapphire HD 6970 Sapphire HD 6970 
GraphicsRAMHard DriveHard Drive
MSI HD 6970 12 Gb Patriot Sector 7 DDR3 Crucial M4 SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F4 HD204UI  SAMSUNG Spinpoint F3 HD103UJ 1TB 7200 RPM Samsung DVD drive EK Supreme HF, EK waterblock HD6970, EX480 XSPC... 
OSMonitorKeyboardPower
Windows 7 Professional x64 Dell U3011 G19 Corsiar AX850 
CaseMouse
Caselabs SMH10 G500 
  hide details  
Reply
My Computer
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 920 D0 4.2Ghz 1.35v EVGA X58 Classified 760 Sapphire HD 6970 Sapphire HD 6970 
GraphicsRAMHard DriveHard Drive
MSI HD 6970 12 Gb Patriot Sector 7 DDR3 Crucial M4 SAMSUNG Spinpoint F3 HD103SJ 1TB 7200 RPM 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG Spinpoint F4 HD204UI  SAMSUNG Spinpoint F3 HD103UJ 1TB 7200 RPM Samsung DVD drive EK Supreme HF, EK waterblock HD6970, EX480 XSPC... 
OSMonitorKeyboardPower
Windows 7 Professional x64 Dell U3011 G19 Corsiar AX850 
CaseMouse
Caselabs SMH10 G500 
  hide details  
Reply
post #6 of 28
Quote:
Originally Posted by Pencuri View Post
Take out your motherboard and put it on a anti static bag. Then try again.
My thoughts exactly. Also, check to see your motherboard standoffs are on properly.
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte X58A-UD3R Asus HD6970 Ref. XMS3 12GB 
Hard DriveOptical DriveOSMonitor
Crucial M4 128gb, 1.5tb 7200RPM Sony DVD-R Win 8 Pro 64-Bit Syncmaster 2443BWX 16:10 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX850 HAF-X Razer Mamba 
Mouse PadAudio
Razer Goliathus Ext. Sound Blast X-Fi Gamer 
  hide details  
Reply
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte X58A-UD3R Asus HD6970 Ref. XMS3 12GB 
Hard DriveOptical DriveOSMonitor
Crucial M4 128gb, 1.5tb 7200RPM Sony DVD-R Win 8 Pro 64-Bit Syncmaster 2443BWX 16:10 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX850 HAF-X Razer Mamba 
Mouse PadAudio
Razer Goliathus Ext. Sound Blast X-Fi Gamer 
  hide details  
Reply
post #7 of 28
Quote:
Originally Posted by kooldog View Post
I just put together my new PC (in sig) and now whenever I turn it on, all the fans and lights come on for 1 second then it turns off. Then it comes back on again for 1 second and turns off. Everything is connected. anyone know what the problem is?
This problem has been reported a couple of times and I even had it myself. It's usually RAM, either your timing are too tight or you need to raise your VCCIO.
Try clearing your CMOS first though.
post #8 of 28
Thread Starter 
i cant even get to bios, the ram is CL9.
post #9 of 28
Thread Starter 
i will try the anti static bag
post #10 of 28
Quote:
Originally Posted by kooldog View Post
i cant even get to bios, the ram is CL9.
Do you have a button similar to "MemOK" on Asus boards? You have to hold that down to turn on the PC in sort of a "safe mode" and it will boot in to BIOS
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New computer turns on for 1 second then turns off